
Adobe Acrobat Pro Training Guide for NTC Staff
(CBP CND Training Team)
Training Duration: Approximately 2 hours (flexible as needed)
Audience: Staff at CBP’s National Targeting Center (NTC) – intermediate users of Adobe Acrobat Pro wanting to
leverage advanced features.
Purpose: Provide comprehensive training on Adobe Acrobat Pro’s advanced features beyond the basics, with an
emphasis on CBP/NTC-specific workflows and security requirements.

This  training  package  includes  Instructor  Materials (guide  with  talking  points,  script,  slide  cues)  and
Student  Materials (printable  handouts,  exercises).  It  covers  advanced  Acrobat  Pro  features  such  as
redaction,  accessibility,  forms,  digital  signatures,  PDF  optimization/security,  JavaScript  automation,
document comparison,  PDF organization,  action wizard (batch processes),  and collaboration tools.  Each
section is labeled for clarity as Instructor Guide or Student Handout, with hands-on exercises and a slide
deck outline provided.

Instructor Guide

Introduction for Instructors

Training Overview: In this session, instructors will guide NTC staff through Adobe Acrobat Pro’s advanced
functionalities.  Emphasize  how  these  tools  support  NTC’s  mission  (e.g.  handling  sensitive  information,
collaborating on intel reports,  ensuring compliance with federal requirements).  By the end, participants
should be able to redact sensitive data, ensure PDFs are accessible (Section 508 compliant), create and
edit  fillable  forms,  apply  digital  signatures  and  validate  them,  optimize  and  secure  PDFs  with
passwords/encryption,  use  JavaScript  for  automation,  compare  document  versions,  organize  and
bookmark PDFs, leverage Action Wizard for batch tasks, and use commenting/review features.

Materials: This guide, a PowerPoint slide deck (referenced in each topic), example PDF files for exercises
(ensure these are prepared on each student’s computer or shared drive beforehand). Instructors should
familiarize  themselves  with  CBP policies  on sensitive  data  handling (e.g.  PII,  FOIA,  LES  information)  to
contextualize the tools. 

Instructor Prep: Ensure Adobe Acrobat Pro is installed on the teaching workstation and student machines.
Have the example PDFs ready: -  Redaction Exercise PDF (contains dummy sensitive info like names/IDs) -
Accessibility Exercise PDF (an untagged/scanned document) - Forms Exercise PDF (a form to be made fillable) -
Digital  Signature  Exercise  PDF (a  document  to  sign;  ensure  test  certificates  or  PIV  cards  are  available)  -
Comparison Exercise PDFs (two versions of a sample report) -  Organization Exercise PDFs (multiple separate
PDFs  to  combine)  -  JavaScript/Action  Exercise  PDFs (if  needed,  e.g.  a  PDF  needing  automated  actions)  -
Collaboration Exercise PDF (for adding comments)
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Session Agenda (Slide 2):
1. Introduction & Objectives – Why these Acrobat features matter for NTC (5 min)
2. Redaction Tools & Best Practices – Removing sensitive info (15 min)
3. Accessibility Tagging & Compliance – Section 508 overview (15 min)
4. Interactive Forms – Creating and editing fillable forms (15 min)
5. Digital Signatures – Signing and validating authenticity (10 min)
6. PDF Optimization & Protection – Reducing size, encryption/passwords (10 min)
7. JavaScript Automation – Scripting repetitive tasks (10 min)
8. Document Comparison & Version Control – Comparing versions (10 min)
9. Organizing PDFs – Combining, splitting, bookmarking (10 min)
10. Action Wizard & Batch Processing – Automating multi-file workflows (10 min)
11. Commenting & Collaboration – Review and teamwork features (10 min)
12. CBP/NTC Specific Workflows & Tips – Applying features in our context (throughout above sections)
13. Hands-On Exercises & Practice – Integrated into topics (timed within above)
14. Summary & Q&A – Wrap-up (5 min) 

(Note: Times are approximate. Instructors can adjust pace; some topics may be demo-focused if time is short.
Ensure key points for each are covered.)

1. Redaction Tools and Best Practices (Instructor Guide)

Slide 3-4: Redaction Overview & Demo
Talking Points:
-  What is Redaction? Redaction is the process of permanently removing or obscuring sensitive content
(text or images) from a PDF so it cannot be recovered . Unlike simply covering text with shapes or using
PDF editing to delete text (which can leave residual data), Acrobat Pro’s Redact tool ensures the content is
completely removed.
- Why it Matters for NTC: Emphasize that NTC often handles law enforcement sensitive (LES) information,
personally  identifiable  information (PII),  or  intelligence  sources/methods  that  must  be  redacted before
sharing documents externally or under FOIA. Proper use of Acrobat’s redaction tool prevents accidental
disclosure. Mention any CBP policy: e.g., FOIA guidelines demand permanent removal of sensitive data, and
improper redaction (like using black highlight without true removal) has led to breaches in other agencies –
this underscores using the right tool.

Demonstration (Live in Acrobat): [Corresponds to Slide 4]
1. Locating the Redact Tool: Show how to access Tools > Redact. (In newer Acrobat UI, it might be under “All
tools” on the left, then “Redact”). The Redaction toolbar will appear with options (Mark for Redaction, Apply,
Properties, Search & Remove Text, Remove Hidden Info, Sanitize).
- 
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Figure: Screenshot of Acrobat Pro DC with the Redaction toolbar visible (note “Mark for Redaction” option circled).
2. Marking Content: Demonstrate using Mark for Redaction > Text & Images to select a portion of text and
an image. Mark a sample name/ID in the example PDF. The selection highlights in red outline (indicating it’s
marked). Also show Search & Remove Text (if applicable) to find all occurrences of a word (e.g., a code or
name) – useful for batch marking multiple instances at once.
3.  Redaction Properties (optional): Point out you can customize redaction appearance – e.g.,  fill  color
(typically black redaction bars), overlay text (such as “REDACTED” or codes like "(b)(7)" for FOIA exemptions),
or redaction codes if using standardized codes. Best practice for NTC might be to use a generic black box or
a code indicating LES redactions, depending on internal policy.
4.  Apply Redactions: Click  Apply Redactions to permanently remove marked items. Acrobat will warn that
this operation is permanent.  Important: Once applied, content is gone forever – double-check selections
before applying. After applying, the sample sensitive text is now blacked out and no longer selectable or
searchable. Save the PDF with a new name (to avoid overwriting the original unintentionally, preserving an
original copy if needed for records). 

Best Practices to Mention (Slide 5):
- After applying redactions,  use the “Remove Hidden Information”/Sanitize feature to scrub metadata
and  hidden  data.  Acrobat’s  sanitize  tool  removes  hidden  content  like  metadata  (author,  timestamps),
comments, file attachments, scripts, and previous versions . This is crucial at NTC to ensure no residual
clues (e.g., author name or document history) leave with the redacted file.
- Never attempt to redact by just covering text with drawing tools or whiteout – that content can still
be extracted. Always use the Redact tool for true security.
- Use “Find Text” for consistency: If multiple occurrences of a term (like a target’s name or a case number)
need redaction, use Acrobat’s search-and-redact function to catch them all in one go, reducing the chance
of oversight.
- Review document post-redaction: Verify that all intended content is gone and the document looks clean.
Recommend having a colleague double-check critical redactions.
- NTC Workflow Tip: For reports that will be shared with external partners (e.g., an intelligence bulletin to
another agency),  first  make a copy of  the PDF,  then redact sensitive internal  analysis  or sources.  After
redaction, run Sanitize, then apply a footer or watermark (e.g., “UNCLASSIFIED//FOR OFFICIAL USE ONLY”) if
required by CBP guidelines. Finally, password-protect if needed (covered later in Security section). 
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Instructor  Script  Example: “Now  that  we’ve  marked  our  sample  text,  I’ll  click  ‘Apply  Redactions’.  Acrobat
reminds us this will permanently remove the content – exactly what we want. Once I hit OK, notice the black bars
cover the text. At this point, I’ll also demonstrate the Remove Hidden Information tool to strip out any metadata or
hidden data. This ensures absolutely nothing sensitive remains – an essential step whenever NTC documents are
released externally. . Always remember: Redaction in Acrobat isn’t just hiding – it’s removing. This is the only
safe way to redact PDFs.”

Slide Cues: Slide 3 shows “Redaction – Definition & Importance” (bullet points on what redaction is and why
use it). Slide 4 shows screenshots of the process (before/after or the toolbar). Slide 5 lists best practice tips
as above. Use these to reinforce the demo. Encourage questions like “What happens if we redact a scanned
image?” (Answer: You can redact images/areas too, not just text – Acrobat will remove those regions of the
image). Also clarify that redaction is different from encryption – redaction removes content, encryption
restricts access (to be discussed later).

Student  Exercise: Redaction  Exercise  (see  Student  Handout  Section). Students  will  practice  marking  and
applying  redactions  on  a  sample  PDF  that  contains  fake  sensitive  info  (provided  as
“Redaction_Practice.pdf”). They should follow the steps to black out specified items and then sanitize the
document. Instructors should walk around to assist or demonstrate again as needed.

2. Accessibility Tagging and Compliance (Section 508) – Instructor Guide

Slide 6: PDF Accessibility Overview
Talking Points:
- What is PDF Accessibility? Ensuring PDF documents can be used by people with disabilities (e.g. visually
impaired using screen readers). Under federal law (Section 508), all public-facing government documents
and internally shared electronic documents must be accessible or have accommodations . For NTC, this
means intelligence reports, training docs, or any PDF that might be shared with other agencies or posted
online should meet accessibility standards (WCAG 2.0/2.1 as applied to PDFs).
- How PDFs Achieve Accessibility: Primarily through tags – an underlying structure similar to HTML for the
document.  Tags  define  headings,  paragraphs,  lists,  tables,  reading  order,  and  more  so  that  assistive
technologies (like JAWS or NVDA screen readers) can interpret the content logically. If a PDF is properly
tagged, a screen reader will announce text in the intended order, identify headings, describe images via
alternate text, etc. If it’s not tagged, the PDF is essentially just a canvas of text with no structure – difficult or
impossible for a blind user to navigate.

Slide 7: Common Accessibility Requirements
- Text instead of images of text: Ensure any text in the PDF is actual text (not a scanned image) or if it is an
image (like a scanned page), it must be OCR’d (Optical Character Recognition) to provide actual text. - Tags
and Reading Order: Every element (paragraph, heading, list item, table cell) should have an appropriate
tag in a logical reading order. Acrobat can auto-tag a document, but manual checking is often needed. -
Document Properties: Set the document title and language. Acrobat’s accessibility checker flags if a title or
language is missing. These help users know what the document is and ensure text is pronounced correctly
(for example, if language is set to English vs Spanish). - Alternate Text for Images: All informative images
need  alt  text  descriptions.  Instructors:  explain  how  to  add  alt  text  in  Acrobat  (via  the  tags  pane  or
Accessibility tool). Decorative images can be marked as artifacts (so they’re skipped by screen readers). -
Tables: Must have proper table structure tags (Table, <TH> for headers, scope attributes, etc.). Mention if
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NTC documents often include tables, these need extra care – though deep table fixing might be beyond this
session’s scope, be aware of it. -  Forms (Accessibility): If PDFs have form fields, they require accessible
labels (tooltips) and a logical tab order. (This will overlap with the Forms section, but mention it here briefly:
every form field should have a tooltip that serves as an accessible label).

Demo/Explanation:
It might not be feasible to fully demonstrate tagging in detail in the time allotted, but instructors should at
least  show  how  to  run  the  Acrobat  Accessibility  Checker:  1.  Open  an  example  PDF  (perhaps
“Accessibility_Sample.pdf” which is intentionally not compliant). 2. Go to  All Tools > Accessibility (or  Tools >
Prepare  for  Accessibility in  some versions ).  Select  Accessibility  Check (a  dialog  of  options  appears,
accept defaults and start the check). 3. Acrobat generates an Accessibility Report on the left pane. Show
how it lists issues (with green checkmarks or red “Failed” for categories). For example, it might show “Title -
Failed” or “Image-only PDF - Failed” etc. Expand the report to show details .
- 

Figure: Example of Acrobat’s Accessibility Checker results, showing several failed checks (e.g., missing tags, title,
language) that need remediation.
4.  For  a  couple  of  the failed items,  demonstrate  fixes:  -  Adding a Title: Go to  File  >  Properties and in
Description tab, fill in the Title (e.g., “NTC Monthly Report January 2025”) and click OK. Then explain you
would re-run the checker or that item can be marked fixed . - Setting Language: In the same Properties
or via the checker prompt, set the document language (e.g., English US) . - Auto-tagging a document: If
the PDF was completely untagged (checker says “Tagged PDF - Failed”), show using Accessibility > Auto-tag
Document or Reading Order tool to add tags. Acrobat will attempt to tag the PDF. Point out this is a first step
– it often needs manual review especially for complex layouts. - Alternate text: Show how to add alt text to
an image: in the Tags pane, find the <Figure> tag or use Accessibility > Reading Order tool, select the figure,
and  add  alt  text  (“Picture  of  X…”).  -  Mention  that  Acrobat’s  “Make  Accessible”  wizard (found  under
Accessibility tools) can guide through many of these steps one by one (title, language, OCR if needed, form
field tools, etc.) . This wizard is very handy for beginners.
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NTC Specific Notes:
- Many NTC reports might originate from Word or other sources – encourage staff to add accessibility in the
source (e.g., use headings in Word) before PDF conversion, to minimize manual fixes in Acrobat.
-  If  NTC shares reports with external partners or the public,  Section 508 compliance isn’t  optional – it’s
required by law. For internal intel that stays within secure channels, it’s still good practice to make them
accessible internally (and it’s an agency requirement for internal electronic docs as well,  especially if  an
employee requests an accessible version). - Some classified or sensitive documents might not be released
publicly, but if there’s any chance they will be shared or if an accommodation is requested, having them
accessible from the start saves time.

Instructor Script Example: “Let’s run Acrobat’s Accessibility Check on our sample. As you see on the left, it flags
six issues under ‘Document’ – it says our PDF has no tags, no specified language, the title is missing, etc. We’ll fix a
couple of these. First, the Title – I’ll open File > Properties and add a descriptive title. Now that item can be marked
as fixed . Next, tags: the report says ‘Tagged PDF - Failed’. That means the PDF isn’t tagged for reading order.
Acrobat has a feature to auto-tag the document. I’ll run that… Now the checker shows fewer errors. We would still
need to add alt text to images and ensure the reading order makes sense. For instance, if this were a multi-column
report, we’d use the Reading Order tool to sequence text correctly. These steps ensure someone using a screen
reader can logically navigate the PDF just like a sighted person would. Remember:  All public-facing documents
must be 508 compliant , and even our internal documents should be accessible to our colleagues who might
use assistive tech.”

Slide Cues: Slide 6 lists why accessibility matters (legal requirement, inclusivity, avoiding remediation later).
Slide 7 lists the key areas to check (tags, alt text, reading order, etc.). Slide 8 (if included) might show a
screenshot  of  the  accessibility  checker  or  steps  to  run  it.  Use  slides  to  reinforce  that  making  a  PDF
accessible is a standard part of document finalization in government workflows now.

Student  Handout/Exercise: In  their  handout,  students  have  a  summary  of  accessibility  steps.  If  time
allows, give them a very simple exercise: e.g., provide a one-page untagged PDF and ask them to run the
accessibility checker, then add a title and alt text to an image in that PDF. Full remediation is too complex for
a short exercise, but these small fixes are doable. Alternatively, just ensure they watch the demo and know
where to find the tool.

3. Creating, Editing, and Managing Interactive Forms (Instructor Guide)

Slide 9: PDF Forms Introduction
Talking Points:
-  Why  PDF  Forms: PDF  fillable  forms  let  us  collect  structured  data  easily.  Instead  of  printing  and
handwriting, staff or external partners can type into fields. Acrobat Pro’s form tools (called “Prepare Form”)
allow creation of interactive text fields, checkboxes, radio buttons, dropdowns, signatures, etc. -  NTC Use
Cases: Perhaps NTC has internal forms (travel request, intel submission forms, equipment checklists) or
needs to turn paper forms into digital versions. Using Acrobat, one can either create a form from a scanned
document or build one from scratch on a PDF. Emphasize that well-designed PDF forms save time and
reduce errors (and can even be made accessible as discussed prior).

Slide 10: Creating a Form (Demo)
Demonstration Steps: (Have a sample document to convert to a form, e.g.,  “Form_Example.pdf” which
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might be a static form or just a blank template with lines where fields should be.)
1. Using Prepare Form Tool: In Acrobat, go to Tools > Prepare Form. Select an existing file (or scan a paper
form). Acrobat will auto-detect potential form fields (it uses text underlines or boxes to guess fields) .
Show how it identified fields (if the sample was well-structured). If it’s a blank page, no auto fields appear
and you add manually.
2. Adding Form Fields Manually: Demonstrate adding at least one of each common field: - Text Field: Click
“Add a Text Field” (toolbar icon with “Ab|” usually) and click on the PDF where a text input should go (like
Name, Date, etc.). Name the field (“Name”, for example). - Checkbox: Use the checkbox field tool, add it next
to an option in the form (e.g., a checkbox for “Approved”). Name it and show options (checked/unchecked
export value). -  Radio Buttons: Add a radio button group for something like “Yes/No” choice. Show that
identical field names make them part of a group (Acrobat might prompt group name). - Dropdown List:
Place a dropdown field (for e.g., a list of locations or categories). Enter some items in its Options tab (e.g.,
“High,  Medium,  Low”  or  a  list  of  ports  of  entry,  etc.).  -  Signature  Field:  (Acrobat  has  a  specific  digital
signature field tool). Add a signature field at the bottom for someone to digitally sign. (We will cover signing
later, but show how to place the field). - Date Field (if desired, or mention you can set a field’s format as
date).
Each  time  you  add  a  field,  briefly  mention  field  properties:  for  example,  for  the  text  field,  open  its
Properties (double-click or right-click > Properties).  Show you can set appearance (border, font size),  set
tooltip (important for accessibility),  set validation or format (like numeric only, date format, etc.), and
actions (like calculating fields or custom JavaScript – tie-in that JavaScript can be used here to e.g. auto-
calculate a total). Don’t go too deep, just let them know these exist.
3.  Reordering and Organizing Fields: In the right sidebar,  Acrobat lists all  fields.  Demonstrate how to
reorder fields (this affects tab order). Ensure the tab order follows a logical top-to-bottom flow. (In newer
Acrobat DC, tab order can be set to follow document structure or manually adjusted by dragging fields in
the list). 4.  Testing the Form: Switch to Preview mode (there’s a Preview toggle when in form editing). In
Preview, show that you can type in the text field, check the box, select from dropdown, etc. This is how the
user will see it. If something doesn’t work or align, switch back to Edit to adjust. 5. Saving and Usage: Once
the form is ready, you’d save it and it can be distributed. If this form will be filled by others using Acrobat
Reader, note that basic Reader can fill and save forms (yes it can). Also mention that if needing to enable
save in older Reader versions, there was an “Extend Forms Fill-In” feature – not as necessary nowadays
since free Reader DC allows saving filled forms, but good to know historically.

Slide 11: Form Distribution and Data Collection
- Acrobat provides some tools for distributing forms. You can  “Distribute” a form via Acrobat which helps
collect responses (e.g., via email). If you click Distribute, it might prompt to collect via email or Acrobat.com
– instructors can mention but  perhaps not  demonstrate fully  due to complexity  and possibly  no email
integration in class.
-  Collecting  Responses: Instead  of  using  Acrobat’s  distribution,  NTC  might  simply  email  the  PDF  to
colleagues to fill and return. Once returned, Acrobat can aggregate data: - Show the “Merge Data Files into
Spreadsheet” function  (found  under  Prepare  Form  >  More or  in  the  Forms  menu)  that  allows  multiple
returned forms (FDF or PDF) to be combined into a single CSV/Excel . This is useful if 100 people return a
form – you don’t manually read each, you merge data and get a spreadsheet of all responses. - Alternatively,
demonstrate how to export form data from one filled form (under More > Export Data which gives an FDF
or CSV) and import data into a blank form (to show that form data can be reused). - JavaScript in Forms:
Mention briefly (we have a whole section on JavaScript later) that you can write scripts for form fields. For
example, a common use is a  calculation script (like sum of several fields for a total) or a format script (like
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forcing  phone  number  format).  This  is  advanced,  but  let  the  class  know  it’s  possible  if  they  need  to
automate form behavior.

NTC Specific Tips:
- If creating forms that will be sent outside CBP, ensure not to include any hidden info or scripts that could
be a security concern (and test that external users can open them). For instance, some agencies may strip
attachments  –  mention  if  NTC  forms  ever  include  file  attachments  via  forms  (Acrobat  can  embed  file
attachment fields, but they can increase complexity).
- Ensure forms are Section 508 accessible: all fields have tooltips, and use accessible labels (we covered this
earlier – tie it in: “Remember to fill out the Tooltip for each field, so screen readers know what the field is
asking”).
- If using forms internally on shared drives, avoid using Adobe’s cloud distribution due to potential network
restrictions; instead use email or shared drive collection. - Remind about sensitive data in forms: If a form
collects PII (like SSN, DOB), when those forms are returned, treat them as sensitive documents – maybe
apply protections (like encryption) if storing or emailing (tie into security section: “We’ll learn how to encrypt
PDFs – that’s useful when sending filled forms with PII via email”).

Instructor Script Example: “Now I’ve added a text field for Name, a couple of checkboxes, and a signature field
at the bottom. Let’s preview the form: I can type in the Name field, click the checkboxes… Great. One more thing: if
we expect to get many of these back, Acrobat can help compile results. Suppose 50 people email you filled forms –
you can use the Merge Data into Spreadsheet feature to get all responses in one CSV . That’s a huge time saver
versus manually transcribing each form. As you design forms, always double-check that fields are correctly named
and in order. And don’t forget accessibility: for each form field, I set a Tooltip which acts as a label for screen
readers.”

Slide Cues: Slide 9 introduces PDF forms and why they’re useful  (bullet  points:  “collect  data efficiently,
reduce errors, fill electronically”). Slide 10 lists steps to create a form (or shows a before/after of a static
form vs fillable fields). Slide 11 might outline distribution/collection tips. Screenshots of the Prepare Form
toolbar or field property dialog can be included. Use them to remind participants of what the tools look like.

Student Exercise: The student handouts include a Form creation exercise. Provide a simple one-page form
(e.g., a travel request form with fields like Name, Date, Destination, Approval checkbox). Students will use
Prepare Form to create at least 3 fields on it and then test filling it out. Instructors should assist if anyone is
unsure how to add fields. This solidifies how to create basic form fields.

4. Inserting and Validating Digital Signatures (Instructor Guide)

Slide 12: Digital Signatures Overview
Talking Points:
-  What is  a Digital  Signature? In Acrobat,  a digital  signature is  a cryptographic signature based on a
certificate (digital ID). It’s the digital equivalent of a notarized ink signature: it proves the document was
signed by a particular person and that the document hasn’t been altered since signing. This is different
from a simple electronic signature (like typing your name or inserting an image of a signature).  Digital
signatures provide authenticity and integrity.
- NTC Use Cases: Think of approvals or official sign-offs (e.g., a supervisor approving a target analysis, or an
inter-agency document that requires a CBP official’s signature). NTC staff may receive PDFs from external
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partners that are signed – they need to validate those – or NTC may need to sign PDFs to send out. Digital
signatures ensure trust, especially if working with external agencies or legal processes. If staff have PIV
cards  (Personal  Identity  Verification  cards),  those  often  contain  certificates  that  can  be  used  to  sign
documents in Acrobat for government personnel.

Slide 13: How to Sign a PDF (Demo)
Demonstration Steps:
1. Prepare to Sign: Open the sample PDF that needs signing (e.g., “Signature_Example.pdf” which should
have a signature field or at least space for one). If a signature field is already on the form (like the one we
added in the Forms demo), you can sign directly; if not, show how to use the Certificates tool.
2. Using the Certificates Tool: Go to Tools > Certificates. Click Digitally Sign. Acrobat will prompt to draw a
signature rectangle if no signature field exists. Draw it at the signature line area. Then it asks to select a
Digital ID (certificate) to sign with. - If the user has a USB token or PIV card, ensure it’s connected; if not,
Acrobat can use a self-signed digital ID (instructors might need to have created one beforehand in Acrobat’s
preferences or instruct how to do that).  For demonstration,  using a self-signed is  fine.  -  Once an ID is
selected, Acrobat may ask for the password for that ID (enter it). Then a Sign dialog appears: here you can
configure the appearance (you can create a signature appearance with an image of a signature plus info, or
just text, etc.), and optionally lock document after signing. - Click Sign, save the PDF (Acrobat will ask to save
as  a  new  file  with  the  signature).  After  saving,  the  signature  is  applied  on  the  PDF.  3.  Viewing  the
Signature: Point out the blue ribbon or signature panel that appears. Acrobat will display a message like
“Signed and all signatures are valid” with a checkmark, if the signer’s certificate is trusted. If not trusted, it
might show a warning or “At least one signature has problems”. We will address validation next. - Click on
the Signature Panel  (or  the signature itself)  to  show details:  it  shows who signed,  the timestamp,  and
whether  it’s  valid.  4.  Validating  Signatures: Explain  that  Acrobat  automatically  tries  to  validate  the
signature using the certificate chain. For a signature to be valid, the signer's certificate (end-entity) and the
issuing Certificate  Authority  must  be  trusted by  the  recipient .  In  a  government  context,  many use
Federal  Bridge  certificates  or  agency  certificate  authorities.  If  the  signer’s  certificate  isn’t  recognized,
Acrobat will show it as not trusted.
- Demonstrate: In the signature panel, there might be an option “Signature Properties” > “Show Signer’s
Certificate”.  Click that to view the certificate details and the trust chain. Explain how a user can trust a
certificate: e.g., import the root CA into Acrobat’s Trusted Identities.  (If possible, simulate a scenario: show
that  the  certificate  isn’t  trusted  by  default,  then  go  to  Preferences  >  Signatures  >  Identities  &  Trusted
Certificates > Trusted Certificates, and import or edit trust for the certificate to trust it for signatures. But this
might be too detailed—at least mention it conceptually.)
- Mention that CBP or DHS IT might pre-configure trust for certain internal CAs. If staff use their PIV card to sign,
other DHS users should automatically trust it if the chain is in the system’s trust store. If not, they might need to
add trust manually in Acrobat. - Also mention timestamp*: If a document is time-sensitive, a timestamp server
can be used so that even if  a certificate expires later,  the signature is  still  valid at  time of signing .
Acrobat has an option to include a timestamp when signing (if configured). This might be advanced, but at
least one line to explain why you might see “Signed on date, timestamp verified” if using one.

Important Notes (Slide 14):
- Multiple Signatures: Acrobat allows more than one digital signature in a PDF, if the document was set up
for it. For example, an initiator signs, then forwards to a supervisor to sign as well. This requires either
multiple  signature  fields  or  signing  in  certification mode  that  permits  additional  signatures.  If
demonstrating, you could sign once and then see that after signing, by default Acrobat locks certain things.
If  multiple signatures are needed, one must prepare the form with multiple signature fields  or use the
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Certify feature with appropriate permissions. This may be too deep for now; just mention that if multiple
people need to sign, create multiple signature fields  before anyone signs, because once signed, changes
might be restricted.
-  Certifying a PDF vs. Signing: Mention that Acrobat has a notion of  certifying a document (usually first
signer  marks  it  certified  with  certain  allowed  changes  like  filling  forms  or  signing,  and  subsequent
signatures can then be standard approval signatures). This is more relevant for form workflows (like a form
that is certified by the original author so recipients know it’s official, then recipients sign it). For simplicity,
note it exists but you won’t demo it fully. - Signature Appearance: You can customize how a signature looks
– e.g., show just a name and date, or an image of a handwritten signature plus reason, etc. This doesn’t
affect the validity, just visual. CBP might have preferred styles (some want the digital signature block to
include  name,  title,  agency,  etc.).  Encourage  using  a  clear  appearance  that  identifies  the  signer  and
timestamp.
-  Security of Digital IDs: Emphasize staff should protect their digital certificates. If using a PIV card, it’s
already hardware-protected. If using a file-based digital ID (.pfx file), they must use strong passwords and
not share it. The signature is legally like their signature – do not let others use your credentials.

Validation Issues & Troubleshooting:
- If a signature shows as invalid or with a yellow question mark, likely the certificate isn’t trusted. The user
can right-click the signature > Validate Signature to see details. If the chain is not trusted, they may need to
import the root certificate. (For example, “Your signature is not trusted because the certificate authority is
unknown.” Solution: obtain the CA cert and trust it in Acrobat’s settings .)
- Acrobat might also invalidate a signature if the document was changed after signing. Show that scenario:
If  time  permits,  take  the  signed  PDF  and  try  to  edit  something  (Acrobat  will  warn  you  can’t  without
invalidating  the  signature).  The  signature  panel  will  then  indicate  the  document  was  altered.  This
demonstrates integrity: any change breaks the signature.
-  Note:  You  cannot  password-encrypt  a  PDF  after  it’s  signed –  Acrobat  will  not  allow  it  (because
encryption would alter the file and invalidate the signature) . If encryption is needed, plan to encrypt
before or during the signing process (or do what CBP’s guide suggests: flatten the signed PDF by printing to
PDF, then encrypt that copy ). This is a quirk that catches people off guard – highlight it since NTC deals
with sensitive info (we often want to both sign and encrypt).

Instructor Script Example: “Now I’ll sign this document. I click in the signature field we added… my Digital ID is
selected… and here we go, it’s signed. See the blue ribbon at top – it says Signature is valid. That means Acrobat
trusts the certificate I signed with. If it didn’t, you might see a question mark. In that case, you’d check the signer’s
certificate and add it to your trusted identities . For instance, if we get a signed PDF from another agency, we
might need to trust their CA once. Now, notice I cannot edit the text of this PDF without a warning – the signature
locks it from changes. If I did change something, the signature would become invalid. That’s the integrity check.
One more thing: if you want to both encrypt and sign a document, remember the rule – adding encryption after
signing will invalidate the signature . So you’d either encrypt first or do a special workflow. We’ll talk more
about encryption next.”

Slide Cues: Slide 12 gives an overview of digital signatures vs. simple electronic signatures (bullet points:
“cryptographically  bound,  verifies identity,  ensures no tampering”).  Slide 13 might illustrate the signing
process or show a screenshot of a signed PDF with the signature panel. Slide 14 lists key points and best
practices (like trust settings, multiple signatures, etc.). Use the slides to reinforce these points.
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Student Exercise: If  students have government-issued smart cards or a test certificate, you could have
them  try  signing  a  PDF.  If  not,  they  can  create  a  self-signed  Digital  ID  in  Acrobat  (via  Preferences  >
Signatures > Identities & Trusted Certificates > Add Digital  ID) and then sign a practice document.  The
handout provides steps for that. Even if they don’t actually do it in class, ensure they know the process (the
handout can serve as step-by-step reference later).

5. PDF Optimization and Protection (Encryption/Passwords) – Instructor Guide

Slide 15: PDF Optimization (Reducing File Size)
Talking Points (Optimization):
-  Why Optimize PDFs? NTC may deal with very large PDFs (e.g., scanned dossiers, many images, lengthy
reports). Large file sizes can be hard to email or slow to load. Optimization means reducing file size without
significant quality loss. Acrobat Pro offers tools to compress PDFs, remove unnecessary data, and ensure
efficient file size. Also, optimizing can include making a PDF “linearized” (fast web view) so if shared over
network it opens faster page-by-page. - Methods: -  Save as Reduced Size PDF: Easiest method: Acrobat’s
File > Save as Other > Reduced Size PDF. This applies general compression and often lowers the PDF version
compatibility to maximize reduction . It’s quick but not configurable. -  PDF Optimizer (Advanced): A
more  granular  control  via  Tools  >  Optimize  PDF.  Here  you  can  use  Reduce  File  Size with  options,  or
Advanced Optimization to tweak settings (downsample images to a certain DPI, compress images (JPEG
quality), remove embedded fonts or duplicate fonts, clear out metadata, etc.). There’s also an Audit Space
Usage feature that shows what’s using the most space in the PDF (images, fonts, content streams etc.),
guiding what to target. - Optimize Scanned PDF: If the PDF is a scanned document, Acrobat has a specific
optimization that will apply adaptive compression to the scanned images and even perform OCR if desired.
This is great for reducing scanned file size dramatically while keeping text searchable. - Demo: Open a large
sample PDF (if available, a scan or a dummy large file). Show File > Save As Other > Reduced Size PDF quickly
(don’t actually have to save if short on time, just show the dialog where it asks which versions to make
compatible).  Then  open  Optimize  PDF tool  to  show  the  interface:  -  The  toolbar  has  a  slider  for  quick
compression (Low, Medium, High), and an option for advanced settings. - Click Optimize (with default) to
perform it and show how much the size dropped (Acrobat might show a percentage reduction). - Click Audit
Space Usage (if available in that interface) to display the breakdown of content. Explain how, for example,
images might be, say, 80% of the file size – then you’d know compressing images yields benefit. - Mention
trade-offs:  More  compression  can  reduce  image quality.  For  critical  evidentiary  documents,  make  sure
readability is not compromised. Perhaps suggest keeping an original and an optimized version if needed.

NTC Scenario  for  Optimization: Perhaps  when assembling  a  large  targeting  report  with  many  photo
attachments, staff can compress the final PDF to facilitate emailing to field offices with limited bandwidth.
Or  for  records  storage,  converting  to  PDF/A  (an  archival  format)  which  often  involves  removing  some
features (like links or JavaScript) but ensures longevity – Acrobat has a Preflight tool for PDF/A if needed,
mention in passing if relevant (this might be out of scope, but worth noting if archiving is a concern).

Slide 16: PDF Protection (Passwords & Encryption)
Talking Points (Protection):
-  Why Protect  PDFs: To prevent  unauthorized access  or  changes,  especially  when emailing or  sharing
outside secure networks. CBP policy requires encryption for PDFs containing PII or other sensitive data
when transmitted electronically . Acrobat Pro allows two kinds of passwords: -  Open Password (User
Password): Needed to open the PDF at all. If you don’t know it, you can’t view the content. -  Permissions
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Password (Owner Password): Allows opening the file without a password, but restricts certain actions (like
editing,  printing,  copying text).  This  way you can share a  PDF for  viewing but  prevent  modification or
printing unless someone knows the password.
(Note: Acrobat uses strong encryption for these, especially in newer versions – up to AES 256-bit .)  -
Encryption Strength & Compatibility: When setting a password in Acrobat, you choose a compatibility
level  (Acrobat X and later = AES 256-bit  encryption, which is strongest;  older compatibility uses weaker
encryption) . Best practice is to choose the highest that all your intended recipients can handle (Acrobat
Reader X+ is  common, so 256-bit  AES is  fine) .  -  Demo: Applying a Password: Open a sample PDF
(perhaps one that doesn’t have a signature, as discussed). Go to  Tools > Protect > Protect with Password.
Acrobat  will  ask  if  it’s  for  viewing  or  editing.  Choose  e.g.  “Require  a  password  to  open  the
document”  (viewing password).  Enter  a  password (demo one like  “Test123!”).  Show the strength meter
(Acrobat indicates password strength). Apply, then save the PDF. Close it and attempt to re-open to show
that now it asks for a password. Cancel (so you don’t actually lock yourself out in class!).
- Alternatively, show File > Password Protect which is similar in newer versions. - For a permissions password
scenario: Show File > Properties > Security tab > Security Method: Password Security. This brings a dialog where
you can set a permissions password and choose exactly what to allow/disallow (e.g., allow printing at low
res but no editing, or no content copying, etc.) . Explain the options: one can disallow editing, or
allow filling forms but not altering other content, etc. If  doing a quick demo, perhaps set a permission
password that  restricts  editing.  After  applying,  you’ll  need to  enter  the  password if  you try  to  change
security again or remove it. - Remind about Signed PDFs: Reiterate, as mentioned earlier, you cannot apply
a security change (like adding a password) to an already signed PDF . If needed, flatten the PDF or plan
the workflow (e.g., have the signer apply security when signing via the sign dialog’s Lock Document option,
or encrypt first then sign). - Other Security Features: - Removing Security: If a PDF is encrypted and you
have the password, you can remove security (via Properties or Protect tool). Ensure staff know that if they
lose the password, there’s no easy recovery (encryption is strong). -  Certificate Encryption: Acrobat can
also encrypt a PDF to specific recipients using certificates (so that only those with a certain digital certificate
can open). This is more complex but very secure – possibly mention if NTC ever uses that (e.g., encrypt a
PDF such that only a certain person’s PIV certificate can open it). Likely not needed for most workflows, but
good to  know the feature exists  under  “Encrypt >  Encrypt with Certificate”.  -  Redaction & Security
Together: Redaction  removes  content;  encryption  protects  the  file.  They  often  go  hand  in  hand  for
distribution: first redact, then encrypt the PDF so only intended recipients can open it. This double layer
ensures even if  an encrypted file  is  intercepted,  it’s  locked,  and even if  it  weren’t  encrypted,  it  has no
sensitive data. -  Permissions (Printing/Copying): Note that these restrictions (like disabling copying text)
can be overcome by determined individuals, so they’re more to prevent casual misuse. Encryption (open
password) is robust for access control.

CBP/NTC Policy Note: Highlight that CBP’s internal guide specifically instructs to encrypt PDFs containing
PII . Also, using strong passwords or passphrases is critical (follow DHS password guidelines). Possibly
mention if NTC has a standard password (maybe not, better practice each doc gets its own strong pass and
share via secure channel). If known, mention any CBP secure email capability (like if they have an enterprise
tool, though outside Acrobat’s scope).

Instructor Script Example: “Now I’ll protect a PDF with a password. Under Protect tool, I choose ‘Encrypt with
Password’. Acrobat asks if I want to set a password to open the document. I do – I’ll type one in and see the
strength meter go to green . After saving, if someone tries to open this file, they must enter that password.
This is great for emailing sensitive data – for instance, sending a report with PII to an external partner; you’d
encrypt it and maybe share the password via phone. Alternatively, I could allow opening but restrict editing –
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maybe I  want them to read but not alter  a memo. I’d set  a permissions password and uncheck editing and
printing in the options . One caution: if a document is already signed, you can’t add a password . Plan
ahead or use the print-to-PDF workaround to flatten it . Always follow our policy:  encrypt PDFs with PII
and use strong passwords.”

Slide Cues: Slide 15 lists optimization methods and perhaps a screenshot of the Optimize PDF tool. Slide 16
lists password types and steps. Slide 17 (if exists) could summarize CBP security tips (like “Always encrypt PII
PDFs , Do not encrypt after signing, Use AES-256 by choosing Acrobat X or later in compatibility ,”
etc.). Use them to keep the discussion on point.

Student Exercise: On their handout, an exercise might instruct: “Take the provided large PDF and reduce its
size using Acrobat’s  Optimize features.  Note the file size difference.  Next,  apply a password to it  (user
password: Test1234 ), close and reopen to confirm it prompts for password, then remove the password
(with permission) to get it back to normal.” They can practice both optimizing and securing. The instructor
should assist and ensure no one locks themselves out (have them use a provided password so you can help
if they forget it during class).

6. JavaScript Automation in PDFs (Instructor Guide)

Slide 18: JavaScript in Acrobat – Overview
Talking Points:
-  What is Acrobat JavaScript? Acrobat has a built-in JavaScript engine (based on an extended version of
JavaScript) that allows automation and interactive behaviors in PDFs . This is not for making the PDF a
webpage, but for tasks like: performing calculations in forms, showing/hiding form sections, adding custom
validation, or even more complex actions like batch processing across PDFs. - Common Uses: In PDF forms,
JavaScript can auto-calculate totals, validate fields (e.g., ensure a date is in the future), or format inputs. In
documents, it can be used to do things on document open/close (like show a pop-up, or lock fields after a
date). Through Acrobat’s Action Wizard, JavaScript steps can be part of batch actions (like customizing a
sequence beyond the standard options). -  Scope: Emphasize we’re touching on this for awareness – full
coding is beyond a two-hour session. But understanding that Acrobat can be programmed extends what’s
possible. For tech-savvy staff, this can significantly speed up repetitive tasks.

Slide 19: Examples of Acrobat JavaScript
-  Form Calculation Example: Show a simple script in a form field. For instance, if you have two numeric
fields “Field1” and “Field2” and want a third “Total” field = Field1 + Field2. Instead of a pre-defined calculate
sum  (which  Acrobat  does  offer  through  Simplified  Field  Notation),  you  could  write  a  custom  script.
Demonstrate: go to Total field’s Properties > Calculations > Custom JavaScript and type something like:

var f1 = +this.getField("Field1").value;

var f2 = +this.getField("Field2").value;

event.value = f1 + f2;

This adds the two fields. Show it working in Preview (change values, total updates). Explain each part briefly
– getting field values, event.value  sets the field’s value. - Document Actions: Acrobat allows setting JS
to run on events like document open or close . Show Tools > JavaScript > Document JavaScripts (or via the
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“Set Document Actions” in older version). For example, one could add a script on Doc Open to display a
greeting or set some initial field values. We won’t do an elaborate demo, but mention it. - Link/Button
Actions: You can attach JavaScript to buttons or links (e.g., a “Submit” button that does something special
like emailing a portion of the form). If relevant to NTC, mention one can create a button that when clicked,
runs code – for instance, to perform a series of data checks or to show/hide certain sections of a form. - 
Batch (Action Wizard): You can include a JavaScript step in an Action Wizard sequence to do advanced
operations on every file. For example, an action could execute a JS that searches for a pattern (like a specific
word) and redact it automatically in all files – something not built-in directly but possible via script. (Don’t
demo this fully due to complexity, but note it). - Security considerations: JavaScript can be a security risk if
abused (malicious PDFs). Acrobat has settings to disable or restrict JavaScript. By default, it’s enabled but
will sometimes warn if a PDF tries to do something like run an external app. As NTC, when using JS, be
mindful – only use scripts from trusted sources or ones you write. On the flipside, if a PDF from outside asks
to do something weird, be cautious. The Acrobat preferences allow turning off JS globally if needed
(point out where that is in Preferences > JavaScript).

NTC Applications:
- Possibly NTC analysts aren’t going to write code often, but if there’s an in-house technical person, they
could script Acrobat for specialized tasks. For instance, automating the insertion of a disclaimer on multiple
PDFs, or extracting certain text from a batch of reports. If any current workflows are tedious (like renaming
files based on content, etc.), JavaScript might help – encourage them to consult IT or explore Acrobat’s JS
API for such needs. - If CBP has specific scripts (some agencies share scripts for things like form field date
pickers or validating ID numbers), mention those can be integrated.

Instructor Script Example: “To illustrate the power of JavaScript, I’ve set up a quick calculation in our form.
When I enter values in Field1 and Field2, the Total field auto-updates. This is done by a short script I added to the
Total field’s calculate event. It’s essentially telling Acrobat: add these two fields together . We could do more
complex logic too – maybe flag if a value is over a threshold. Acrobat’s JavaScript model lets us manipulate form
fields, add new pages, or even communicate with databases (with limitations). Now, for everyday use, you might
not need to code. But it’s good to know it’s there. Think about tasks you do repeatedly – maybe stamping all PDFs
with “DRAFT”. Instead of manually, one could script Acrobat to open each file and stamp it. We won’t be coding in-
depth today, but resources are available (Adobe’s JavaScript guide, etc.). Also, remember security – Acrobat will
block or warn about any suspicious script. Only run or write scripts you trust.”

Slide Cues: Slide 18 provides an overview (bullet: “Use JavaScript to automate PDF tasks: calculations, show/
hide content, batch operations, etc.”). Slide 19 might show a snippet of code or the locations in the UI to add
JS (like a screenshot of the JavaScript editor in Acrobat).  Possibly a slide with best practices (e.g.,  “Keep
scripts simple,  comment them, test thoroughly;  beware of security settings”).  Use them to ensure non-
coders aren’t lost – stress it’s optional power-feature.

Student Exercise: This might be an optional or advanced exercise. One idea: include a pre-written simple
script they can insert. For example, provide a PDF with two fields and instruct: “Add a calculation script to
Field3 to multiply Field1 and Field2.” Then give them the script in the handout to type in. Or, provide a
button and a script that, when clicked, pops up an alert (“Hello NTC”). They can add that to see it work. If
time is short, this can be a demo-only section with no hands-on, and that’s fine.
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7. Document Comparison and Version Control (Instructor Guide)

Slide 20: Comparing PDF Documents
Talking Points:
-  Why Compare PDFs: In  collaborative environments,  you might  have multiple  versions of  a  report  or
intelligence assessment.  Acrobat’s  Compare Files tool highlights differences between two versions of a
PDF, saving you time manually searching for changes . This is  especially useful  if  text was changed,
paragraphs added/removed, or even if pages moved. - Use Case: For NTC, imagine an intelligence bulletin
revised by another unit – before disseminating, you want to quickly see what changed from last month’s
version. Or comparing an original source document to a redacted version to ensure only intended text was
removed. Also, version control in general: knowing which copy is latest and having an audit of changes
helps  avoid  confusion  (though  Acrobat  itself  isn’t  a  full  version  control  system,  it  provides  tools  like
compare, and if using Adobe Document Cloud or SharePoint, version tracking is possible ).

Demonstration:
1. Open Compare Tool: In Acrobat, select Tools > Compare Files. It opens a dialog asking for two files – “Old
file” and “New file”. Use provided examples (e.g., “Report_v1.pdf” and “Report_v2.pdf”).
2. Settings: Point out you can choose to compare entire documents or specific page ranges. Also mention
there’s  an option “Compare Text  Only”  if  you want  to  ignore formatting differences ,  and advanced
settings for different document types (reports vs presentations vs scanned documents) . For most text-
based reports, the default or “Autodetect” is fine, but Acrobat can tailor comparisons for slides or scanned
images etc.
3.  Run Compare: Click  Compare. Acrobat will process and then display a results document. Show how it
appears: - Typically, you get a summary stating e.g. “5 text changes, 2 image changes, etc.” - On the left, a
panel might list each change (with thumbnails or descriptions like “Text replaced on page 3”). - In the main
view, it might show both PDFs side-by-side or a merged result with markup (depending on version; newer
Acrobat DC shows a side-by-side with highlights, older ones generated a single PDF marked up). - Highlight
that insertions are shown in one color (e.g., blue underline for added text) and deletions in another (red
strikethrough for removed text), etc. Acrobat’s report is detailed, even noting if an image was moved or a
formatting change occurred. 4. Scroll through a couple of changes. If side-by-side view, demonstrate you
can click a change in the left panel and Acrobat jumps to that page on both sides. If single-report with
annotations, show how each edit is a comment. 5.  Save Comparison Report: Mention you can save the
comparison result as a PDF (which contains the summary and markups).  This can be useful to send to
someone or to archive what changed.

Version Control Discussion:
- While Acrobat doesn’t have a built-in multi-version management beyond compare, encourage some best
practices: - Keep consistent filenames with version numbers or dates (as seen in demo). - If using Adobe
Document  Cloud  or  an  ECM  like  SharePoint,  use  their  version  features;  Acrobat  can  integrate  with
SharePoint  libraries  where  each  check-in  is  a  version.  -  Always  compare  critical  versions  to  ensure  no
unintended changes.
- The slide might mention that Adobe’s Document Cloud can act as a basic version control (maintaining file
history and enabling compare on cloud-stored files) , but within NTC, that might not be used if offline/
secure environment. Check if NTC uses any internal system – tailor advice: e.g., “If NTC uses shared network
folders, maintain a ‘Released’ folder separate from ‘Drafts’ to avoid mix-ups. Use Acrobat’s compare if you
suspect  any  differences.”  -  If  there’s  an  internal  requirement  to  keep  an  audit  trail  of  changes  (for
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compliance or legal), document comparison can assist but a formal version control system might be needed
for full traceability . This is more an FYI.

Instructor Script Example: “Let’s compare two versions of this targeting report. The tool clearly shows what
changed:  here  on  page  2,  a  sentence  was  added  (highlighted  in  blue),  and  another  was  removed  (red
strikethrough) . If I click on the change list on the left, Acrobat takes me right to it. This beats manually reading
line by line. After reviewing, we can save this comparison report for our records or to send to the author with
questions about changes. It’s also a good habit to name files with versions (like _v1, _v2) or dates, so you know
which is which when using this tool. While Acrobat can’t enforce version control like a specialized system, using
Compare along with good file management practices helps keep track of document revisions.  In short,  when
someone says ‘here’s the updated doc’, use Compare to quickly see what’s updated – a great QC step.”

Slide Cues: Slide 20 shows the concept of Compare (maybe an image of the compare results). Slide 21 lists
tips for version management (naming conventions, saving compare reports, Document Cloud mention for
those who use it). Emphasize what's on the slide: e.g., “quickly detect differences , ensure no changes are
missed, save time in reviews.”

Student  Exercise: If  possible,  let  students  do  a  quick  compare:  provide  two  similar  PDFs  (like
“Doc_A_old.pdf” and “Doc_A_new.pdf”) with a few known differences. Have them run the Compare Files tool
and identify the changes listed. This will help them become familiar with the interface. The student handout
includes step-by-step and a spot to jot down how many changes they found, etc.

8. Organizing PDFs: Combining, Splitting, and Bookmarking (Instructor Guide)

Slide 22: Combining and Splitting PDFs
Talking Points:
- Combine PDFs (Merge): Acrobat makes it easy to take multiple files and merge into one PDF. Useful for
creating one dossier from several reports, or an appendix from multiple documents. It can merge different
file types too (Word, images, etc., converting them in the process) . - Split PDFs: Conversely, you can
split a large PDF into smaller parts (by number of pages, file size, or by top-level bookmarks) . This is
handy if, say, a 200-page report needs to be broken into chapters, or if you only need to send a portion. -
Bookmarks: Bookmarks in PDFs are like an interactive table of contents on the sidebar. They help navigate
long documents quickly. In combined PDFs, Acrobat can auto-generate bookmarks (often from file names
or from Word headings if converted). You can also manually add bookmarks to important sections.

Demonstration:
1.  Combine Files Demo: Have a set of sample files (e.g., 3 short PDFs or a mix of PDF, Word, image). In
Acrobat, go to File > Create > Combine Files into a Single PDF or Tools > Combine Files. Use the interface: click
Add Files and select the samples. Show you can rearrange the order by dragging file thumbnails. Then
combine. Acrobat merges them into one PDF. Scroll to show the transition between what were separate
docs. Note: Acrobat might have automatically created bookmarks (if the preference “always add bookmarks
when combining” was on). If it did, open the Bookmarks pane to show each original file is now a top-level
bookmark – nice for navigation. If not, mention that as an option: you can set the Combine options to add
bookmarks for each file.
- Also highlight you can combine not just PDFs: if one file was a Word doc, Acrobat will convert it on the fly. -
Mention any limitations: e.g., if files are different page sizes or orientation, they just flow one after another.
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2. Organize Pages (Rearrange/Delete): Show the Organize Pages tool on this combined PDF. In thumbnail
view,  demonstrate  reordering pages  (drag a  page to  new position),  deleting a  page (maybe remove a
redundant  page),  rotating a  page (if  one is  landscape perhaps).  These tools  help  refine the combined
document. 3. Split PDF Demo: Take a sample multi-page PDF (perhaps the combined one just created). Use
Organize Pages > Split (there’s a Split  button or via  Tools > Organize Pages > Split).  Show the options: by
number of  pages (e.g.,  split  every 5 pages into a new file),  by file size (max MB each),  or  by top-level
bookmark . If your document has bookmarks (like each section), splitting by bookmark is great to carve
it into those sections. Do a simple split (e.g., by page range: set 1-2 in each file). Execute it. Acrobat outputs
multiple smaller PDFs (it will ask where to save, perhaps choose a folder). Open the output files to show
they contain the expected pages. - Also mention the Output Options where you can name the split files in a
systematic way (like add suffix, use bookmarks names as file names, etc.) . This can save time in naming
pieces.  4.  Bookmarks (Manual): In the combined PDF, demonstrate adding a bookmark:  navigate to a
page/section (like the start of what was one of the original docs) and click the New Bookmark button (on
the Bookmarks pane). Name it meaningfully. It will link to that page view. Explain you can create a hierarchy
of bookmarks (indent for sub-sections). Encourage using bookmarks in any long document NTC produces –
it makes review and reference easier for others. - If time, show that you can also generate bookmarks from
a Table of  Contents or from structure if  the PDF came from Word (where Word headings become PDF
bookmarks  if  exported  right).  For  scanned  docs,  you’d  have  to  do  it  manually  or  via  the  Inaccessible
method.

NTC Specific Workflow:
-  NTC  might  frequently  compile  reports:  e.g.,  combine  a  target’s  travel  history  (PDF  printouts)  with
intelligence reports and open source info into one PDF package. Using Combine is much quicker than copy/
pasting into one file or carrying multiple attachments. - Or splitting: maybe splitting large daily reports into
individual  record  PDFs  for  archiving  or  sharing  just  one  segment.  -  Bookmark  best  practice: If  NTC
analysts  prepare  large  case  files,  they  should  bookmark  sections  (like  “Background”,  “Analysis”,
“Appendices”)  for  ease  of  navigation  by  others  (and  for  their  own  quick  reference  during  briefings).  -
Mention if any naming conventions when combining (for example, ensure the final PDF’s file name clearly
identifies that it’s a compilation or a date).

Instructor Script Example: “We often need to merge multiple files – say we have three intelligence reports that
we want to send as one package. Acrobat’s Combine does that in a few clicks . I added three files, hit Combine,
and now I’ve got one PDF. Notice how each original document became a bookmark here on the left, since I had
that option on – very useful! If I need to rearrange the order, I could have done it before combining, or after by
dragging  pages  in  Organize  mode.  Splitting  is  equally  straightforward:  perhaps  that  30-page  report  should
actually be five 6-page PDFs – I go to Organize > Split, tell Acrobat to split every 6 pages, and it churns out five files
automatically . Think of how you might use that: splitting monthly data by region, for instance. And bookmarks
– let’s add a bookmark for this section… There, now anyone opening the PDF can click the bookmark to jump here.
Using bookmarks is a simple way to make our big docs user-friendly.”

Slide Cues: Slide  22 gives  an overview (combine files,  split  files,  why and when).  Slide  23 might  show
screenshots of  the Combine interface and Organize Pages.  Slide 24 emphasizes bookmarks (maybe an
image of a bookmarks pane with entries). On slides, note key facts: e.g., “Combine supports various file
types ; Split by pages, size, or bookmarks ; Use bookmarks for navigation.” The instructor can point to
those as talking.
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Student Exercise: On their own, students will do a small combine/split: e.g., combine two provided PDFs
(“sample1.pdf”  and “sample2.pdf”)  into  one,  then add a  bookmark,  then split  it  back  into  two (or  split
another file by page range).  The handout gives them the steps.  They should verify the results (did the
combined PDF contain everything? Did the split files have the correct pages?). This reinforces the process.

9. Using Action Wizard and Batch Processing (Instructor Guide)

Slide 25: Action Wizard Intro
Talking Points:
- What is Action Wizard? It’s Acrobat Pro’s batch processing tool. You can define an Action (a sequence of
commands/steps) and run it  on one or many files automatically .  It’s  great for repetitive tasks –
instead of doing the same clicks on 50 files, let Acrobat do it. -  Predefined Actions: Acrobat comes with
some ready-made actions (e.g., “Optimize Scans,” “Prepare for Distribution” which might remove sensitive
info, etc.) . You can use those or create your own. - Examples: Think of tasks like: apply a watermark to a
set of PDFs, convert a batch of PDFs to PDF/A, run OCR on a folder of scanned PDFs, or redact a particular
phrase from many files (with a script), etc. Action Wizard can handle those by combining various tools in a
saved sequence.

Demonstration: (Creating a simple custom Action)
1. Open Action Wizard: In Acrobat, Tools > Action Wizard. You’ll see a list of default actions and options to
create new. Click New Action.
2.  Build an Action: For demonstration, create something simple but noticeable: - Choose an initial  files
selection: By default, it might start with “Files to be processed: Ask when action is run” (which is fine). You
can set it to a pre-defined folder or currently open files. - Add Steps: On the left, you have categories of
actions  (e.g.,  Document  Processing,  Protection,  JavaScript,  etc.).  For  example:  -  Add  an  action  step:
Watermark (under  “Pages”  or  “Edit  PDF”  category  perhaps).  Configure  it  to  add  a  text  watermark  like
“CONFIDENTIAL” diagonally. (This brings up the regular Add Watermark dialog – set something and OK). -
Then add another step: maybe Save command (under “Save & Export” category, you can choose to save to a
specific folder or with a naming scheme). If not, Acrobat will prompt to save each file manually if needed. -
Optionally, add a prompt in the Action (like “This will  watermark all  files” as a confirmation). -  Save the
Action as "Watermark All" or such. 3. Run the Action: The new action appears in the Actions list. Click it. It
will  prompt to select files (if  you left it  that way).  Choose a couple of sample PDFs. Run it.  Acrobat will
process each file, adding the watermark, and save (depending on the save settings, you might see it ask for
each file where to save – if so, just save over or to an output folder). - Show the result by opening one of the
processed PDFs – the watermark is there on each page. 4. Emphasize how this saved potentially a lot of
time if you had dozens of files. And next time, the action is saved, so any user can run it again on another
set of files.

Batch via Tools without Action Wizard: Mention that some simpler batch operations are available through
the interface (like you can select multiple files in Windows, right-click > Combine, etc.), but Action Wizard is
far more flexible and powerful.

Sharing Actions: You can export an action and give it to colleagues . For instance, if one tech-savvy user
sets up an action to, say, sanitize and archive files, they can share the action file. Instructors: if known,
mention where actions are saved (usually as .sequ or now .json files that can be imported).
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NTC Use Cases:
-  If  NTC  has  recurring  tasks,  for  example:  -  Monthly  report  sanitization: Remove  all  comments,  apply
“Unclassified” watermark, and save copy – do it via action. - FOIA processing batch: Apply the same redaction
script to a set of similar documents (maybe if redacting the same PII from many pages). - Batch OCR: After
scanning dozens of pages, run an OCR action on all files at once. -  Convert to PDF/A: for record-keeping
compliance, maybe. - Using Action Wizard ensures consistency (less human error) and speed. It’s worth
investing a bit of time to create actions for any workflow that repeats often.

Instructor Script Example: “Rather than opening each file one by one to add our standard NTC cover page or
watermark, why not automate it? Enter Action Wizard – I’ve made a quick Action that stamps ‘CONFIDENTIAL’ on
every page . I select my files, run it, and Acrobat does all the stamping and saving for me. No more mind-
numbing repetition. We could create all sorts of Actions: for example, an Action to do a full sanitization – remove
hidden data, flatten, and save to a safe location – useful when prepping files for release. Once created, actions can
be reused and even shared with teammates . Think of it as recording a macro for PDFs. Setup takes a few
minutes, but then it might save hours over a year.”

Slide Cues: Slide 25 introduces batch processing (“Automate repetitive tasks with Action Wizard”). Slide 26
might  outline  steps  to  create  an  action  or  list  example  use  cases  (OCR,  watermark,  etc.).  Possibly  a
screenshot of the Action Wizard interface. Slide 27 could list best practices (like test your action on a couple
files first, be careful with overwrite vs new files, etc.). Use them to emphasize how accessible this feature is.

Student Exercise: If time and skill  allow, have students create a very simple action: e.g., an action that
applies OCR to any scanned PDFs. Provide one scanned PDF. Instruct them via handout to create an action:
add “Recognize Text (OCR)” step, then run it on that file. Or an action that simply adds their name as a
watermark to see it happen. This might be a bit advanced for some, so it can be optional or done as a group
with instructor. But include the instructions in the handout for them to try later if not in class.

10. Commenting and Collaboration Features (Instructor Guide)

Slide 28: PDF Commenting Tools
Talking Points:
-  Overview: Acrobat’s  commenting  tools  allow  multiple  people  to  review  a  PDF  and  add  feedback
annotations (highlights, sticky notes, text edits, etc.) without altering the original text. This is crucial for
collaboration – instead of emailing Word docs back and forth with changes, teams can comment in the PDF
itself. -  Types of Comments: -  Sticky Note: A virtual post-it note on the PDF. -  Highlight, Underline, Strike-
through: For marking text passages (often combined with a pop-up note explaining the highlight). -  Text
edits: Specific tools like “Insert text at cursor” or “Replace text” that indicate suggested edits.  -  Drawing
markups: Arrows, boxes, etc., to point out things on diagrams or scans. -  @ Mention: In modern Acrobat
(Document Cloud connected), you can @mention a person in a comment, and if the file is shared via Adobe
cloud, they get notified. (Not sure if NTC environment uses this, but mention that feature exists if you have
enterprise Adobe accounts). - Working in Comments Panel: Show the Comment pane (Tools > Comment).
Explain the interface: a toolbar with commenting tools, and a sidebar listing all comments. Each comment
can be replied to, marked as resolved, or have a status (like Accepted, Rejected, etc.). This is similar to track-
changes in Word but less intrusive.
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Demonstration:
1.  Add Comments: Open  a  sample  PDF  (maybe  a  short  memo).  Using  the  Highlight  tool,  highlight  a
sentence and add a comment like “Consider updating this data.” Then add a sticky note elsewhere with a
general remark. Perhaps use the strike-through tool on a word that should be removed, adding a note
"remove  this  word".  This  shows  different  styles  of  annotation.  2.  Reviewing  Comments: Show  how  a
reviewer (or the original author) would see these: they can click on each comment in the list to jump to it.
They can reply – demonstrate replying to one comment (“Thanks, will do.”). This threaded discussion stays
with the PDF. 3. Mark as Resolved: Mark one comment as “Resolved” or set a status (right-click comment ->
Resolve, or change status to “Accepted”). It might grey it out, indicating it’s dealt with. Encourage using the
status to track which suggestions have been applied. 4.  Comment Filtering: If many comments, you can
filter by reviewer, status, etc. Show the filter icon and, e.g., filter to only show unresolved comments or only
your own. 5. Import/Export Comments: Mention that Acrobat can export comments to a data file (FDF) or
to Word (if you need to send them to the original author working in Word). Or import comments from one
PDF  to  another  if  needed  (like  if  two  people  commented  on  two  copies,  you  could  merge  them).  6.
Collaboration Options: -  The old way: “Send for Email Review” – Acrobat would send a copy of PDF to
reviewers and could track responses coming back. Or using a shared network folder for the PDF where
everyone adds comments to the same file. - The new way: “Share for Review” via Adobe Document Cloud –
you upload the PDF and invite people. They comment in their Acrobat (or even browser) and you see all
comments in one file live . However, using Adobe’s cloud might be restricted in NTC if internet is
isolated. If NTC has enterprise Adobe with closed cloud or an internal SharePoint, that could be used. - If
internet sharing is off-limits, suggest using a shared drive: put the PDF there, have multiple people open
and comment  (Acrobat  will  warn if  simultaneously  open,  but  if  they use Adobe’s  shared review via  an
internal server, it can manage merging comments; that requires setting up a “review server” which may not
be trivial). - For practicality, NTC likely does sequential reviews: one person adds comments, saves, passes it
on, etc. Or each sends their commented copy to an editor who merges. Acrobat can help merge comments
from multiple files via Comments > Import Comments.

NTC Specific Guidance:
- If there are protocols for marking documents (like adding “DRAFT” stamps instead of using comments),
clarify difference: comments are for discussion and feedback, not meant for final print. They can be hidden
or removed easily. - Ensure sensitive commentary is removed before finalizing a document. For instance,
internal  debates  or  names  of  reviewers  in  comments  should  be  taken  out  (Acrobat’s  “Sanitize”  would
remove comments if  applied,  or just “Delete all  comments” command) before sharing outside NTC. -  If
working with other agencies, Acrobat comments are generally compatible as long as they use Acrobat or
Reader. Adobe Reader (free) does allow users to add comments (if the PDF author has enabled commenting
for Reader in older versions, but in current Reader DC, any PDF can be commented on by default if it’s not
secured). So external partners can reply using just Reader, which is convenient.

Instructor Script Example: “Let’s simulate a review. I highlight this title and add a comment: ‘Should we update
to 2025 data?’ . Over here, a sticky note saying ‘Great work on this section.’ Now, as the author, I see these
comments in the sidebar. I can reply – maybe I type a response or ask a clarification. Once I fix the document, I
right-click and mark the comment as Resolved. That way, it’s checked off. This collaborative markup is very helpful
– it keeps the conversation with the document. We don’t have to email separate notes. Just remember: before
finalizing, remove or accept all comments. We don’t want to send a PDF to stakeholders with our internal debate
left in. Acrobat’s comments also let us do a Shared Review where multiple people comment in one cloud-based PDF

. In our environment, we might simply use a shared drive or email the PDF around. Either way, all the tools to
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annotate are at your disposal on the Comment toolbar. Encourage your team to use them – it’s much clearer than
a long email saying ‘on page 3, second paragraph…’.”

Slide Cues: Slide 28 highlights commenting tools (list and icons of highlight, note, etc., and their purpose).
Slide 29 explains the review process (maybe a flow: author -> reviewers -> back to author, etc.) and mention
of shared review. Slide 30 lists “Do’s and Don’ts”  for NTC (e.g.,  “Use comments for feedback,  don’t  edit
original text directly; Remove comments in final PDFs; Protect sensitive remarks.”). Use slides to reinforce
key collaborative aspects.

Student Exercise: If possible, pair up students or have them simulate roles: - Person A opens a sample PDF,
adds a comment or two (highlight something, add note). - Person A saves and passes the file (or just signals
done). - Person B opens the same file, replies to the comment, adds one more comment. - They discuss
what they see. This could be done if they have computers, or just as a single-student exercise (“Add two
comments of different types to SampleReview.pdf”). The goal is they know how to access the Comment tool
and add a note or highlight. The handout will  have a mini tutorial on adding a comment that they can
practice.

11. CBP/NTC Relevant Workflows and Tips (Instructor Guide)

(This  section is  interwoven in  topics,  but  ensure  any specific  CBP references  are  covered.  Use this  portion to
reiterate those and any additional notes.)

FOIA/Redaction and Labeling: Re-emphasize that when redacting for FOIA or sharing LES
information, follow CBP’s protocols (like apply a “FOIA Exempt” stamp or fill out a redaction code
sheet if required). NTC should always double-check redacted PDFs by trying to search for the
removed info (to ensure it’s truly gone). Mention any CBP internal system if they have one for FOIA
(some agencies have special software, but Acrobat is the primary tool for docs).
Protective Markings: If documents are LES or FOUO, ensure they carry proper headers/footers.
Acrobat can add these via Header & Footer tool or watermark. Perhaps create an Action for it if done
often. 
Handling of Classified PDFs: (If applicable, though NTC likely deals with unclassified/LES mostly). If
any classified, those are usually handled in separate systems, not in Acrobat on unclassified PCs. But
if in scope: never put classified content in Acrobat’s cloud, etc., and use classification banners.
PII and Sensitive Data Emailing: As per CBP guidance, always encrypt PDFs with PII  or other
sensitive data before emailing outside the DHS network. Within DHS network, still consider
encryption if it’s personal data. This is both a technical and a policy reminder.
Use of Acrobat in Analysis: NTC analysts can use these features to streamline their workflow. For
example, to compare intel from two sources (use Compare), to gather information into one file
(Combine), to collaborate on assessments (comments), and to preserve evidence (digital signatures
to certify a report’s content).
Storage and Retention: If NTC has an electronic filing system, ensure any actions (like removing
metadata or adding tags) don’t conflict with records management requirements. (E.g., if metadata
like author is needed for record, don’t remove it unless making a public version).
Training and Support: Let staff know that this training’s materials (slides, handouts) will be on the
shared drive (maybe a path) and they can refer to them. Also mention if there’s an IT help or “super-
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user” in CND they can contact for Acrobat questions. Encourage continuous learning – Acrobat has
lots of tutorials online if they want to learn more advanced scripting or so on.

Instructor Closing Statement: At this point, wrap up with a summary of what was covered, perhaps on a
final slide with the major topics listed as a checklist. Thank everyone for participation and open for any
remaining questions. If time, maybe do a quick Q&A or a short quiz to reinforce key points (e.g., “What tool
would you use to do X?”). 

Student Handout

(The  following section is  a  printable  handout  for  students,  containing summaries  of  each topic,  step-by-step
guides, and exercise instructions. It is organized corresponding to the training topics. Bullet points and concise
instructions are used for easy reference.)

Adobe Acrobat Pro Training Summary (NTC)

Objectives: After this training, you will be able to: - Permanently redact sensitive information from PDFs
and understand best practices for sanitization. - Ensure PDFs are accessible and compliant with Section 508
(tags, alt text, reading order, etc.). - Create and edit fillable PDF forms for data collection. - Digitally sign
PDFs and validate signatures from others (understand trust and certificate requirements). - Optimize PDF
file size and secure PDFs with passwords/encryption to protect content. - Utilize JavaScript for automating
tasks in PDFs (basic awareness and simple examples). - Compare two PDF versions to identify differences
and manage document versions effectively. - Organize PDFs by combining multiple files or splitting into
parts,  and  use  bookmarks  for  navigation.  -  Automate  repetitive  tasks  using  Action  Wizard  (batch
processing).  -  Use  commenting  tools  for  collaborative  review  and  know  how  to  manage  and  share
comments.  -  Apply  these  features  in  NTC  workflows,  following  CBP  policies  for  handling  sensitive
information.

1. Redaction Tools & Best Practices (Student Handout)

Using the Redaction Tool:
Open the PDF in Acrobat Pro. Go to Tools > Redact (in some versions, under “Protect & Standardize”
category).
Click Mark for Redaction and choose Text & Images. Your cursor becomes a crosshair; select the
text or area to redact. Repeat for all sensitive content (marked content will outline in red).
(Optional) Adjust redaction appearance: in the Redact toolbar, click Properties. You can change the
redaction color (default is black) or add overlay text (e.g., “REDACTED” or an FOIA exemption code).
This text will appear over the redaction box once applied.
To find specific words, use Find Text in the redaction toolbar. You can search the document for a
word/phrase and mark all occurrences in one go.
Once all items are marked, click Apply Redactions. Confirm the warning prompt – Acrobat will
remove the content permanently.  Save the PDF (it’s wise to save a new copy, e.g.,
“Document_Redacted.pdf”).
Removing Hidden Data: After applying redactions, run Remove Hidden Information (or Sanitize
Document):
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Go to Tools > Protect > Remove Hidden Information. Acrobat will scan for metadata, comments,
hidden text, etc. Click Remove to delete these. This prevents any leftover info (like author names,
revision history) from leaking .
Redaction Best Practices:
Always double-check that everything that needs redaction is marked before applying. You cannot
undo a redaction after saving.
Use a consistent approach for overlay text if required (for example, CBP might require marking
redacted areas with the reason, like “(b)(7)(E)”).
Never use drawing tools or opaque tape as a substitute for redaction – those methods can be
bypassed. The Redact tool is the only safe method to remove content.
If you have many similar documents to redact (e.g., same form with different data), consider using
patterns or creating an Action (later section) to automate some of the redaction work.
Keep an original unredacted copy in a secure location, separate from the redacted version that you
distribute.
Exercise – Redact a Sample Document:
Open “Exercise_Redaction.pdf”. It contains fake PII (names, SSN, phone).
Identify the pieces of information to remove (highlighted in yellow in the exercise file for guidance). 
Use the Redact tool to mark those items. Use Find if it’s a repeated name. 
Apply redactions and save as “Exercise_Redaction_done.pdf”. 
Run Remove Hidden Information as well, then close the file. 
Check yourself: Re-open the saved redacted file. Try searching for a redacted name or copying text
over the blacked-out area – you should find nothing. Ensure the metadata (File > Properties >
Description) no longer shows the original author (if it did, sanitize should remove it). 

2. Accessibility Tagging & PDF Compliance (Student Handout)

PDF Accessibility Basics: PDF content should be tagged so screen readers can read it logically. All
informational images need alternative text, and the document should have a title and language set.
These steps align with Section 508 compliance.
Acrobat Accessibility Checker:
Open your PDF. Go to Tools > Accessibility (or All Tools > Prepare for accessibility). 
Click Accessibility Check (or Full Check). In the dialog, leave all categories checked and start the
check. 
The Accessibility Checker panel appears with results. Items with green checks are passed, red X are
failed. Typical items to fix:

Title: Failed if missing – fix by File > Properties > add Title.
Language: Failed if missing – fix in File > Properties > Advanced tab, set Language (e.g.,
English US).
Tagged PDF: Failed – means no tags at all. To fix, use Autotag Document (Find it in
Accessibility tool side panel or menu). Acrobat will add a tag structure automatically.
Other fails like “Image-only PDF” (means it’s a scan with no text) – fix by running OCR (Optical
Character Recognition) via Scan & OCR > Recognize Text. Then tag.
“Figures alternate text - Failed” – images without alt text. Fix by adding alt text: In the Tags
tree, find the <Figure> tags, right-click > Properties, add description. Or use Set Alternate
Text wizard from Accessibility tools.
“Logical Reading Order” or “Heading nesting” – these require manual adjustment using the 
Reading Order tool or editing tags to ensure headings (H1, H2, etc.) are properly applied and
reading sequence makes sense.
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After fixes, re-run the checker to confirm issues are resolved.
Using the Make Accessible Wizard: Acrobat’s guided wizard (All Tools > Accessibility > Prepare for
Accessibility) will step you through key fixes:
Add document description (title, language).
OCR if needed.
Add form field descriptions if form exists.
It won’t catch everything but handles basics nicely.
Manual Tagging & Reading Order: For complex layouts or if autotag did poorly:
Open Tags panel (View > Show/Hide > Navigation Panes > Tags). Here you see the tag tree.
You can right-click and add tags manually, or drag content into the correct order. This is advanced,
but know it exists.
Use Reading Order tool (under Accessibility tools) to visually assign regions as text, headings,
figures, etc., and set the order by numbering. This is an easier way for page-by-page tagging.
Alt Text for Images: To add:
Either in Tags panel, find the <Figure>, Properties, set Alt text.
Or use Set Alternate Text in Accessibility tool – it will show each image and prompt for alt text.
Decorative images: mark them as artifacts (so screen readers ignore them). In Reading Order tool,
you can tag something as “background/artifact”.
Hyperlinks: Ensure links in text are tagged as <Link> and have a sensible description (usually the
link text itself). Acrobat’s checker flags URLs that might need better text.
Forms (Accessibility aspect): Each form field should have a Tooltip (in field Properties) – that acts as
the accessible label. Check tab order (View > Navigation > Order or in Prepare Form mode: Edit > Set
Tab Order).
Resources: The Department of Health & Human Services PDF 508 Guide (HHS) and Section508.gov
have detailed techniques. Use Acrobat’s checker as a baseline but also test with a screen reader if
possible for critical docs.
Exercise – Accessibility Quick Fix:
Open “Exercise_Accessibility.pdf” (a one-page document with some known issues).
Run the Accessibility Full Check. Note the issues listed. 
Fix the Title failure: File > Properties, add Title “Accessibility Exercise” > OK. 
Fix Language: in Properties > Advanced, set Language to English. 
There’s an image on the page (check if flagged). Add alt text: Tools > Accessibility > Set Alternate Text,
enter provided description or your own (e.g., “CBP logo” if that was the image). 
If “Tagged PDF” was failed, select Autotag Document. 
Re-run the check. Ensure those items are now passed. (There might be remaining issues beyond
scope; the goal was to fix title, language, and one figure alt text.) 
Result: The document should now have a Title (check top of window or Properties to confirm), a set
language, and alt text (you can verify by viewing the Tags or using the reading order tool to confirm
the image shows alt text). 

3. Interactive Forms – Creating & Editing (Student Handout)

Creating a Form:
Open a document that you want to turn into a form (e.g., a non-fillable form or blank template). 
Go to Tools > Prepare Form. Select the current document and click Start. Acrobat will detect form
fields automatically :

Detected fields will appear with light blue highlight and boxes. 
If Acrobat misses some fields or if you’re starting from scratch, you’ll add them manually.
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The form editing toolbar appears top, and a sidebar with field list on the right.
Adding Form Fields Manually:
Text Field: Click the “Text Field” icon (often looks like “Ab|”). Click on the PDF where you need a text
input. Adjust its size. Name the field (use a meaningful name, e.g., “LastName”). 
Check Box: Click the checkbox icon. Click on PDF to place it. Name it (e.g., “AgreeTerms”). By default,
it’s an exclusive checkbox, but if you use the same name for multiple checkboxes they act as a group
(usually use Radio for exclusive choices though). 
Radio Buttons: Click radio button icon. Click for each option circle. Give all radio buttons in the
group the same name and set different export values (e.g., “ChoiceA”, “ChoiceB”). Acrobat will group
same-name radio buttons automatically. 
Dropdown (Combo Box): Click the dropdown icon. Place on PDF. In its Properties > Options, enter
the items (Add Item... each value). You can set one as default. 
Signature Field: Click the pen icon “Add digital signature”. Place it. This creates a signature field that
users can click to digitally sign. 
Date Field: Acrobat doesn’t have a specific date picker by default (unless using JavaScript), but you
can use a text field and in Properties > Format, select date format so input is recognized as date.
Field Properties: (To open, double-click field or right-click > Properties) 
General: Field name, tooltip (tooltip = hover text and used by screen readers as label), visibility. 
Appearance: Border, fill color, text size/font. (E.g., set all text fields to have a visible rectangle outline
so users know where to click, or leave transparent for underlined paper forms style.) 
Options: Depends on field type – for text, you can set multiline, character limit, default value; for
checkbox/radio, the export value and whether checked by default; for dropdown, the item list etc. 
Format: If you need number, date, specific formats for inputs, you can set those. 
Validate: You can write a validation rule (e.g., a number must be between 1 and 100) or a custom
validation script. 
Calculate: If this field should calculate based on others (e.g., sum of fields), define it here either by
simple selection or custom script.
Organizing Fields: In the right sidebar list, you can drag fields to reorder. This also sets tab order.
Alternatively, in Form Edit, you can go to Edit > Preferences > Forms and set tab order options (in
newer versions, context menu on field list to order by structure or by row). Test tabbing through the
form in Preview to ensure it flows correctly.
Preview & Test: Click Preview (upper right in the toolbar) to simulate filling. Try typing, selecting
options. If something doesn’t work, switch back to Edit to adjust.
Distributing Forms:
If the form is for internal use, you might just send the PDF via email or shared drive. Users can fill
and save (Acrobat Reader allows saving filled forms now).
If you need to collect responses, you can do:

Email submission: Add a submit button (button field, with action “Submit form” and choose
mailto: email and either PDF or FDF format). But note, not all users’ email clients integrate
well – might have to save and attach manually.
Compile manually: After receiving filled PDFs, use Prepare Form > More > Merge Data Files
into Spreadsheet . Select either the PDF files or the FDF data if you exported from them.
Acrobat will create a CSV that you can open in Excel.

Acrobat’s Distribute function can help track responses: it sets up an email collection workflow and a
tracker. If using it, follow the prompts (it will ask where to collect data – e.g., your email or a server).
Special Consideration: If a form is meant for external users on older Acrobat Readers, you might
need to Enable Reader Extended Features (allowing save). In Acrobat DC this is generally not
needed for filling & save, but for certain features like adding comments or digital signatures in
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Reader, you might still need to enable usage rights (File > Save As > Reader Extended PDF >
Enable…).
Exercise – Build a Simple Form:
Open “Exercise_Form.pdf” (a one-page form with clearly labeled blank lines for Name, Email, a checkbox
for “Subscribe” and a signature line).
Use Prepare Form to detect fields (it might catch some or none). 
Add a Text Field for Name (if not detected). Name it “Name” and set Tooltip “Full Name”. 
Add Text Field for Email. Name “Email”, Tooltip “Email Address”. In Properties > Options, you could
set “Check spelling” for fun. 
Add a Checkbox for Subscribe. Name “Subscribe”. For practice, in Properties > Options, change the
check symbol to something (e.g., Circle instead of Check mark), just to see that option. 
Add a Signature Field to the signature line. Name “Sig1”. 
Preview the form. Fill in some info, check the box, etc., to ensure all fields work. Tab between fields to
verify order (adjust names ordering if needed). 
Bonus: Add a Print button: In Edit mode, add a Button field somewhere. Label it “Print”. In its
Properties > Actions, set “On Mouse Up: Execute Menu Item > File > Print”. Preview and click it (it
should open your print dialog). 
Save the form as “Exercise_Form_done.pdf”. Now you have a fillable form! 

4. Digital Signatures (Student Handout)

Digital vs. Electronic Signature: A Digital Signature uses a certificate-based digital ID to sign and is
verifiable . An electronic signature could just be an image or typed name – not secure. We focus on
digital (certificate) signatures for authenticity.
Signing a PDF:
If the PDF has a dedicated signature field, simply click that field. Otherwise, use Certificates tool: 
Tools > Certificates > Digitally Sign, then draw a rectangle where you want to sign.
Acrobat will prompt to select a Digital ID:

If you have a USB token or card (like a PIV), it should appear (may need entering the token
PIN).
If not, you can use a self-signed ID (you might create one via Certificates > Identifies > Add
Digital ID if none exists).

After selecting, a signature dialog shows. You can:
Choose an appearance (default shows your name, date, maybe “Digitally signed by ...”). You
can edit appearances to include an image (like a scanned signature) or just text.
Optional: Add reason, location, contact info (some compliance needs these).
If needed, check “Lock document after signing” if you want to prevent any further changes
(including more signatures).

Click Sign, you’ll be asked to save the PDF (signed version). Save as a new file (e.g., “Doc_signed.pdf”).
The signature is applied. You’ll see a signature box on the PDF with your appearance. And a blue
ribbon icon in toolbar indicating signature status.
Validating Signatures:
When you open a signed PDF, look at the top notification: it will say e.g., “Signed and all signatures
are valid” (with a green check) or “At least one signature requires validation” or “invalid” if
something’s off.
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Click that area or the signature itself to see details. Acrobat checks the signer’s certificate against its
trust list:

If the signer’s certificate chain is trusted (either by Acrobat’s built-in list or your IT installed it),
it’s valid .
If not, you might see “Signature validity is UNKNOWN” or “Signer not trusted”. In that case, to
trust it: 
Click “Signature Panel” (on left), right-click the signature > Show Signer’s Certificate. You can
then Add to Trusted Certificates. In the Trust Settings, check at least “Use this certificate as
a trusted root” and “Certified documents” and “Signatures” as appropriate . After
adding and closing, the signature should validate (you may need to re-verify).

Check that the document has not been modified: The status will indicate if it’s signed and no
changes, or if there were changes after signing (in which case it might show a warning like
“Document was modified after signing”). Do not rely on a signed file if modifications are indicated –
it’s no longer the original signed content.
For multiple signatures: each signature will validate similarly. The order of signing matters: usually
one person signs, then another. Acrobat handles multiple signature fields – each can be valid if each
signer is trusted. If a signature field is signed, then someone tries to change something not allowed,
earlier signatures could invalidate.
Creating a Self-Signed Digital ID (if needed):
Go to Edit > Preferences > Signatures. Under Identities & Trusted Certificates, click More. In Digital
IDs, click Add ID > Create a Self-Signed. Fill your name, organization, email, choose to store it in a file
(with password) or Windows Certificate store. Use 2048-bit RSA, etc. Set a password for the .pfx if file-
based.
Now you have a personal digital certificate you can use to sign. (This is fine for internal or test use,
but external people won’t automatically trust it – you’d have to share the public key for them to
trust.)
Removing/Clearing a Signature: If you signed a PDF (and you have the digital ID in your system),
you can right-click your signature > Clear Signature, only if the document isn’t locked. This allows re-
sign or editing. If locked or certified, you may not be able to clear it without invalidating.
Signature Appearance and Profiles: You can have multiple saved appearances (one with a
graphical image of your signature, one text-only, etc.). Access via Certificates tool > Digitally Sign > 
appearance dropdown > Create New Appearance.
Remember: You can’t modify a signed PDF without invalidating the signature (unless changes are in
allowed fields in case of certified forms). Always finalize content before signing, or if multiple
signatures are needed, plan fields for each or use the certify-then-sign approach.
Exercise – Digital Signing:
We will sign a sample PDF (Exercise_Sign.pdf). If you don’t have a personal digital ID set up, create a self-
signed one as above.
Open Exercise_Sign.pdf. Use Certificates > Digitally Sign. Draw a box at the signature line. 
Select your digital ID, enter password if prompted. 
In the appearance, if you want, click Create New Appearance: give it a title, choose “Text and Image”,
import an image of your signature if provided (or skip image to just use text). Include whatever info
you like (Name, Date, etc. should be checked by default). 
Click Sign, save as “Exercise_Sign_signed.pdf”. 
Close and reopen the signed file. Observe the signature status message. It might say unknown if
your self-signed isn’t trusted (which is expected). That’s okay for this exercise. 
Click signature and view Certificate details if curious. 
(No need to trust your self-signed for this exercise.) 
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Now, try to make a small edit (like add a text comment or highlight). Acrobat should warn it will
invalidate the signature. Cancel that – we don’t actually want to invalidate. This shows the protection.
Optional: If a partner is available, exchange your signed PDFs and import each other’s self-signed
certificate to trust it, then see the signature turn valid. (This simulates exchanging public keys.) 

5. PDF Optimization & Protection (Student Handout)

Reducing PDF File Size:
Quick Method: File > Save As Other > Reduced Size PDF. Choose compatibility (if unsure, pick Acrobat X
or later to get good compression). Save. This will compress images and remove some redundant info
automatically.
Optimize PDF Tool: Tools > Optimize PDF. In that toolbar:

Click Reduce File Size for a quick shrink. Or use Advanced Optimization (gear icon or from
menu) for detailed settings.
In advanced settings, you’ll see tabs for Images (downsample resolution, image compression
quality), Fonts (remove embedded fonts if not needed), Transparency, etc. You can customize
a lot here. The defaults often downsample color images to 150 ppi for standard use, which is
fine for screen viewing.
Use Audit Space Usage (should be a button in that dialog or top-right menu). It shows
percentages of file occupied by images, fonts, content streams, etc. If images are, say, 80%,
focus on image compression.

Optimize Scanned PDF: If you have a scanned doc, use Scan & OCR > Optimize Scanned PDF. It has
specific settings to apply adaptive compression (and can OCR in one step if you want text).
Check result quality: After optimizing, scroll through the PDF to ensure images are still legible, no
crucial detail lost. If too blurry, you may need to use less aggressive settings.
Fast Web View: In File > Properties > Advanced, see if Fast Web View is Yes. If not and you need it
(for web-hosted PDFs), doing a Save As often enables it, or use PDF Optimizer and check “Fast Web
View”. It makes the PDF bytes optimized for page-by-page loading.
Securing PDFs with Passwords:
Set Open Password (Encryption):

Easiest: Tools > Protect > Protect with Password. Choose “Viewing” option. Enter a strong
password (Acrobat requires min 6 chars, use mix of letters, numbers, special for strength).
Confirm and save. Now the PDF is encrypted; only those with the password can open .
Alternate: File > Properties > Security tab. Security Method: choose “Password Security”. In
dialog:
Check Require a password to open, input password twice.
Encryption Level: if shown, choose AES 256-bit by selecting Acrobat X or later compatibility

 (this might be auto-set if using a new Acrobat).
Click OK, then save file to apply.

Set Permissions Password (Restrict editing/printing):
In the same Password Security dialog, you can instead (or also) check Restrict editing and
printing. Set a permissions password.
Choose what to allow: e.g., allow printing at high or low resolution or none; allow filling forms
and comments or not; allow page extraction or not.
Users can open the PDF normally (no password needed to read), but if they try to edit or do
disallowed actions, they’ll be blocked. Only by entering the permissions password can
someone change those security settings.

• 

• 

• 
• 

• 
◦ 

◦ 

◦ 

• 

• 

• 

• 
• 

◦ 

44 19

◦ 

◦ 
◦ 

17

◦ 
• 

◦ 

◦ 

◦ 

28

https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=You%20can%20limit%20access%20to,types%20of%20passwords%20are%20available
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=Permissions%20password
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf#:~:text=%E2%80%A2%20Acrobat%206,document%20using%20the%20AES%20encryption


Note: Readers without the password can still copy text if you didn’t disable that specifically, so
check “Enable text access for screen reader devices” carefully – that allows assistive tech to
read but not general copy.

Remove Security: To remove encryption, you need the password. Open the file, go to Properties >
Security, change Security Method to None, enter the password to confirm removal.
Remember: Passwords are case-sensitive. If you forget the password, there is no backdoor; you’re
effectively locked out (unless using third-party cracking tools which could be illegal if not your file).
Other Protection Options:
Encrypt with Certificate: Allows specifying particular recipients by their digital certificates. Only
those recipients can open with their private key. This is very secure but requires exchanging
certificates. (Likely not used daily at NTC, but know it exists).
Redactions and Encryption Together: Redact first, then encrypt for distribution – a common secure
workflow.
Digital Signature vs Encryption: Signing doesn’t encrypt content; it’s for authenticity. If you need
confidentiality, use encryption.
CBP Policy Tip: All PDFs containing sensitive PII must be encrypted with an open password if sent
outside the agency . Follow this by using strong passwords and share the password via a
separate channel.
Exercise – Optimize and Secure:
Open “Exercise_BigPDF.pdf” (simulate a large scanned doc). First, check file size (File > Properties > Size). 
Use Optimize PDF: choose Reduce File Size. Save as “Exercise_BigPDF_small.pdf”. Check new size – it
should be smaller. Verify important content is still readable. 
Now apply a password: Go to Protect > Encrypt > Encrypt with Password (or Protect with Password).
Choose to require password to open. Set password “Training1!” (for exercise purposes). Save the PDF
(perhaps as “Exercise_BigPDF_small_secured.pdf”). 
Close the file, then attempt to open it to ensure it asks for the password. Enter the password to
confirm it opens. 
Try removing the password: File > Properties > Security, change to No Security, enter “Training1!”
when prompted, and save. (We gave you the password, in real scenario you’d know it anyway.)
Ensure now it opens without prompt. 
Result: You’ve compressed a PDF and secured/unsecured it with a password. 

6. JavaScript Automation (Student Handout)

Acrobat JavaScript Overview: Acrobat allows scripts to run within PDFs for interactive behavior or
automation . Common uses:
Auto-calculations in form fields.
Show/hide sections of a form based on user input.
Validate entries (e.g., ensure an email field contains “@”).
Create custom navigation or UI (buttons that do special things).
Batch process via Action Wizard (one step can be “Run JavaScript” to do something complex on each
file).
Where to put JavaScript:
Document Level Scripts: (Scripts that run on document open, close, etc.) Go to Tools > JavaScript >
Document JavaScripts. You can add scripts there that execute on events like “Document Will Print”
or at startup.
Field Scripts: In a form field’s Properties:

Calculate tab: custom calculation script.
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Validate tab: custom validation script.
Actions tab: e.g., a button’s Mouse Up action can be “Run a JavaScript”.

Link/Page Actions: You can attach scripts to bookmarks or links (e.g., open a web link is effectively a JS
action) or to page open events.
Action Wizard: Within an action, use “Execute JavaScript” step to do something to each file.
Basic Example – Calculation: (From class demo)
Suppose fields: “Price” and “Quantity”, and a “Total” field. Instead of manually calculating, we add a
script:

In Total field Properties > Calculate, choose “Custom calculation script” and click Edit.
Script example:

var price = parseFloat(this.getField("Price").value) || 0;

var qty = parseFloat(this.getField("Quantity").value) || 0;

event.value = price * qty;

This fetches the values of fields named Price and Quantity, multiplies them, and sets the Total
(event.value) to that product. The || 0  ensures blank fields count as 0.
Now in the form, whenever Price or Quantity change, Total updates automatically (Acrobat
handles the dependency).

You could also use the built-in “Simplified Field Notation” for simple cases (like enter formula 
Price * Quantity  in the Total field without writing JS), but JS is more powerful.

Example – Button to show/hide:
If you have a section (say a text field and label) that should appear only when a checkbox is checked:
you can give that section a known field name or set of names.
On the checkbox’s Mouse Up, add script:

var fld = this.getField("SecretSection");

if (event.target.checked) fld.display = display.visible;

else fld.display = display.hidden;

This will hide/show the field “SecretSection” based on the checkbox’s state.
Many examples like this exist on forums and Adobe’s guide.
Security: Acrobat might block certain JS for safety:
It won’t allow file system access or network access without user permission (except in privileged
context).
Some features like app.execMenuItem()  or app.launchURL()  have restrictions.
If a PDF with JS is opened, users can disable Acrobat JavaScript entirely in Preferences if they suspect
malicious code. So for trusted internal documents, instruct users that certain functionality might
need them to enable JS.
Console & Debugging: You can open Acrobat’s JS Console (Ctrl+J) to run snippets or see error
messages. For advanced use, Adobe provides a JavaScript reference manual (for the objects like 
this  (Doc object), Field object, etc.).

When to use: If a repetitive task can’t be done by built-in tools or if your form needs dynamic
behavior, consider JS. Otherwise, simpler is better (less can go wrong).
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Exercise – Simple JavaScript:
We’ll do a basic form script. Open “Exercise_CalcForm.pdf” (contains two fields: A and B, and a field C
to show A + B). 
Enter Form Edit (Prepare Form). Double-click field C (or go to its Properties). 
Go to Calculate tab. Select “Custom calculation script” and click Edit. 
In the editor, type:

var a = parseFloat(this.getField("A").value) || 0;

var b = parseFloat(this.getField("B").value) || 0;

event.value = a + b;

Click OK, OK to close properties. 
Now Preview the form. Try entering numbers in A and B. Field C should update with their sum
automatically. (If it doesn’t, re-check the script for typos.) 
That’s a basic JavaScript in action. Acrobat will run it whenever A or B changes (because it knows C
depends on them now). 
Optional challenge: Add a button that when clicked, pops up an alert saying “Hello”. Hint: Add a
button field, on its Mouse Up choose Action = Run JavaScript, then script: 
app.alert("Hello from Acrobat JS!"); . Test in Preview. 

7. Document Comparison & Version Control (Student Handout)

Compare PDFs Feature: Quickly find differences between two PDFs:
Access via Tools > Compare Files.
In the Compare dialog: click “Select File” for both Older File and Newer File. (It’s arbitrary which is
older/newer, but labeling helps the output report like “Text added to New File”).
Click Compare. Acrobat will process and then open a Compare Result view.
The result often shows:

A summary at top (e.g., “4 text differences, 1 image difference, 0 format differences”).
Thumbnails or a list of changes by page.
A side-by-side view of Old vs New PDFs with changes highlighted, OR a single combined
report. In Acrobat DC, by default, you get a side-by-side.
You can toggle views (there’s an option to show one page at a time with highlights or both
pages).

Navigate through changes using the arrows or by clicking on the list. Each change is highlighted with
a markup.
If you want, you can save the comparison as a PDF (with the summary and markups).
Use settings (gear icon in Compare toolbar) to refine:

You can ignore things like annotations, or compare only text and not images (that’s the
“Compare text only” checkbox).
Choose document type if Acrobat misidentifies (Autodetect usually fine).
If comparing scans or drawings, use the Scanned Documents setting for a pixel-level
compare.

Practical Tips:
Ensure the two files you compare are finalized versions (comparing drafts might yield too many
trivial differences).
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If the PDFs have different page numbering or one has extra pages, Acrobat will attempt to match
pages that are similar. It will note if pages are moved or if content flows to different pages (especially
for presentations or spreadsheets).
Use compare to double-check redacted vs original file to be certain only intended text was removed
(the compare will show every removal clearly).
Version Control:
Always label your file versions (in filename or within a document header) – this helps identify correct
files for comparing.
Keep a log of changes if possible. Acrobat’s compare can produce a report which you could store as
part of document history.
Acrobat’s compare is one-off; for full version control, consider storing files in a system that tracks
versions (SharePoint, Document Cloud library, etc.). Adobe Acrobat (with Document Cloud services)
can keep version history if files are stored in Adobe’s cloud , but if that’s not used in NTC, rely on
manual versioning.
Exercise – Compare Two Versions:
Files provided: “Report_v1.pdf” and “Report_v2.pdf”.
Open Compare Files tool. Select Report_v1 as Old, Report_v2 as New. 
Click Compare. 
When the results appear, look at the Summary. List here: __ (e.g., how many text differences?). 
Click through the changes. Identify one significant text change and one formatting or image change
(if any). For instance, maybe a paragraph was added on page 3; maybe a date changed. 
Close the compare result. Now you know what changed between v1 and v2. This can simulate
checking what edits your supervisor made to your draft. 
Optionally, save the comparison report as “Report_compare.pdf” to see what it looks like (it will have
the summary and possibly embedded old/new content for each change). 

8. Organizing PDFs: Combine, Split, Bookmark (Student Handout)

Combining PDFs (Merge):
Go to File > Create > Combine Files into a Single PDF (or Tools > Combine Files). 
In the Combine Files interface, click Add Files and select multiple files. You can add PDFs, Word docs,
images, etc. 
Arrange file order by dragging thumbnails. Remove any file you added by mistake with the remove
(“trash”) icon on its thumbnail. 
Option: click Options (if visible) to choose whether to include a bookmark for each file (in some
versions, “Always add bookmarks” can be set ). 
Click Combine. Acrobat will create one PDF containing all pages from the chosen files, in the order
listed. 
Save the merged PDF. All original filenames (or titles) might appear as bookmarks if that setting was
on; if not, you can add bookmarks manually.
Splitting PDFs:
Open the PDF to split. Go to Tools > Organize Pages. 
Click Split (in the toolbar). 
Choose how to split:

By number of pages: e.g., 5 pages per file.
By file size: e.g., split into ~1MB chunks.
By top-level bookmarks: each top-level bookmark becomes the start of a new PDF (great for
splitting compiled docs by section) .
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Click Output Options to set:
Target folder (where to save the pieces).
File name prefix or suffix. You can have it add part numbers or use bookmark names, etc.

Click OK (in Output Options), then Split. Acrobat will split and save the parts (it will confirm how
many files created). Check the folder to see the results (they’ll be named as per your settings, like
“Original_Part1.pdf”, “...Part2.pdf”, etc., or using bookmark titles if chosen).
Inserting, Reordering, Deleting Pages:
In Organize Pages, you see all page thumbnails.
To reorder: just drag a page to a new position. For moving between documents, you can even drag
from one file’s thumbnail pane to another file’s (in a separate window).
To insert pages from another PDF: choose Insert > From File (in Organize toolbar or right-click in
thumbnails pane). Select file/pages to insert, and position (before page X, after page Y, etc.).
To delete pages: select the page(s) thumbnails (use Ctrl+click for multiple), click the trash can icon 
Delete, confirm. Note: if the PDF is password-protected against changes, you cannot delete pages
unless you remove security first.
To extract pages: similar to split, but use Extract (you can choose to keep or remove from original).
Bookmarks:
Show Bookmarks pane: either via left side icons (ribbon icon) or View > Show/Hide > Navigation
Panes > Bookmarks.
To add a bookmark: navigate to the page and view you want, then in Bookmarks pane click New
Bookmark (or right-click in the pane > New Bookmark). A new untitled bookmark appears – give it a
name (e.g., “Section 1 – Introduction”). This bookmark now jumps to that view.
Organize bookmarks: You can nest bookmarks by dragging one under another (it will indent,
becoming a child bookmark). You can reorder by dragging up/down.
If combining from multiple files, consider at least bookmarking the start of each original file for
clarity.
Bookmarks can also perform actions (like open a file or execute a script), but typically they just
navigate within the PDF.
Use bookmarks to create a quick table of contents for long documents.
Exercise – Combine/Split/Bookmark:
Combine: Use the files “Comb1.pdf”, “Comb2.pdf”, “Comb3.jpg” (for example). Combine them into
one PDF (Tools > Combine). Save as “Combined_Exercise.pdf”. Open it and see that all pages from
those files are in sequence. If bookmark option was on, click the Bookmarks pane to see if each file is
bookmarked. If not, add bookmarks: one at page 1 (for Comb1 start), one at where Comb2 content
starts, etc.
Reorder: In the combined PDF, suppose you want the image (Comb3.jpg page) to be first. Open
Organize Pages, drag that page to the front. Confirm page order updated (the image should now be
page 1).
Delete: Remove an unwanted page (maybe the last page if it was blank). In Organize, select last page,
Delete, confirm.
Save the changes as “Combined_Exercise_reordered.pdf”.
Split: Now split this combined PDF into two files: one containing the first half of pages, and second
containing the rest.

Use Organize > Split. Choose “Number of pages: 2” (assuming combined has 4 pages, that will
create two files of 2 pages each).
Output Options: perhaps prefix with “Part_”. Split, and note the new files created (e.g.,
Part_Combined_Exercise_reordered_1.pdf, Part_..._2.pdf).
Open the split files to ensure pages correspond correctly.
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Bookmark: In the original combined file, practice adding a bookmark manually: go to middle of first
file’s content, add a bookmark called “Midpoint”. Then test clicking it (it should jump to that spot).
Result: You’ve merged files, rearranged pages, deleted a page, split the PDF, and used bookmarks
for navigation. These skills help manage document collections efficiently.

9. Action Wizard & Batch Processing (Student Handout)

What is an Action? A pre-defined sequence of steps Acrobat can execute on one or multiple files
with minimal user intervention . Great for batch jobs.
Running Predefined Actions: Go to Tools > Action Wizard. Acrobat includes some (like “Optimize
Scanned Documents”, “Prepare for Review”, etc.). Click one to run, it will guide you (might ask for
files, then perform steps).
Creating a Custom Action:
In Action Wizard, click New Action.
On the “Create New Action” panel:

Select the tools/commands you want to add from the lists on the left. They’re grouped by
categories (e.g., “Protect” for security actions, “Pages” for page-level actions, “Document
Processing”, etc.). 
For each desired step, click Add to Action (the + button or just click the item). It will appear in
the Steps sequence on right.
Configure each step if needed (some will have options gear icon next to them).
For example, to create an action that:
removes hidden info, 
optimizes PDF, 
and saves to a folder: you would add Remove Hidden Information (under Protection), then 
Optimize PDF (under PDF Optimizer or Document Processing), then Save. You’d click each to
adjust settings (maybe set optimize level, etc.).
You can include JavaScript step for flexibility (in “More Tools” category).
Optionally, add prompts or instructions: e.g., before starting, show a message to user (under
“Customize”, choose “Prompt User”).
At top, under “Files to be processed”, you can set it to ask user for files each time, or
predefine a folder or currently open files.
Under “Save”, you can specify output naming pattern and folder to avoid save dialogs for
each file (this is in Output Options when adding Save step).

Once configured, click Save (name the Action, e.g., “Sanitize+Compress”). Now it’s listed in your
Actions.
To run the action: click it in Action Wizard. If it was set to prompt for files, you’ll be asked to add files
or a folder. Do so, then proceed. Acrobat executes each step on each file. You’ll see status on a panel.
Upon completion, results are either saved automatically or it may open the files, etc., depending on
your setup.
Tips for Actions:
Test your action on a couple of sample files before running on a big batch, to ensure it does what
you expect.
If an action modifies files, always keep backup of originals until you trust the action (especially for
irreversible steps like redaction).
You can include a Save step that renames files (e.g., add a suffix “_processed”), so originals remain
untouched.
Actions can interact with the user (prompts), but ideally keep them fully automated for batch use.
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You can export an action: In Action Wizard > Manage Actions, select your action, click Export. This
creates a .sequ (or .acction in DC) file. Colleagues can import it via Action Wizard > Manage Actions >
Import.
Examples of Useful Actions for NTC:
Batch OCR: Recognize text in all image-only PDFs in a folder.
Batch redaction: Search for a particular sensitive word in all PDFs and redact it (this might use a
script or pattern).
Batch secure: Apply the same password to a group of PDFs (though consider if that’s allowed; might
need a script, as the Action Wizard UI doesn’t record password entry for security step by default).
Batch extract attachments or comments: advanced but doable with JavaScript steps.
Batch convert to PDF/A: using Preflight as a step.
Exercise – Create & Run a Simple Action:
Goal: Create an action that adds a header text to a batch of PDFs (e.g., “NTC Training”) and saves
them. 
Go to Action Wizard > New Action. 
Under Pages category (or “Organize Pages”), find Add Header & Footer. Click Add to Action. A
dialog will pop up to configure the header/footer. 

Enter text for header (say, left header: “NTC Training”, or wherever you want). Adjust font/size
if desired. Click OK (the settings are recorded). 

Under Save & Export, choose Save. Add to Action. Click the Save step to set options: choose “Folder
Selection: Ask When Action is Run” (so you decide output each time), and maybe “Keep original file
names”. (For exercise simplicity, we can manually save each or just overwrite). 
Ensure “Prompt User” for file selection is set at top (by default, it should ask for files when run). 
Click Save and name the action “HeaderAdder”. 
Now click “HeaderAdder” in your Actions list to run. Add files: choose 2-3 sample PDFs from your files
(they can be anything). Click Start. 
Acrobat will open each, add the header text, and then either auto-save or prompt to save. If it
prompts (depending on how you set it), save each (you can overwrite or add suffix manually if
prompted). 
Check the PDFs you processed – they should now show the header text on pages. Success! 
Bonus: Save time by setting an output folder with auto filenames next time (explore Output Options
in Save step). 
You have now automated a task. Consider other actions in your work you could batch – you have the
tool! 

10. Commenting & Collaboration (Student Handout)

Adding Comments to a PDF:
Open the PDF in Acrobat (or Reader). Click on Tools > Comment (or the comment icon in the
toolbar). 
The Comment toolbar and the sidebar appear.
Common comment tools:

Sticky Note: Click the speech bubble icon, then click on the PDF where you want to place it.
Type your note in the pop-up that appears. You can minimize it; the icon stays on the PDF.
Highlight Text: Click the highlight pen icon, select text to highlight. That’s it for a basic
highlight. To add a comment to the highlight, click on the highlighted text and choose “Add a
comment” (or just double-click the highlight in the comment list and type).
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Text Edits: Use strike-through (S icon) to cross out text that should be deleted, or the insert-
text caret to show where to add something. These will appear as markup and also list in the
comments pane for the author to see.
Drawing Markups: Use the line, arrow, rectangle, etc., to annotate graphics or layouts. You
can also type text boxes or callouts if needed.
@ Mention: In a comment text, typing @Name (if the PDF is shared via Adobe Cloud with
others invited) can tag that person to notify them. (Requires internet and login.)

Best Practice: Be clear and polite in comments. E.g., instead of just “No.” write “Consider removing
this sentence because ...”. Remember others will read your notes.
Reviewing and Responding to Comments:
All comments appear in the right sidebar with the author name and time. 
To reply to a comment: select it and click the reply icon (or just type in the “Reply” area under it in
newer Acrobat). Your reply will be indented under that comment.
To mark as resolved: right-click a comment and choose “Resolve”. This grays it out (but doesn’t delete
it) indicating it’s addressed.
Or use Set Status > e.g., “Accepted”, “Rejected”, “Cancelled, Completed”. These status labels can
show which suggestions were taken.
If you’re the document owner, after making changes per comments, you might resolve or mark as
accepted those comments.
To delete a comment: right-click > Delete. (Do this only if a comment is no longer relevant or was
added in error. It’s usually better to resolve than delete, for record-keeping during review.)
Sharing PDFs for Review:
If allowed, you can use Share button or Send for Review:

“Share for Review” uploads file to Adobe Document Cloud and emails invites to reviewers.
They comment online or in Acrobat, and you see all comments in one file in real-time.
Alternatively, use Send for Shared Review via email or internal server: Acrobat can send the
file and as people comment, they send back comments which Acrobat merges. The “Tracker”
in Acrobat shows whose feedback returned.
If not using these, the fallback is: send out the PDF via email, each reviewer adds comments
and returns it. Then you, as coordinator, can merge comments:
Open one version, then use Comments > Import Comments to import others’ FDF/PDF
comments. Or copy comments manually: Acrobat allows selecting comments, copy, and paste
into another PDF’s comment pane.

Real-time collaboration: New Acrobat (if logged in and file shared via cloud) allows multiple people
to comment nearly simultaneously. If NTC doesn’t use that, stick to sequential or separate copies
merging.
After Review – Finalizing:
Once all feedback is processed, remove comments from the final PDF:

Tools > Print Production > Preflight has a fixup to remove all comments, or simply go to 
Comments panel options > Delete All Comments in Document.
Or create a flattened copy by printing to PDF (this will also remove comments as they won’t
print unless you print with comment summary).

Keep a copy of the commented version if you need an audit trail of the review.
Using Comments in Adobe Reader: Even users with free Acrobat Reader can add comments, as
long as the PDF author has not locked it or disabled commenting. (In older days, Reader needed
“Enable commenting” set by Acrobat Pro for certain PDFs, but Reader DC can comment on any PDF
that isn’t secured).
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Commenting on Scanned PDFs: If the PDF is scanned (image), you can still attach notes or draw
boxes, but you can’t highlight text until OCR is done (because there’s no text layer). So OCR first if
you want text-specific markups.
Exercise – Commenting:
Open “Exercise_Review.pdf” (a sample memo for review).
Using the commenting tools, perform the following:

Highlight a sentence in the first paragraph. Add a comment to it: “Is this data up to date?”.
Insert a sticky note in the margin of page 1: “Overall well-written. Minor edits suggested.”.
Strike through a word that you think should be removed. Add a note to that annotation:
“Remove redundant word.”.

Pretend to be a second reviewer on the same file:
Reply to the highlight comment with “Will update before final.”.
Mark the sticky note comment’s status as “Accepted” (implying the praise is noted).

Explore the comment list: filter by your name, or by type, just to see how it works (click filter icon, try
different criteria).
Save the PDF (it will save with comments). 
Extra: Use Summarize Comments (in comment options menu) to create a summary PDF if you want
to see comments in a report form – optional.
Result: You have added and managed comments. If this were a real review, you’d send the PDF back
to the author with these annotations for them to implement. 

End of Student Handout

PowerPoint Slide Deck Outline (for Trainers)

(The following is  an outline of  slides  corresponding to  the content,  which the instructor  can use to  create  a
PowerPoint presentation. Slide numbers and titles are suggestions aligned with the session flow.)

Slide 1: Title Slide – “Adobe Acrobat Pro Training for NTC Staff” – Include CBP/NTC logo, date, trainer
name. 
Slide 2: Objectives & Agenda – Bullet list of training objectives (from intro) and the agenda of
topics. 
Slide 3: Redaction – Why & When – Definition of redaction, why it’s critical (LES, PII, FOIA) in bullet
points. 
Slide 4: Redaction Tools – Screenshot of Redact toolbar (with “Mark for Redaction” highlighted). Key
steps abbreviated. 
Slide 5: Redaction Best Practices – Bullets: Use Remove Hidden Info , Don’t draw to redact,
double-check, save new copy, etc. 
Slide 6: PDF Accessibility – Importance of 508 compliance , what makes a PDF accessible (tags,
alt text, etc.). 
Slide 7: Common Accessibility Issues – List of typical things to fix: missing tags, no alt text, reading
order issues, etc. Possibly an image of the Accessibility checker with fails
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. 
Slide 8: Making PDFs Accessible – Steps summary: Auto-tag, run checker, fix title/language, add alt
text, use checker results. Maybe mention Acrobat’s wizard. 
Slide 9: Creating Forms – Title: “Interactive Forms – Acrobat”. Points: Converting existing forms ,
form field types, why use fillable forms. 
Slide 10: Form Field Examples – perhaps a screenshot of a PDF in form edit mode with fields
highlighted. Label types (Text, Check, Radio, etc.) with arrows. 
Slide 11: Form Tips – Bullets: Name fields clearly, set tooltips for accessibility, test with Preview,
distribute/collect (mention merging to Excel) . 
Slide 12: Digital Signatures – Explain digital vs electronic, why digital sig (authenticity, integrity).
Possibly show an image of a signed PDF signature panel (like a signature with a blue ribbon). 
Slide 13: Signing Process – Steps: select ID, sign, what a valid sig looks like. Note trust chain
requirements (maybe a small text: “Certificate must be trusted to show valid” ). 
Slide 14: Signature Best Practices – Bullets: share public certs with partners if needed, cannot
modify after signing , plan multi-signature, keep your private key secure (PIV). 
Slide 15: Optimize PDF – Title: “Optimizing PDFs – reduce file size”. Points: why (email, storage), tools
(Reduce Size, PDF Optimizer), caution quality. Maybe an before/after file size example. 
Slide 16: Secure PDFs – Title: “Protect PDFs – Encryption/Passwords”. Bullets: Open password vs
permissions password , use AES-256 (Acrobat X+) , CBP policy to encrypt PII , cannot
encrypt signed docs (note). 
Slide 17: Security Workflow – Flowchart or steps: e.g., “Before sending outside: Redact (if needed) ->
Password encrypt”. Also mention certificate encryption if relevant. 
Slide 18: JavaScript Automation – Title: “Automate with Acrobat JavaScript”. Points: add logic to
forms (calc/validate) , batch scripts, use with Action Wizard, be cautious of security. 
Slide 19: JavaScript Example – Maybe show a small code snippet (like the sum fields code) on the
slide, and annotate what it does. Or list possible scripts (e.g., “Auto-calc totals, Show/hide fields,
Custom dialog, etc.”). 
Slide 20: Compare & Version Control – Title: “Compare PDFs”. Points: use Compare tool to highlight
changes , saves time in reviews. Mention version control tips (naming, track changes). 
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Slide 21: Compare Tool Screenshot – (If possible) an image of a compare result highlighting
differences. Or a before/after snippet side by side. Label added vs removed text. 
Slide 22: Organize – Combine/Split – Title: “Combine and Split PDFs”. Points: combine files of
multiple types , output bookmarks, split by pages/size/bookmarks . 
Slide 23: Organize – Other – Title: “Reorder, Extract, Bookmarks”. Points: drag-n-drop pages to
reorder, insert pages, delete pages. Importance of bookmarks for large docs. 
Slide 24: Bookmark Example – Show a sidebar with bookmarks. Explain nested bookmarks for
sections. Encourage using them. 
Slide 25: Action Wizard – Title: “Batch Processing – Action Wizard”. Points: define once, reuse on
many files . Examples like OCR batch, add watermark to many files, etc. 
Slide 26: Creating an Action – Possibly a screenshot of the New Action dialog. Annotate main parts
(select steps, save, run). Or list steps to create (select tools, set options, save action). 
Slide 27: Collaboration – Comments – Title: “Comment and Review”. Points: use Acrobat
commenting instead of altering text, multiple people can comment, preserves original content. 
Slide 28: Comment Tools – Show icons for note, highlight, etc., with labels. Brief how-to-add each. 
Slide 29: Managing Comments – Points: reply to comments, mark as resolved, merge comments
from multiple reviewers, shared reviews (Adobe cloud)  if available or via email. 
Slide 30: NTC Workflow Tips – Summarize CBP-specific notes:
Always redact sensitive data, double-check.
Always encrypt PII when emailing .
Use accessible PDF practices for official docs (508).
Use digital signatures for official approvals (PIV).
Utilize combine/compare to streamline intel reports.
Keep comments internal; remove before external release.
Slide 31: Conclusion & Resources – Recap what was learned. Provide resources: e.g., Adobe Help
links, internal POCs (CND Training Team contact), and encourage practice. Possibly mention that this
slide deck and handouts will be available on the shared drive.

(Instructors should customize the slides with relevant imagery and examples from NTC context. Avoid overly text-
heavy slides – use these points as speaking cues.)

Conclusion: This  training  package  provided  NTC staff  with  the  knowledge  and  practical  experience  to
leverage Adobe Acrobat Pro in their daily tasks – from safeguarding sensitive information to collaborating
efficiently on documents. By following the guidelines and practicing with the exercises, staff can confidently
apply these skills in accordance with CBP protocols and the NTC’s mission requirements. 

Adobe Acrobat Pro Training Guide for NTC Staff
(CBP CND Training Team)
Training Duration: Approximately 2 hours (flexible as needed)
Audience: Staff at CBP’s National Targeting Center (NTC) – intermediate users of Adobe Acrobat Pro wanting to
leverage advanced features.
Purpose: Provide comprehensive training on Adobe Acrobat Pro’s advanced features beyond the basics, with an
emphasis on CBP/NTC-specific workflows and security requirements.
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This  training  package  includes  Instructor  Materials (guide  with  talking  points,  script,  slide  cues)  and
Student  Materials (printable  handouts,  exercises).  It  covers  advanced  Acrobat  Pro  features  such  as
redaction,  accessibility,  forms,  digital  signatures,  PDF  optimization/security,  JavaScript  automation,
document comparison,  PDF organization,  action wizard (batch processes),  and collaboration tools.  Each
section is labeled for clarity as Instructor Guide or Student Handout, with hands-on exercises and a slide
deck outline provided.

Instructor Guide

Introduction for Instructors

Training Overview: In this session, instructors will guide NTC staff through Adobe Acrobat Pro’s advanced
functionalities.  Emphasize  how  these  tools  support  NTC’s  mission  (e.g.  handling  sensitive  information,
collaborating on intel reports,  ensuring compliance with federal requirements).  By the end, participants
should be able to redact sensitive data, ensure PDFs are accessible (Section 508 compliant), create and
edit  fillable  forms,  apply  digital  signatures  and  validate  them,  optimize  and  secure  PDFs  with
passwords/encryption,  use  JavaScript  for  automation,  compare  document  versions,  organize  and
bookmark PDFs, leverage Action Wizard for batch tasks, and use commenting/review features.

Materials: This guide, a PowerPoint slide deck (referenced in each topic), example PDF files for exercises
(ensure these are prepared on each student’s computer or shared drive beforehand). Instructors should
familiarize  themselves  with  CBP policies  on sensitive  data  handling (e.g.  PII,  FOIA,  LES  information)  to
contextualize the tools. 

Instructor Prep: Ensure Adobe Acrobat Pro is installed on the teaching workstation and student machines.
Have the example PDFs ready: -  Redaction Exercise PDF (contains dummy sensitive info like names/IDs) -
Accessibility Exercise PDF (an untagged/scanned document) - Forms Exercise PDF (a form to be made fillable) -
Digital  Signature  Exercise  PDF (a  document  to  sign;  ensure  test  certificates  or  PIV  cards  are  available)  -
Comparison Exercise PDFs (two versions of a sample report) -  Organization Exercise PDFs (multiple separate
PDFs  to  combine)  -  JavaScript/Action  Exercise  PDFs (if  needed,  e.g.  a  PDF  needing  automated  actions)  -
Collaboration Exercise PDF (for adding comments)

Session Agenda (Slide 2):
1. Introduction & Objectives – Why these Acrobat features matter for NTC (5 min)
2. Redaction Tools & Best Practices – Removing sensitive info (15 min)
3. Accessibility Tagging & Compliance – Section 508 overview (15 min)
4. Interactive Forms – Creating and editing fillable forms (15 min)
5. Digital Signatures – Signing and validating authenticity (10 min)
6. PDF Optimization & Protection – Reducing size, encryption/passwords (10 min)
7. JavaScript Automation – Scripting repetitive tasks (10 min)
8. Document Comparison & Version Control – Comparing versions (10 min)
9. Organizing PDFs – Combining, splitting, bookmarking (10 min)
10. Action Wizard & Batch Processing – Automating multi-file workflows (10 min)
11. Commenting & Collaboration – Review and teamwork features (10 min)
12. CBP/NTC Specific Workflows & Tips – Applying features in our context (throughout above sections)
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13. Hands-On Exercises & Practice – Integrated into topics (timed within above)
14. Summary & Q&A – Wrap-up (5 min) 

(Note: Times are approximate. Instructors can adjust pace; some topics may be demo-focused if time is short.
Ensure key points for each are covered.)

1. Redaction Tools and Best Practices (Instructor Guide)

Slide 3-4: Redaction Overview & Demo
Talking Points:
-  What is Redaction? Redaction is the process of permanently removing or obscuring sensitive content
(text or images) from a PDF so it cannot be recovered . Unlike simply covering text with shapes or using
PDF editing to delete text (which can leave residual data), Acrobat Pro’s Redact tool ensures the content is
completely removed.
- Why it Matters for NTC: Emphasize that NTC often handles law enforcement sensitive (LES) information,
personally  identifiable  information (PII),  or  intelligence  sources/methods  that  must  be  redacted before
sharing documents externally or under FOIA. Proper use of Acrobat’s redaction tool prevents accidental
disclosure. Mention any CBP policy: e.g., FOIA guidelines demand permanent removal of sensitive data, and
improper redaction (like using black highlight without true removal) has led to breaches in other agencies –
this underscores using the right tool.

Demonstration (Live in Acrobat): [Corresponds to Slide 4]
1. Locating the Redact Tool: Show how to access Tools > Redact. (In newer Acrobat UI, it might be under “All
tools” on the left, then “Redact”). The Redaction toolbar will appear with options (Mark for Redaction, Apply,
Properties, Search & Remove Text, Remove Hidden Info, Sanitize).
- 

Figure:  Screenshot  of  Adobe Acrobat  Pro DC showing the Redaction toolbar with 'Mark for  Redaction'  option
circled.
2. Marking Content: Demonstrate using Mark for Redaction > Text & Images to select a portion of text and
an image. Mark a sample name/ID in the example PDF. The selection highlights in red outline (indicating it’s
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marked). Also show Search & Remove Text (if applicable) to find all occurrences of a word (e.g., a code or
name) – useful for batch marking multiple instances at once.
3.  Redaction Properties (optional): Point out you can customize redaction appearance – e.g.,  fill  color
(typically black redaction bars), overlay text (such as “REDACTED” or codes like "(b)(7)" for FOIA exemptions),
or redaction codes if using standardized codes. Best practice for NTC might be to use a generic black box or
a code indicating LES redactions, depending on internal policy.
4.  Apply Redactions: Click  Apply Redactions to permanently remove marked items. Acrobat will warn that
this operation is permanent.  Important: Once applied, content is gone forever – double-check selections
before applying. After applying, the sample sensitive text is now blacked out and no longer selectable or
searchable. Save the PDF with a new name (to avoid overwriting the original unintentionally, preserving an
original copy if needed for records). 

Best Practices to Mention (Slide 5):
- After applying redactions,  use the “Remove Hidden Information”/Sanitize feature to scrub metadata
and  hidden  data.  Acrobat’s  sanitize  tool  removes  hidden  content  like  metadata  (author,  timestamps),
comments, file attachments, scripts, and previous versions . This is crucial at NTC to ensure no residual
clues (e.g., author name or document history) leave with the redacted file.
- Never attempt to redact by just covering text with drawing tools or whiteout – that content can still
be extracted. Always use the Redact tool for true security.
- Use “Find Text” for consistency: If multiple occurrences of a term (like a target’s name or a case number)
need redaction, use Acrobat’s search-and-redact function to catch them all in one go, reducing the chance
of oversight.
- Review document post-redaction: Verify that all intended content is gone and the document looks clean.
Recommend having a colleague double-check critical redactions.
- NTC Workflow Tip: For reports that will be shared with external partners (e.g., an intelligence bulletin to
another agency),  first  make a copy of  the PDF,  then redact sensitive internal  analysis  or sources.  After
redaction, run Sanitize, then apply a footer or watermark (e.g., “UNCLASSIFIED//FOR OFFICIAL USE ONLY”) if
required by CBP guidelines. Finally, password-protect if needed (covered later in Security section). 

Instructor  Script  Example: “Now  that  we’ve  marked  our  sample  text,  I’ll  click  ‘Apply  Redactions’.  Acrobat
reminds us this will permanently remove the content – exactly what we want. Once I hit OK, notice the black bars
cover the text. At this point, I’ll also demonstrate the Remove Hidden Information tool to strip out any metadata or
hidden data. This ensures absolutely nothing sensitive remains – an essential step whenever NTC documents are
released externally. . Always remember: Redaction in Acrobat isn’t just hiding – it’s removing. This is the only
safe way to redact PDFs.”

Slide Cues: Slide 3 shows “Redaction – Definition & Importance” (bullet points on what redaction is and why
use it). Slide 4 shows screenshots of the process (before/after or the toolbar). Slide 5 lists best practice tips
as above. Use these to reinforce the demo. Encourage questions like “What happens if we redact a scanned
image?” (Answer: You can redact images/areas too, not just text – Acrobat will remove those regions of the
image). Also clarify that redaction is different from encryption – redaction removes content, encryption
restricts access (to be discussed later).

Student  Exercise: Redaction  Exercise  (see  Student  Handout  Section). Students  will  practice  marking  and
applying  redactions  on  a  sample  PDF  that  contains  fake  sensitive  info  (provided  as
“Redaction_Practice.pdf”). They should follow the steps to black out specified items and then sanitize the
document. Instructors should walk around to assist or demonstrate again as needed.
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2. Accessibility Tagging and Compliance (Section 508) – Instructor Guide

Slide 6: PDF Accessibility Overview
Talking Points:
- What is PDF Accessibility? Ensuring PDF documents can be used by people with disabilities (e.g. visually
impaired using screen readers). Under federal law (Section 508), all public-facing government documents
and internally shared electronic documents must be accessible or have accommodations . For NTC, this
means intelligence reports, training docs, or any PDF that might be shared with other agencies or posted
online should meet accessibility standards (WCAG 2.0/2.1 as applied to PDFs).
- How PDFs Achieve Accessibility: Primarily through tags – an underlying structure similar to HTML for the
document.  Tags  define  headings,  paragraphs,  lists,  tables,  reading  order,  and  more  so  that  assistive
technologies (like JAWS or NVDA screen readers) can interpret the content logically. If a PDF is properly
tagged, a screen reader will announce text in the intended order, identify headings, describe images via
alternate text, etc. If it’s not tagged, the PDF is essentially just a canvas of text with no structure – difficult or
impossible for a blind user to navigate.

Slide 7: Common Accessibility Requirements
- Text instead of images of text: Ensure any text in the PDF is actual text (not a scanned image) or if it is an
image (like a scanned page), it must be OCR’d (Optical Character Recognition) to provide actual text. - Tags
and Reading Order: Every element (paragraph, heading, list item, table cell) should have an appropriate
tag in a logical reading order. Acrobat can auto-tag a document, but manual checking is often needed. -
Document Properties: Set the document title and language. Acrobat’s accessibility checker flags if a title or
language is missing. These help users know what the document is and ensure text is pronounced correctly
(for example, if language is set to English vs Spanish). - Alternate Text for Images: All informative images
need  alt  text  descriptions.  Instructors:  explain  how  to  add  alt  text  in  Acrobat  (via  the  tags  pane  or
Accessibility tool). Decorative images can be marked as artifacts (so they’re skipped by screen readers). -
Tables: Must have proper table structure tags (Table, <TH> for headers, scope attributes, etc.). Mention if
NTC documents often include tables, these need extra care – though deep table fixing might be beyond this
session’s scope, be aware of it. -  Forms (Accessibility): If PDFs have form fields, they require accessible
labels (tooltips) and a logical tab order. (This will overlap with the Forms section, but mention it here briefly:
every form field should have a tooltip that serves as an accessible label).

Demo/Explanation:
It might not be feasible to fully demonstrate tagging in detail in the time allotted, but instructors should at
least  show  how  to  run  the  Acrobat  Accessibility  Checker:  1.  Open  an  example  PDF  (perhaps
“Accessibility_Sample.pdf” which is intentionally not compliant). 2. Go to  All Tools > Accessibility (or  Tools >
Prepare  for  Accessibility in  some versions ).  Select  Accessibility  Check (a  dialog  of  options  appears,
accept defaults and start the check). 3. Acrobat generates an Accessibility Report on the left pane. Show
how it lists issues (with green checkmarks or red “Failed” for categories). For example, it might show “Title -
Failed” or “Image-only PDF - Failed” etc. Expand the report to show details .
- 
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Figure: Acrobat Accessibility Checker showing various passed/failed checks in a PDF.
4.  For  a  couple  of  the failed items,  demonstrate  fixes:  -  Adding a Title: Go to  File  >  Properties and in
Description tab, fill in the Title (e.g., “NTC Monthly Report January 2025”) and click OK. Then explain you
would re-run the checker or that item can be marked fixed . - Setting Language: In the same Properties
or via the checker prompt, set the document language (e.g., English US) . - Auto-tagging a document: If
the PDF was completely untagged (checker says “Tagged PDF - Failed”), show using Accessibility > Auto-tag
Document or Reading Order tool to add tags. Acrobat will attempt to tag the PDF. Point out this is a first step
– it often needs manual review especially for complex layouts. - Alternate text: Show how to add alt text to
an image: in the Tags pane, find the <Figure> tag or use Accessibility > Reading Order tool, select the figure,
and  add  alt  text  (“Picture  of  X…”).  -  Mention  that  Acrobat’s  “Make  Accessible”  wizard (found  under
Accessibility tools) can guide through many of these steps one by one (title, language, OCR if needed, form
field tools, etc.) . This wizard is very handy for beginners.

NTC Specific Notes:
- Many NTC reports might originate from Word or other sources – encourage staff to add accessibility in the
source (e.g., use headings in Word) before PDF conversion, to minimize manual fixes in Acrobat.
-  If  NTC shares reports with external partners or the public,  Section 508 compliance isn’t  optional – it’s
required by law. For internal intel that stays within secure channels, it’s still good practice to make them
accessible internally (and it’s an agency requirement for internal electronic docs as well,  especially if  an
employee requests an accessible version). - Some classified or sensitive documents might not be released
publicly, but if there’s any chance they will be shared or if an accommodation is requested, having them
accessible from the start saves time.

Instructor Script Example: “Let’s run Acrobat’s Accessibility Check on our sample. As you see on the left, it flags
six issues under ‘Document’ – it says our PDF has no tags, no specified language, the title is missing, etc. We’ll fix a
couple of these. First, the Title – I’ll open File > Properties and add a descriptive title. Now that item can be marked
as fixed . Next, tags: the report says ‘Tagged PDF - Failed’. That means the PDF isn’t tagged for reading order.
Acrobat has a feature to auto-tag the document. I’ll run that… Now the checker shows fewer errors. We would still
need to add alt text to images and ensure the reading order makes sense. For instance, if this were a multi-column
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report, we’d use the Reading Order tool to sequence text correctly. These steps ensure someone using a screen
reader can logically navigate the PDF just like a sighted person would. Remember:  All public-facing documents
must be 508 compliant , and even our internal documents should be accessible to our colleagues who might
use assistive tech.”

Slide Cues: Slide 6 lists why accessibility matters (legal requirement, inclusivity, avoiding remediation later).
Slide 7 lists the key areas to check (tags, alt text, reading order, etc.). Slide 8 (if included) might show a
screenshot  of  the  accessibility  checker  or  steps  to  run  it.  Use  slides  to  reinforce  that  making  a  PDF
accessible is a standard part of document finalization in government workflows now.

Student  Handout/Exercise: In  their  handout,  students  have  a  summary  of  accessibility  steps.  If  time
allows, give them a very simple exercise: e.g., provide a one-page untagged PDF and ask them to run the
accessibility checker, then add a title and alt text to an image in that PDF. Full remediation is too complex for
a short exercise, but these small fixes are doable. Alternatively, just ensure they watch the demo and know
where to find the tool.

3. Creating, Editing, and Managing Interactive Forms (Instructor Guide)

Slide 9: PDF Forms Introduction
Talking Points:
-  Why  PDF  Forms: PDF  fillable  forms  let  us  collect  structured  data  easily.  Instead  of  printing  and
handwriting, staff or external partners can type into fields. Acrobat Pro’s form tools (called “Prepare Form”)
allow creation of interactive text fields, checkboxes, radio buttons, dropdowns, signatures, etc. -  NTC Use
Cases: Perhaps NTC has internal forms (travel request, intel submission forms, equipment checklists) or
needs to turn paper forms into digital versions. Using Acrobat, one can either create a form from a scanned
document or build one from scratch on a PDF. Emphasize that well-designed PDF forms save time and
reduce errors (and can even be made accessible as discussed prior).

Slide 10: Creating a Form (Demo)
Demonstration Steps: (Have a sample document to convert to a form, e.g.,  “Form_Example.pdf” which
might be a static form or just a blank template with lines where fields should be.)
1. Using Prepare Form Tool: In Acrobat, go to Tools > Prepare Form. Select an existing file (or scan a paper
form). Acrobat will auto-detect potential form fields (it uses text underlines or boxes to guess fields) .
Show how it identified fields (if the sample was well-structured). If it’s a blank page, no auto fields appear
and you add manually.
2. Adding Form Fields Manually: Demonstrate adding at least one of each common field: - Text Field: Click
“Add a Text Field” (toolbar icon with “Ab|” usually) and click on the PDF where a text input should go (like
Name, Date, etc.). Name the field (“Name”, for example). - Checkbox: Use the checkbox field tool, add it next
to an option in the form (e.g., a checkbox for “Approved”). Name it and show options (checked/unchecked
export value). -  Radio Buttons: Add a radio button group for something like “Yes/No” choice. Show that
identical field names make them part of a group (Acrobat might prompt group name). - Dropdown List:
Place a dropdown field (for e.g., a list of locations or categories). Enter some items in its Options tab (e.g.,
“High,  Medium,  Low”  or  a  list  of  ports  of  entry,  etc.).  -  Signature  Field:  (Acrobat  has  a  specific  digital
signature field tool). Add a signature field at the bottom for someone to digitally sign. (We will cover signing
later, but show how to place the field). - Date Field (if desired, or mention you can set a field’s format as
date).
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Each  time  you  add  a  field,  briefly  mention  field  properties:  for  example,  for  the  text  field,  open  its
Properties (double-click or right-click > Properties).  Show you can set appearance (border, font size),  set
tooltip (important for accessibility),  set validation or format (like numeric only, date format, etc.), and
actions (like calculating fields or custom JavaScript – tie-in that JavaScript can be used here to e.g. auto-
calculate a total). Don’t go too deep, just let them know these exist.
3.  Reordering and Organizing Fields: In the right sidebar,  Acrobat lists all  fields.  Demonstrate how to
reorder fields (this affects tab order). Ensure the tab order follows a logical top-to-bottom flow. (In newer
Acrobat DC, tab order can be set to follow document structure or manually adjusted by dragging fields in
the list). 4.  Testing the Form: Switch to Preview mode (there’s a Preview toggle when in form editing). In
Preview, show that you can type in the text field, check the box, select from dropdown, etc. This is how the
user will see it. If something doesn’t work or align, switch back to Edit to adjust. 5. Saving and Usage: Once
the form is ready, you’d save it and it can be distributed. If this form will be filled by others using Acrobat
Reader, note that basic Reader can fill and save forms (yes it can). Also mention that if needing to enable
save in older Reader versions, there was an “Extend Forms Fill-In” feature – not as necessary nowadays
since free Reader DC allows saving filled forms, but good to know historically.

Slide 11: Form Distribution and Data Collection
- Acrobat provides some tools for distributing forms. You can  “Distribute” a form via Acrobat which helps
collect responses (e.g., via email). If you click Distribute, it might prompt to collect via email or Acrobat.com
– instructors can mention but  perhaps not  demonstrate fully  due to complexity  and possibly  no email
integration in class.
-  Collecting  Responses: Instead  of  using  Acrobat’s  distribution,  NTC  might  simply  email  the  PDF  to
colleagues to fill and return. Once returned, Acrobat can aggregate data: - Show the “Merge Data Files into
Spreadsheet” function  (found  under  Prepare  Form  >  More or  in  the  Forms  menu)  that  allows  multiple
returned forms (FDF or PDF) to be combined into a single CSV/Excel . This is useful if 100 people return a
form – you don’t manually read each, you merge data and get a spreadsheet of all responses. - Alternatively,
demonstrate how to export form data from one filled form (under More > Export Data which gives an FDF
or CSV) and import data into a blank form (to show that form data can be reused). - JavaScript in Forms:
Mention briefly (we have a whole section on JavaScript later) that you can write scripts for form fields. For
example, a common use is a  calculation script (like sum of several fields for a total) or a format script (like
forcing  phone  number  format).  This  is  advanced,  but  let  the  class  know  it’s  possible  if  they  need  to
automate form behavior.

NTC Specific Tips:
- If creating forms that will be sent outside CBP, ensure not to include any hidden info or scripts that could
be a security concern (and test that external users can open them). For instance, some agencies may strip
attachments  –  mention  if  NTC  forms  ever  include  file  attachments  via  forms  (Acrobat  can  embed  file
attachment fields, but they can increase complexity).
- Ensure forms are Section 508 accessible: all fields have tooltips, and use accessible labels (we covered this
earlier – tie it in: “Remember to fill out the Tooltip for each field, so screen readers know what the field is
asking”).
- If using forms internally on shared drives, avoid using Adobe’s cloud distribution due to potential network
restrictions; instead use email or shared drive collection. - Remind about sensitive data in forms: If a form
collects PII (like SSN, DOB), when those forms are returned, treat them as sensitive documents – maybe
apply protections (like encryption) if storing or emailing (tie into security section: “We’ll learn how to encrypt
PDFs – that’s useful when sending filled forms with PII via email”).
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Instructor Script Example: “Now I’ve added a text field for Name, a couple of checkboxes, and a signature field
at the bottom. Let’s preview the form: I can type in the Name field, click the checkboxes… Great. One more thing: if
we expect to get many of these back, Acrobat can help compile results. Suppose 50 people email you filled forms –
you can use the Merge Data into Spreadsheet feature to get all responses in one CSV . That’s a huge time saver
versus manually transcribing each form. As you design forms, always double-check that fields are correctly named
and in order. And don’t forget accessibility: for each form field, I set a Tooltip which acts as a label for screen
readers.”

Slide Cues: Slide 9 introduces PDF forms and why they’re useful  (bullet  points:  “collect  data efficiently,
reduce errors, fill electronically”). Slide 10 lists steps to create a form (or shows a before/after of a static
form vs fillable fields). Slide 11 might outline distribution/collection tips. Screenshots of the Prepare Form
toolbar or field property dialog can be included. Use them to remind participants of what the tools look like.

Student Exercise: The student handouts include a Form creation exercise. Provide a simple one-page form
(e.g., a travel request form with fields like Name, Date, Destination, Approval checkbox). Students will use
Prepare Form to create at least 3 fields on it and then test filling it out. Instructors should assist if anyone is
unsure how to add fields. This solidifies how to create basic form fields.

4. Inserting and Validating Digital Signatures (Instructor Guide)

Slide 12: Digital Signatures Overview
Talking Points:
-  What is  a Digital  Signature? In Acrobat,  a digital  signature is  a cryptographic signature based on a
certificate (digital ID). It’s the digital equivalent of a notarized ink signature: it proves the document was
signed by a particular person and that the document hasn’t been altered since signing. This is different
from a simple electronic signature (like typing your name or inserting an image of a signature).  Digital
signatures provide authenticity and integrity.
- NTC Use Cases: Think of approvals or official sign-offs (e.g., a supervisor approving a target analysis, or an
inter-agency document that requires a CBP official’s signature). NTC staff may receive PDFs from external
partners that are signed – they need to validate those – or NTC may need to sign PDFs to send out. Digital
signatures ensure trust, especially if working with external agencies or legal processes. If staff have PIV
cards  (Personal  Identity  Verification  cards),  those  often  contain  certificates  that  can  be  used  to  sign
documents in Acrobat for government personnel.

Slide 13: How to Sign a PDF (Demo)
Demonstration Steps:
1. Prepare to Sign: Open the sample PDF that needs signing (e.g., “Signature_Example.pdf” which should
have a signature field or at least space for one). If a signature field is already on the form (like the one we
added in the Forms demo), you can sign directly; if not, show how to use the Certificates tool.
2. Using the Certificates Tool: Go to Tools > Certificates. Click Digitally Sign. Acrobat will prompt to draw a
signature rectangle if no signature field exists. Draw it at the signature line area. Then it asks to select a
Digital ID (certificate) to sign with. - If the user has a USB token or PIV card, ensure it’s connected; if not,
Acrobat can use a self-signed digital ID (instructors might need to have created one beforehand in Acrobat’s
preferences or instruct how to do that).  For demonstration,  using a self-signed is  fine.  -  Once an ID is
selected, Acrobat may ask for the password for that ID (enter it). Then a Sign dialog appears: here you can
configure the appearance (you can create a signature appearance with an image of a signature plus info, or

9

47

https://techcommunity.microsoft.com/discussions/excelgeneral/fillable-pdf-to-excel/4014082#:~:text=Open%20the%20fillable%20PDF%20%C2%B7,now%20export%20everything%20from


just text, etc.), and optionally lock document after signing. - Click Sign, save the PDF (Acrobat will ask to save
as  a  new  file  with  the  signature).  After  saving,  the  signature  is  applied  on  the  PDF.  3.  Viewing  the
Signature: Point out the blue ribbon or signature panel that appears. Acrobat will display a message like
“Signed and all signatures are valid” with a checkmark, if the signer’s certificate is trusted. If not trusted, it
might show a warning or “At least one signature has problems”. We will address validation next. - Click on
the Signature Panel  (or  the signature itself)  to  show details:  it  shows who signed,  the timestamp,  and
whether  it’s  valid.  4.  Validating  Signatures: Explain  that  Acrobat  automatically  tries  to  validate  the
signature using the certificate chain. For a signature to be valid, the signer's certificate (end-entity) and the
issuing Certificate  Authority  must  be  trusted by  the  recipient .  In  a  government  context,  many use
Federal  Bridge  certificates  or  agency  certificate  authorities.  If  the  signer’s  certificate  isn’t  recognized,
Acrobat will show it as not trusted.
- Demonstrate: In the signature panel, there might be an option “Signature Properties” > “Show Signer’s
Certificate”.  Click that to view the certificate details and the trust chain. Explain how a user can trust a
certificate: e.g., import the root CA into Acrobat’s Trusted Identities.  (If possible, simulate a scenario: show
that  the  certificate  isn’t  trusted  by  default,  then  go  to  Preferences  >  Signatures  >  Identities  &  Trusted
Certificates > Trusted Certificates, and import or edit trust for the certificate to trust it for signatures. But this
might be too detailed—at least mention it conceptually.)
- Mention that CBP or DHS IT might pre-configure trust for certain internal CAs. If staff use their PIV card to sign,
other DHS users should automatically trust it if the chain is in the system’s trust store. If not, they might need to
add trust manually in Acrobat. - Also mention  timestamping if applicable*: If a document is time-sensitive, a
timestamp server can be used so that even if a certificate expires later, the signature is still valid at time of
signing .  Acrobat has an option to include a timestamp when signing (if  configured).  This  might be
advanced, but at least one line to explain why you might see “Signed on date, timestamp verified” if using
one.

Important Notes (Slide 14):
- Multiple Signatures: Acrobat allows more than one digital signature in a PDF, if the document was set up
for it. For example, an initiator signs, then forwards to a supervisor to sign as well. This requires either
multiple  signature  fields  or  signing  in  certification mode  that  permits  additional  signatures.  If
demonstrating, you could sign once and then see that after signing, by default Acrobat locks certain things.
If  multiple signatures are needed, one must prepare the form with multiple signature fields  or use the
Certify feature with appropriate permissions. This may be too deep for now; just mention that if multiple
people need to sign, create multiple signature fields  before anyone signs, because once signed, changes
might be restricted.
-  Certifying a PDF vs. Signing: Mention that Acrobat has a notion of  certifying a document (usually first
signer  marks  it  certified  with  certain  allowed  changes  like  filling  forms  or  signing,  and  subsequent
signatures can then be standard approval signatures). This is more relevant for form workflows (like a form
that is certified by the original author so recipients know it’s official, then recipients sign it). For simplicity,
note it exists but you won’t demo it fully. - Signature Appearance: You can customize how a signature looks
– e.g., show just a name and date, or an image of a handwritten signature plus reason, etc. This doesn’t
affect the validity, just visual. CBP might have preferred styles (some want the digital signature block to
include  name,  title,  agency,  etc.).  Encourage  using  a  clear  appearance  that  identifies  the  signer  and
timestamp.
-  Security of Digital IDs: Emphasize staff should protect their digital certificates. If using a PIV card, it’s
already hardware-protected. If using a file-based digital ID (.pfx file), they must use strong passwords and
not share it. The signature is legally like their signature – do not let others use your credentials.
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Validation Issues & Troubleshooting:
- If a signature shows as invalid or with a yellow question mark, likely the certificate isn’t trusted. The user
can right-click the signature > Validate Signature to see details. If the chain is not trusted, they may need to
import the root certificate. (For example, “Your signature is not trusted because the certificate authority is
unknown.” Solution: obtain the CA cert and trust it in Acrobat’s settings .)
- Acrobat might also invalidate a signature if the document was changed after signing. Show that scenario:
If  time  permits,  take  the  signed  PDF  and  try  to  edit  something  (Acrobat  will  warn  you  can’t  without
invalidating  the  signature).  The  signature  panel  will  then  indicate  the  document  was  altered.  This
demonstrates integrity: any change breaks the signature.
-  Note:  You  cannot  password-encrypt  a  PDF  after  it’s  signed –  Acrobat  will  not  allow  it  (because
encryption would alter the file and invalidate the signature) . If encryption is needed, plan to encrypt
before or during the signing process (or do what CBP’s guide suggests: flatten the signed PDF by printing to
PDF, then encrypt that copy ). This is a quirk that catches people off guard – highlight it since NTC deals
with sensitive info (we often want to both sign and encrypt).

Instructor Script Example: “Now I’ll sign this document. I click in the signature field we added… my Digital ID is
selected… and here we go, it’s signed. See the blue ribbon at top – it says Signature is valid. That means Acrobat
trusts the certificate I signed with. If it didn’t, you might see a question mark. In that case, you’d check the signer’s
certificate and add it to your trusted identities . For instance, if we get a signed PDF from another agency, we
might need to trust their CA once. Now, notice I cannot edit the text of this PDF without a warning – the signature
locks it from changes. If I did change something, the signature would become invalid. That’s the integrity check.
One more thing: if you want to both encrypt and sign a document, remember the rule – adding encryption after
signing will invalidate the signature . So you’d either encrypt first or do a special workflow. We’ll talk more
about encryption next.”

Slide Cues: Slide 12 gives an overview of digital signatures vs. simple electronic signatures (bullet points:
“cryptographically  bound,  verifies identity,  ensures no tampering”).  Slide 13 might illustrate the signing
process or show a screenshot of a signed PDF with the signature panel. Slide 14 lists key points and best
practices (like trust settings, multiple signatures, etc.). Use the slides to reinforce these points.

Student Exercise: If  students have government-issued smart cards or a test certificate, you could have
them  try  signing  a  PDF.  If  not,  they  can  create  a  self-signed  Digital  ID  in  Acrobat  (via  Preferences  >
Signatures > Identities & Trusted Certificates > Add Digital  ID) and then sign a practice document.  The
handout provides steps for that. Even if they don’t actually do it in class, ensure they know the process (the
handout can serve as step-by-step reference later).

5. PDF Optimization and Protection (Encryption/Passwords) – Instructor Guide

Slide 15: PDF Optimization (Reducing File Size)
Talking Points (Optimization):
-  Why Optimize PDFs? NTC may deal with very large PDFs (e.g., scanned dossiers, many images, lengthy
reports). Large file sizes can be hard to email or slow to load. Optimization means reducing file size without
significant quality loss. Acrobat Pro offers tools to compress PDFs, remove unnecessary data, and ensure
efficient file size. Also, optimizing can include making a PDF “linearized” (fast web view) so if shared over
network it opens faster page-by-page. - Methods: -  Save as Reduced Size PDF: Easiest method: Acrobat’s
File > Save as Other > Reduced Size PDF. This applies general compression and often lowers the PDF version
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compatibility to maximize reduction . It’s quick but not configurable. -  PDF Optimizer (Advanced): A
more  granular  control  via  Tools  >  Optimize  PDF.  Here  you  can  use  Reduce  File  Size with  options,  or
Advanced Optimization to tweak settings (downsample images to a certain DPI, compress images (JPEG
quality), remove embedded fonts, etc.). There’s also an Audit Space Usage feature that shows what’s using
the  most  space  in  the  PDF  (images,  fonts,  content  streams  etc.),  guiding  what  to  target.  -  Optimize
Scanned PDF: If the PDF is a scanned document, Acrobat has a specific optimization that will apply adaptive
compression to the scanned images and even perform OCR if desired. This is great for reducing scanned file
size dramatically while keeping text searchable. - Demo: Open a large sample PDF (if available, a scan or a
dummy large file). Show File > Save As Other > Reduced Size PDF quickly (don’t actually have to save if short on
time, just show the dialog where it asks which versions to make compatible). Then open Optimize PDF tool to
show the interface: - The toolbar has a slider for quick compression (Low, Medium, High), and an option for
advanced settings.  -  Click  Optimize (with default)  to perform it  and show how much the size dropped
(Acrobat might show a percentage reduction). - Click  Audit Space Usage (if available in that interface) to
display the breakdown of content. Explain how, for example, images might be, say, 80% of the file size –
then you’d know compressing images yields benefit. - Mention trade-offs: More compression can reduce
image  quality.  For  critical  evidentiary  documents,  make  sure  readability  is  not  compromised.  Perhaps
suggest keeping an original and an optimized version if needed.

NTC Scenario  for  Optimization: Perhaps  when assembling  a  large  targeting  report  with  many  photo
attachments, staff can compress the final PDF to facilitate emailing to field offices with limited bandwidth.
Or  for  records  storage,  converting  to  PDF/A  (an  archival  format)  which  often  involves  removing  some
features (like links or JavaScript) but ensures longevity – Acrobat has a Preflight tool for PDF/A if needed,
mention in passing if relevant (this might be out of scope, but worth noting if archiving is a concern).

Slide 16: PDF Protection (Passwords & Encryption)
Talking Points (Protection):
-  Why Protect  PDFs: To prevent  unauthorized access  or  changes,  especially  when emailing or  sharing
outside secure networks.  CBP policy requires encryption for documents containing PII  or  sensitive info
when transmitted electronically . Acrobat Pro allows two kinds of passwords: -  Open Password (User
Password): Needed to open the PDF at all. If you don’t know it, you can’t view the content. -  Permissions
Password (Owner Password): Allows opening the file without a password, but restricts certain actions (like
editing,  printing,  copying text).  This  way you can share a  PDF for  viewing but  prevent  modification or
printing unless someone knows the password.
(Note: Acrobat uses strong encryption for these, especially in newer versions – up to AES 256-bit .)  -
Encryption Strength & Compatibility: When setting a password in Acrobat, you choose a compatibility
level  (Acrobat X and later = AES 256-bit  encryption, which is strongest;  older compatibility uses weaker
encryption) . Best practice is to choose the highest that all your intended recipients can handle (Acrobat
Reader X+ is  common, so 256-bit  AES is  fine) .  -  Demo: Applying a Password: Open a sample PDF
(perhaps one that doesn’t have a signature, as discussed). Go to  Tools > Protect > Protect with Password.
Acrobat  will  ask  if  it’s  for  viewing  or  editing.  Choose  e.g.  “Require  a  password  to  open  the
document”  (viewing password).  Enter  a  password (demo one like  “Test123!”).  Show the strength meter
(Acrobat indicates password strength). Apply, then save the PDF. Close it and attempt to re-open to show
that now it asks for a password. Cancel (so you don’t actually lock yourself out in class!).
- Alternatively, show File > Password Protect which is similar in newer versions. - For a permissions password
scenario: Show File > Properties > Security tab > Security Method: Password Security. This brings a dialog where
you can set a permissions password and choose exactly what to allow/disallow (e.g., allow printing at low
res but no editing, or no content copying, etc.) . Explain the options: one can disallow editing, or
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allow filling forms but not altering other content, etc. If  doing a quick demo, perhaps set a permission
password that  restricts  editing.  After  applying,  you’ll  need to  enter  the  password if  you try  to  change
security again or remove it. - Remind about Signed PDFs: Reiterate, as mentioned earlier, you cannot apply
a security change (like adding a password) to an already signed PDF . If needed, flatten the PDF or plan
the workflow (e.g., have the signer apply security when signing via the sign dialog’s Lock Document option,
or encrypt first then sign). - Other Security Features: - Removing Security: If a PDF is encrypted and you
have the password, you can remove security (via Properties or Protect tool). Ensure staff know that if they
lose the password, there’s no easy recovery (encryption is strong). -  Certificate Encryption: Acrobat can
also encrypt a PDF to specific recipients using certificates (so that only those with a certain digital certificate
can open). This is more complex but very secure – possibly mention if NTC ever uses that (e.g., encrypt a
PDF such that only a certain person’s PIV certificate can open it). Likely not needed for most workflows, but
good to  know the feature exists  under  “Encrypt >  Encrypt with Certificate”.  -  Redaction & Security
Together: Redaction  removes  content;  encryption  protects  the  file.  They  often  go  hand  in  hand  for
distribution: first redact, then encrypt the PDF so only intended recipients can open it. This double layer
ensures even if  an encrypted file  is  intercepted,  it’s  locked,  and even if  it  weren’t  encrypted,  it  has no
sensitive data. -  Permissions (Printing/Copying): Note that these restrictions (like disabling copying text)
can be overcome by determined individuals, so they’re more to prevent casual misuse. Encryption (open
password) is robust for access control.

CBP/NTC Policy Note: Highlight that CBP’s internal guide specifically instructs to encrypt PDFs containing
PII . Also, using strong passwords or passphrases is critical (follow DHS password guidelines). Possibly
mention if NTC has a standard password (maybe not, better practice each doc gets its own strong pass and
share via secure channel). If known, mention any CBP secure email capability (like if they have an enterprise
tool, though outside Acrobat’s scope).

Instructor Script Example: “Now I’ll protect a PDF with a password. Under Protect tool, I choose ‘Encrypt with
Password’. Acrobat asks if I want to set a password to open the document. I do – I’ll type one in and see the
strength meter go to green . After saving, if someone tries to open this file, they must enter that password.
This is great for emailing sensitive data – for instance, sending a report with PII to an external partner; you’d
encrypt it and maybe share the password via phone. Alternatively, I could allow opening but restrict editing –
maybe I  want them to read but not alter  a memo. I’d set  a permissions password and uncheck editing and
printing in the options . One caution: if a document is already signed, you can’t add a password . Plan
ahead or use the print-to-PDF workaround to flatten it . Always follow our policy:  encrypt PDFs with PII
and use strong passwords.”

Slide Cues: Slide 15 lists optimization methods and perhaps a screenshot of the Optimize PDF tool. Slide 16
lists password types and steps. Slide 17 (if exists) could summarize CBP security tips (like “Always encrypt PII
PDFs , Do not encrypt after signing , Use AES-256 by choosing Acrobat X or later in compatibility ,”
etc.). Use them to keep the discussion on point.

Student  Exercise: On  their  own,  students  will  do  a  small  optimize/secure  exercise:  e.g.,  combine  two
provided PDFs and reduce its size, then apply a password to it, then remove the password. The handout
gives them the steps. They should verify the results (file size difference, password prompt appears then is
removed). This reinforces the process.
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6. JavaScript Automation in PDFs (Instructor Guide)

Slide 18: JavaScript in Acrobat – Overview
Talking Points:
-  What is Acrobat JavaScript? Acrobat has a built-in JavaScript engine (based on an extended version of
JavaScript) that allows automation and interactive behaviors in PDFs . This is not for making the PDF a
webpage, but for tasks like: performing calculations in forms, showing/hiding form sections, adding custom
validation, or even more complex actions like batch processing across PDFs. - Common Uses: In PDF forms,
JavaScript can auto-calculate totals, validate fields (e.g., ensure a date is in the future), or format inputs. In
documents, it can be used to do things on document open/close (like show a pop-up, or lock fields after a
date). Through Acrobat’s Action Wizard, JavaScript steps can be part of batch actions (like customizing a
sequence beyond the standard options). -  Scope: Emphasize we’re touching on this for awareness – full
coding is beyond a two-hour session. But understanding that Acrobat can be programmed extends what’s
possible. For tech-savvy staff, this can significantly speed up repetitive tasks.

Slide 19: Examples of Acrobat JavaScript
-  Form Calculation Example: Show a simple script in a form field. For instance, if you have two numeric
fields “Field1” and “Field2” and want a third “Total” field = Field1 + Field2. Instead of a pre-defined calculate
sum  (which  Acrobat  does  offer  through  Simplified  Field  Notation),  you  could  write  a  custom  script.
Demonstrate: go to Total field’s Properties > Calculations > Custom JavaScript and type something like:

var f1 = +this.getField("Field1").value;

var f2 = +this.getField("Field2").value;

event.value = f1 + f2;

This adds the two fields. Show it working in Preview (change values, total updates). Explain each part briefly
– getting field values, event.value  sets the field’s value. - Document Actions: Acrobat allows setting JS
to run on events like document open or close . Show Tools > JavaScript > Document JavaScripts (or via the
“Set Document Actions” in older version). For example, one could add a script on Doc Open to display a
greeting or set some initial field values. We won’t do an elaborate demo, but mention it. - Link/Button
Actions: You can attach JavaScript to buttons or links (e.g., a “Submit” button that does something special
like emailing a portion of the form). If relevant to NTC, mention one can create a button that when clicked,
runs code – for instance, to perform a series of data checks or to show/hide certain sections of a form. - 
Batch (Action Wizard): You can include a JavaScript step in an Action Wizard sequence to do advanced
operations on every file. For example, an action could execute a JS that searches for a pattern (like a specific
word) and redact it automatically in all files – something not built-in directly but possible via script. (Don’t
demo this fully due to complexity, but note it). - Security considerations: JavaScript can be a security risk if
abused (malicious PDFs). Acrobat has settings to disable or restrict JavaScript. By default, it’s enabled but
will sometimes warn if a PDF tries to do something like run an external app. As NTC, when using JS, be
mindful – only use scripts from trusted sources or ones you write. On the flipside, if a PDF from outside asks
to do something weird, be cautious. The Acrobat preferences allow turning off JS globally if needed
(point out where that is in Preferences > JavaScript).

NTC Applications:
- Possibly NTC analysts aren’t going to write code often, but if there’s an in-house technical person, they
could script Acrobat for specialized tasks. For instance, automating the insertion of a disclaimer on multiple
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PDFs, or extracting certain text from a batch of reports. If any current workflows are tedious (like renaming
files based on content, etc.), JavaScript might help – encourage them to consult IT or explore Acrobat’s JS
API for such needs. - If CBP has specific scripts (some agencies share scripts for things like form field date
pickers or validating ID numbers), mention those can be integrated.

Instructor Script Example: “To illustrate the power of JavaScript, I’ve set up a quick calculation in our form.
When I enter values in Field1 and Field2, the Total field auto-updates. This is done by a short script I added to the
Total field’s calculate event. It’s essentially telling Acrobat: add these two fields together . We could do more
complex logic too – maybe flag if a value is over a threshold. Acrobat’s JavaScript model lets us manipulate form
fields, add new pages, or even communicate with databases (with limitations). Now, for everyday use, you might
not need to code. But it’s good to know it’s there. Think about tasks you do repeatedly – maybe stamping all PDFs
with “DRAFT”. Instead of manually, one could script Acrobat to open each file and stamp it. We won’t be coding in-
depth today, but resources are available (Adobe’s JavaScript guide, etc.). Also, remember security – Acrobat will
block or warn about any suspicious script. Only run or write scripts you trust and work closely with.”

Slide Cues: Slide 18 provides an overview (bullet: “Use JavaScript to automate PDF tasks: calculations, show/
hide content, batch operations, etc.”). Slide 19 might show a snippet of code or the locations in the UI to add
JS (like a screenshot of the JavaScript editor in Acrobat).  Possibly a slide with best practices (e.g.,  “Keep
scripts simple,  comment them, test thoroughly;  beware of security settings”).  Use them to ensure non-
coders aren’t lost – stress it’s optional power-feature.

Student Exercise: This might be an optional or advanced exercise. One idea: include a pre-written simple
script they can insert. For example, provide a PDF with two fields and instruct: “Add a calculation script to
Field3 to multiply Field1 and Field2.” Then give them the script in the handout to type in. Or, provide a
button and a script that, when clicked, pops up an alert (“Hello NTC”). They can add that to see it work. If
time is short, this can be a demo-only section with no hands-on, and that’s fine.

7. Document Comparison and Version Control (Instructor Guide)

Slide 20: Comparing PDF Documents
Talking Points:
-  Why Compare PDFs: In  collaborative environments,  you might  have multiple  versions of  a  report  or
intelligence assessment.  Acrobat’s  Compare Files tool highlights differences between two versions of a
PDF, saving you time manually searching for changes . This is  especially useful  if  text was changed,
paragraphs added/removed, or even if pages moved. - Use Case: For NTC, imagine an intelligence bulletin
revised by another unit – before disseminating, you want to quickly see what changed from last month’s
version. Or comparing an original source document to a redacted version to ensure only intended text was
removed. Also, version control in general: knowing which copy is latest and having an audit of changes
helps  avoid  confusion  (though  Acrobat  itself  isn’t  a  full  version  control  system,  it  provides  tools  like
compare, and if using Adobe Document Cloud or SharePoint, version tracking is possible ).

Demonstration:
1. Open Compare Tool: In Acrobat, select Tools > Compare Files. It opens a dialog asking for two files – “Old
file” and “New file”. Use provided examples (e.g., “Report_v1.pdf” and “Report_v2.pdf”).
2. Settings: Point out you can choose to compare entire documents or specific page ranges. Also mention
there’s an option “Compare Text Only” if you want to ignore differences in graphics or formatting , and
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advanced settings for different document types (reports vs presentations vs scanned documents) . For
most text-based reports, the default or “Autodetect” is fine, but Acrobat can tailor comparisons for slides or
scanned images etc.
3.  Run Compare: Click Compare. Acrobat displays the comparison results in a new document: - Typically,
you get a summary detailing the number of changes (e.g., “5 text changes, 2 image changes”). - On the left,
a panel lists each change with a brief description and page number. - In the main view, Acrobat shows either
a side-by-side view of the two PDFs with differences highlighted, or a single combined report with markups.
(Newer Acrobat DC shows side-by-side by default; older versions created a single file with annotations.) -
Highlight  that  insertions  are  shown in  one color  (e.g.,  blue  underline  for  added text)  and deletions  in
another (red strikethrough for removed text), etc. Acrobat’s report is detailed, even noting if an image was
moved or a formatting change occurred. - Explain the interface: you can toggle between side-by-side and
single-page view, and filter changes by type. 4. Scroll through a couple of changes. Demonstrate clicking a
change in the left panel – Acrobat jumps to that page in both versions, showing the specific difference. 5.
Save Comparison Report: Mention you can save  the  comparison result  as  a  PDF (which  contains  the
summary and highlights). This can be useful to send to someone or to archive what changed.

Version Control Discussion:
- While Acrobat doesn’t have a built-in multi-version management beyond compare, encourage some best
practices: - Keep consistent filenames with version numbers or dates (as seen in demo). - If using Adobe
Document  Cloud  or  an  ECM  like  SharePoint,  use  their  version  features;  Acrobat  can  integrate  with
SharePoint  libraries  where  each  check-in  is  a  version.  -  Always  compare  critical  versions  to  ensure  no
unintended changes.
- The slide might mention that Adobe’s Document Cloud can act as a basic version control (maintaining file
history and enabling compare on cloud-stored files) , but within NTC, that might not be used if offline/
secure environment. Check if NTC uses any internal system – tailor advice: e.g., “If NTC uses shared network
folders, maintain a ‘Released’ folder separate from ‘Drafts’ to avoid mix-ups. Use Acrobat’s compare if you
suspect  any  differences.”  -  If  there’s  an  internal  requirement  to  keep  an  audit  trail  of  changes  (for
compliance or legal), document comparison can assist but a formal version control system might be needed
for full traceability . This is more an FYI.

Instructor Script Example: “Let’s compare two versions of this targeting report. The tool clearly shows what
changed:  here  on  page  2,  a  sentence  was  added  (highlighted  in  blue),  and  another  was  removed  (red
strikethrough) . If I click on the change list on the left, Acrobat takes me right to it. This beats manually reading
line by line. After reviewing, we can save this comparison report for our records or to send to the author with
questions about changes. It’s also a good habit to name files with versions (like _v1, _v2) or dates, so you know
which is which when using this tool. While Acrobat can’t enforce version control like a specialized system, using
Compare along with good file management practices helps keep track of document revisions.  In short,  when
someone says ‘here’s the updated doc’, use Compare to quickly see what’s updated – a great QC step.”

Slide Cues: Slide 20 shows the concept of Compare (maybe an image of the compare results). Slide 21 lists
tips for version management (naming conventions, saving compare reports, Document Cloud mention for
those who use it). Emphasize what's on the slide: e.g., “quickly detect differences , ensure no changes are
missed, save time in reviews.”

Student  Exercise: If  possible,  let  students  do  a  quick  compare:  provide  two  similar  PDFs  (like
“Doc_A_old.pdf” and “Doc_A_new.pdf”) with a few known differences. Have them run the Compare Files tool
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and identify the changes listed. This will help them become familiar with the interface. The student handout
includes step-by-step and a spot to jot down how many changes they found, etc.

8. Organizing PDFs: Combining, Splitting, and Bookmarking (Instructor Guide)

Slide 22: Combining and Splitting PDFs
Talking Points:
- Combine PDFs (Merge): Acrobat makes it easy to take multiple files and merge into one PDF. Useful for
creating one dossier from several reports, or an appendix from multiple documents. It can merge different
file types too (Word, images, etc., converting them in the process) . - Split PDFs: Conversely, you can split
a large PDF into smaller parts (by number of pages, file size, or by top-level bookmarks) . This is handy if,
say,  a  200-page  report  needs  to  be  broken  into  chapters,  or  if  you  only  need  to  send  a  portion.  -
Bookmarks: Bookmarks in PDFs are like an interactive table of contents on the sidebar. They help navigate
long documents quickly. In combined PDFs, Acrobat can auto-generate bookmarks (often from file names
or from Word headings if converted). You can also manually add bookmarks to important sections.

Demonstration:
1.  Combine Files Demo: Have a set of sample files (e.g., 3 short PDFs or a mix of PDF, Word, image). In
Acrobat,  go to  File  >  Create  >  Combine Multiple  Files  into  a  single  PDF or  Tools  >  Combine Files.  Use the
interface:  click  Add  Files and  select  the  samples.  Show  you  can  rearrange  the  order  by  dragging  file
thumbnails. Then combine. Acrobat merges them into one PDF. Scroll to show the transition between what
were separate docs. Note: Acrobat might have automatically created bookmarks (if the preference “always
add bookmarks when combining” was on). If it did, open the Bookmarks pane to show each original file is
now a top-level bookmark – nice for navigation. If not, mention that as an option: you can set the Combine
options to add bookmarks for each file.
- Also highlight you can combine not just PDFs: if one file was a Word doc, Acrobat will convert it on the fly. -
Mention any limitations: e.g., if files are different page sizes or orientation, they just flow one after another.
2. Organize Pages (Rearrange/Delete): Show the Organize Pages tool on this combined PDF. In thumbnail
view,  demonstrate  reordering pages  (drag a  page to  new position),  deleting a  page (maybe remove a
redundant  page),  rotating a  page (if  one is  landscape perhaps).  These tools  help  refine the combined
document. 3. Split PDF Demo: Take a sample multi-page PDF (perhaps the combined one just created). Use
Organize Pages > Split (there’s a Split button or via Tools > Organize Pages > Split). Show the options: by page
count,  by file size,  or  by top-level  bookmarks .  If  your document has bookmarks (like each section),
splitting by bookmark is great to carve it into those sections. Do a simple split (e.g., by number of pages:
split every 2 pages). Execute it. Acrobat outputs multiple smaller PDFs (it will ask where to save, perhaps
choose a folder). Open the output files to show they contain the expected pages. - Also mention the Output
Options where you can name the split files in a systematic way (like add suffix, use bookmarks names as
file names, etc.) . This can save time in naming pieces. 4.  Bookmarks (Manual): In the combined PDF,
demonstrate adding a bookmark: navigate to a page/section (like the start of what was one of the original
docs) and click the New Bookmark button (on the Bookmarks pane). Name it meaningfully. It will link to
that page view. Explain you can create a hierarchy of bookmarks (indent for sub-sections). Encourage using
bookmarks in any long document NTC produces – it makes review and reference easier for others (and for
their own quick reference during briefings). - If time, show that you can also generate bookmarks from a
Table  of  Contents  or  from  structure  if  the  PDF  came  from  Word  (where  Word  headings  become  PDF
bookmarks if exported right). For scanned docs, you’d have to do it manually or via the Organize tool if
splitting by bookmark.
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NTC Specific Workflow:
-  NTC  might  frequently  compile  reports:  e.g.,  combine  a  target’s  travel  history  (PDF  printouts)  with
intelligence reports and open source info into one PDF package. Using Combine is much quicker than copy/
pasting into one file or carrying multiple attachments. - Or splitting: maybe splitting large daily reports into
individual  record  PDFs  for  archiving  or  sharing  just  one  segment.  -  Bookmark  best  practice: If  NTC
analysts  prepare  large  case  files,  they  should  bookmark  sections  (like  “Background”,  “Analysis”,
“Appendices”)  for  ease  of  navigation  by  others  (and  for  their  own  quick  reference  during  briefings).  -
Mention if any naming conventions when combining (for example, ensure the final PDF’s file name clearly
identifies that it’s a compilation or a date).

Instructor Script Example: “We often need to merge multiple files – say we have three intelligence reports that
we want to send as one package. Acrobat’s Combine does that in a few clicks . I added three files, hit Combine,
and now I’ve got one PDF. Notice how each original document became a bookmark here on the left, since I had
that option on – very useful! If I need to rearrange the order, I could have done it before combining, or after by
dragging  pages  in  Organize  mode.  Splitting  is  equally  straightforward:  perhaps  that  30-page  report  should
actually be five 6-page PDFs – I go to Organize > Split, tell Acrobat to split every 6 pages, and it churns out five files
automatically . Think of how you might use that: splitting monthly data by region, for instance. And bookmarks
– let’s add a bookmark for this section… There, now anyone opening the PDF can click the bookmark to jump here.
Using bookmarks is a simple way to make our big docs user-friendly.”

Slide Cues: Slide  22 gives  an overview (combine files,  split  files,  why and when).  Slide  23 might  show
screenshots of  the Combine interface and Organize Pages.  Slide 24 emphasizes bookmarks (maybe an
image of a bookmarks pane with entries). On slides, note key facts: e.g., “Combine supports various file
types ; Split by pages, size, or bookmarks ; Use bookmarks for navigation.” The instructor can point to
those as talking.

Student Exercise: On their own, students will do a small combine/split: e.g., combine two provided PDFs
(“sample1.pdf”  and “sample2.pdf”)  into  one,  then add a  bookmark,  then split  it  back  into  two (or  split
another file by page range).  The handout gives them the steps.  They should verify the results (did the
combined PDF contain everything? Did the split files have the correct pages?). This reinforces the process.

9. Using Action Wizard and Batch Processing (Instructor Guide)

Slide 25: Action Wizard Intro
Talking Points:
-  What is Action Wizard? It’s Acrobat Pro’s batch processing tool. You can define an  Action (a series of
commands/steps) and run it  on one or many files automatically .  It’s  great for repetitive tasks –
instead of doing the same clicks on 50 files, let Acrobat do it. -  Predefined Actions: Acrobat comes with
some ready-made actions (e.g., “Optimize Scans,” “Prepare for Distribution” which might remove sensitive
info, etc.) . You can use those or create your own. - Examples: Think of tasks like: apply a watermark to a
set of PDFs, convert a batch of PDFs to PDF/A, run OCR on a folder of scanned PDFs, or redact a particular
phrase from many files (with a script), etc. Action Wizard can handle those by combining various tools in a
saved sequence.

Demonstration: (Creating a simple custom Action)
1. Open Action Wizard: In Acrobat, Tools > Action Wizard. You’ll see a list of default actions and options to
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create new. Click New Action.
2.  Build an Action: For demonstration, create something simple but noticeable: - Choose an initial  files
selection: By default, it might start with “Files to be processed: Ask when action is run” (which is fine). You
can set it to a pre-defined folder or currently open files. - Add Steps: On the left, you have categories of
actions  (e.g.,  Document  Processing,  Protection,  JavaScript,  etc.).  For  example:  -  Add  an  action  step:
Watermark (under  “Pages”  or  “Edit  PDF”  category  perhaps).  Configure  it  to  add  a  text  watermark  like
“CONFIDENTIAL” diagonally. (This brings up the regular Add Watermark dialog – set something and OK). -
Then add another step: maybe Save command (under “Save & Export” category, you can choose to save to a
specific folder or with a naming scheme). If not, Acrobat will prompt to save each file manually if needed. -
Optionally, add a prompt in the Action (like “This will  watermark all  files” as a confirmation). -  Save the
Action as "Watermark All" or such. 3. Run the Action: The new action appears in the Actions list. Click it. It
will  prompt to select files (if  you left it  that way).  Choose a couple of sample PDFs. Run it.  Acrobat will
process each file, adding the watermark, and save (depending on the save settings, you might see it ask for
each file where to save – if so, just save over or to an output folder). - Show the result by opening one of the
processed PDFs – the watermark is there on each page. 4. Emphasize how this saved potentially a lot of
time if you had dozens of files. And next time, the action is saved, so any user can run it again on another
set of files.

Batch via Tools without Action Wizard: Mention that some simpler batch operations are available through
the interface (like you can select multiple files in Windows, right-click > Combine, etc.), but Action Wizard is
far more flexible and powerful.

Sharing Actions: You can export an action and give it to colleagues . For instance, if one tech-savvy user
sets up an action to, say, sanitize and archive files, they can share the action file. Instructors: if known,
mention where actions are saved (usually as .sequ or now .json files that can be imported).

NTC Use Cases:
-  If  NTC  has  recurring  tasks,  for  example:  -  Monthly  report  sanitization: Remove  all  comments,  apply
“Unclassified” watermark, and save copy – do it via action. - FOIA processing batch: Apply the same redaction
script to a set of similar documents (maybe if redacting the same PII from many pages). - Batch OCR: After
scanning dozens of pages, run an OCR action on all files at once. - Batch stamp or watermark: E.g., mark a set
of PDFs as “Draft” or with a case number. - Batch convert to PDF/A: for record-keeping compliance, maybe. -
Using Action Wizard ensures consistency (less human error) and speed. It’s worth investing a bit of time to
create actions for any workflow that repeats often.

Instructor Script Example: “Rather than opening each file one by one to add our standard NTC cover page or
watermark, why not automate it? Enter Action Wizard – I’ve made a quick Action that stamps ‘CONFIDENTIAL’ on
every page . I select my files, run it, and Acrobat does all the stamping and saving for me. No more mind-
numbing repetition. We could create all sorts of Actions: for example, an Action to do a full sanitization – remove
hidden data, flatten, and save to a safe location – useful when prepping files for release. Once created, actions can
be reused and even shared with teammates . Think of it as recording a macro for PDFs. Setup takes a few
minutes, but then it might save hours over a year.”

Slide Cues: Slide 25 introduces batch processing (“Automate repetitive tasks with Action Wizard”). Slide 26
might  outline  steps  to  create  an  action  or  list  example  use  cases  (OCR,  watermark,  etc.).  Possibly  a
screenshot of the Action Wizard interface. Slide 27 could list best practices (like test your action on a couple
files first, be careful with overwrite vs new files, etc.). Use them to emphasize how accessible this feature is.
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Student Exercise: If time and skill  allow, have students create a very simple action: e.g., an action that
applies OCR to any scanned PDFs. Provide one scanned PDF. Instruct them via handout to create an action:
add “Recognize Text (OCR)” step, then run it on that file. Or an action that simply adds their name as a
watermark to see it happen. This might be a bit advanced for some, so it can be optional or done as a group
with instructor. But include the instructions in the handout for them to try later if not in class.

10. Commenting and Collaboration Features (Instructor Guide)

Slide 28: PDF Commenting Tools
Talking Points:
-  Overview: Acrobat’s  commenting  tools  allow  multiple  people  to  review  a  PDF  and  add  feedback
annotations (highlights, sticky notes, text edits, etc.) without altering the original text. This is crucial for
collaboration – instead of emailing Word docs back and forth with changes, teams can comment in the PDF
itself. -  Types of Comments: -  Sticky Note: A virtual post-it note on the PDF. -  Highlight, Underline, Strike-
through: For marking text passages (often combined with a pop-up note explaining the highlight). -  Text
edits: Specific tools like “Insert text at cursor” or “Replace text” that indicate suggested edits.  -  Drawing
markups: Arrows, boxes, etc., to point out things on diagrams or scans. -  @ Mention: In modern Acrobat
(Document Cloud connected), you can @mention a person in a comment, and if the file is shared via Adobe
cloud, they get notified. (Not sure if NTC environment uses this, but mention that feature exists if you have
enterprise Adobe accounts). - Working in Comments Panel: Show the Comment pane (Tools > Comment).
Explain the interface: a toolbar with commenting tools, and a sidebar listing all comments. Each comment
can be replied to, marked as resolved, or have a status (like Accepted, Rejected, etc.). This is similar to track-
changes in Word but less intrusive.

Demonstration:
1.  Add Comments: Open  a  sample  PDF  (maybe  a  short  memo).  Using  the  Highlight  tool,  highlight  a
sentence and add a comment like “Consider updating this data.” Then add a sticky note elsewhere with a
general remark. Perhaps use the strike-through tool on a word that should be removed, adding a note
"remove  this  word."  This  shows  different  styles  of  annotation.  2.  Reviewing  Comments: Show  how  a
reviewer (or the original author) would see these: they can click on each comment in the list to jump to it.
They can reply – demonstrate replying to one comment (“Thanks, will do.”). This threaded discussion stays
with the PDF. 3. Mark as Resolved: Mark one comment as “Resolved” or set a status (right-click comment ->
Resolve, or change status to “Accepted”). It might grey it out, indicating it’s dealt with. Encourage using the
status to track which suggestions have been applied. 4.  Comment Filtering: If many comments, you can
filter by reviewer, status, etc. Show the filter icon and, e.g., filter to only show unresolved comments or only
your own. 5. Import/Export Comments: Mention that Acrobat can export comments to a data file (FDF) or
to Word (if you need to send them to the original author working in Word). Or import comments from one
PDF  to  another  if  needed  (like  if  two  people  commented  on  two  copies,  you  could  merge  them).  6.
Collaboration Options: -  The old way: “Send for Email Review” – Acrobat would send a copy of PDF to
reviewers and could track responses coming back. Or using a shared network folder for the PDF where
everyone adds comments to the same file. - The new way: “Share for Review” via Adobe Document Cloud –
you upload the PDF and invite people. They comment in their Acrobat (or even browser) and you see all
comments in one file live . However, using Adobe’s cloud might be restricted in NTC if internet is
isolated. If NTC has enterprise Adobe with closed cloud or an internal SharePoint, that could be used. - If
internet sharing is off-limits, suggest using a shared drive: put the PDF there, have multiple people open
and comment  (Acrobat  will  warn if  simultaneously  open,  but  if  they use Adobe’s  shared review via  an
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internal server, it can manage merging comments; that requires setting up a “review server” which may not
be trivial). - For practicality, NTC likely does sequential reviews: one person adds comments, saves, passes it
on, etc. Or each sends their commented copy to an editor who merges. Acrobat can help merge comments
from multiple files via Comments > Import Comments.

NTC Specific Guidance:
- If there are protocols for marking documents (like adding “DRAFT” stamps instead of using comments),
clarify difference: comments are for discussion and feedback, not meant for final print. They can be hidden
or removed easily. - Ensure sensitive commentary is removed before finalizing a document. For instance,
internal  debates  or  names  of  reviewers  in  comments  should  be  taken  out  (Acrobat’s  “Sanitize”  would
remove comments if  applied,  or just “Delete all  comments” command) before sharing outside NTC. -  If
working with other agencies, Acrobat comments are generally compatible as long as they use Acrobat or
Reader. Adobe Reader (free) does allow users to add comments (if the PDF author has enabled commenting
for Reader in older versions, but in current Reader DC, any PDF can be commented on by default if it’s not
secured). So external partners can reply using just Reader, which is convenient.

Instructor Script Example: “Let’s simulate a review. I highlight this title and add a comment: ‘Should we update
to 2025 data?’ . Over here, a sticky note saying ‘Great work on this section.’ Now, as the author, I see these
comments in the sidebar. I can reply – maybe I type a response or ask a clarification. Once I fix the document, I
right-click and mark the comment as Resolved. That way, it’s checked off. This collaborative markup is very helpful
– it keeps the conversation with the document. We don’t have to email separate notes. Just remember: before
finalizing, remove or accept all comments. We don’t want to send a PDF to stakeholders with our internal debate
left in. Acrobat’s comments also let us do a Shared Review where multiple people comment in one cloud-based PDF

. In our environment, we might simply use a shared drive or email the PDF around. Either way, all the tools to
annotate are at your disposal on the Comment toolbar. Encourage your team to use them – it’s much clearer than
a long email saying ‘on page 3, second paragraph…’.”

Slide Cues: Slide 28 highlights commenting tools (list and icons of highlight, note, etc., and their purpose).
Slide 29 explains the review process (maybe a flow: author -> reviewers -> back to author, etc.) and mention
of shared review. Slide 30 lists “Do’s and Don’ts”  for NTC (e.g.,  “Use comments for feedback,  don’t  edit
original text directly; Remove comments in final PDFs; Protect sensitive remarks.”). Use slides to reinforce
key collaborative aspects.

Student Exercise: If possible, pair up students or have them simulate roles: - Person A opens a sample PDF,
adds a comment or two (highlight something, add note). - Person A saves and passes the file (or just signals
done). - Person B opens the same file, replies to the comment, adds one more comment. - They discuss
what they see. This could be done if they have computers, or just as a single-student exercise (“Add two
comments of different types to SampleReview.pdf”). The goal is they know how to access the Comment tool
and add a note or highlight. The handout will  have a mini tutorial on adding a comment that they can
practice.
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11. CBP/NTC Relevant Workflows and Tips (Instructor Guide)

(This  section is  interwoven in  topics,  but  ensure  any specific  CBP references  are  covered.  Use this  portion to
reiterate those and any additional notes.)

FOIA/Redaction and Labeling: Re-emphasize that when redacting for FOIA or sharing LES
information, follow CBP’s protocols (like apply a “FOIA Exempt” stamp or fill out a redaction code
sheet if required). NTC should always double-check redacted PDFs by trying to search for the
removed info (to ensure it’s truly gone). Mention any CBP internal system if they have one for FOIA
(some agencies have special software, but Acrobat is the primary tool for docs).
Protective Markings: If documents are LES or FOUO, ensure they carry proper headers/footers.
Acrobat can add these via Header & Footer tool or watermark. Perhaps create an Action for it if done
often. 
Handling of Classified PDFs: (If applicable, though NTC likely deals with unclassified/LES mostly). If
any classified, those are usually handled in separate systems, not in Acrobat on unclassified PCs. But
if in scope: never put classified content in Acrobat’s cloud, etc., and use classification banners.
PII and Sensitive Data Emailing: As per CBP guidance, always encrypt PDFs containing PII or other
sensitive data when sending outside the DHS network . Within DHS network, still consider
encryption if it’s personal data. This is both a technical and a policy reminder.
Use of Acrobat in Analysis: NTC analysts can use these features to streamline their workflow. For
example, to compare intel from two sources (use Compare), to gather information into one file
(Combine), to collaborate on assessments (comments), and to preserve evidence (digital signatures
to certify a report’s content).
Storage and Retention: If NTC has an electronic filing system, ensure any actions (like removing
metadata or adding tags) don’t conflict with records management requirements. (E.g., if metadata
like author is needed for record, don’t remove it unless making a public version).
Training and Support: Let staff know that this training’s materials (slides, handouts) will be on the
shared drive (maybe a path) and they can refer to them. Also mention if there’s an IT help or “super-
user” in CND they can contact for Acrobat questions. Encourage continuous learning – Acrobat has
lots of tutorials online if they want to learn more advanced scripting or so on.

Instructor Closing Statement: At this point, wrap up with a summary of what was covered, perhaps on a
final slide with the major topics listed as a checklist. Thank everyone for participation and open for any
remaining questions. If time, maybe do a quick Q&A or a short quiz to reinforce key points (e.g., “What tool
would you use to do X?”). 

Student Handout

(The  following section is  a  printable  handout  for  students,  containing summaries  of  each topic,  step-by-step
guides, and exercise instructions. It is organized corresponding to the training topics. Bullet points and concise
instructions are used for easy reference.)

Adobe Acrobat Pro Training Summary (NTC)

Objectives: After this training, you will be able to: - Permanently redact sensitive information from PDFs
and understand best practices for sanitization. - Ensure PDFs are accessible and compliant with Section 508
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(tags, alt text, reading order, etc.). - Create and edit fillable PDF forms for data collection. - Digitally sign
PDFs and validate signatures from others (understand trust and certificate requirements). - Optimize PDF
file size and secure PDFs with passwords/encryption to protect content. - Utilize JavaScript for automating
tasks in PDFs (basic awareness and simple examples). - Compare two PDF versions to identify differences
and manage document versions effectively. - Organize PDFs by combining multiple files or splitting into
parts,  and  use  bookmarks  for  navigation.  -  Automate  repetitive  tasks  using  Action  Wizard  (batch
processing).  -  Use  commenting  tools  for  collaborative  review  and  know  how  to  manage  and  share
comments.  -  Apply  these  features  in  NTC  workflows,  following  CBP  policies  for  handling  sensitive
information.

1. Redaction Tools & Best Practices (Student Handout)

Using the Redaction Tool:
Open the PDF in Acrobat Pro. Go to Tools > Redact (in some versions, under “Protect & Standardize”
category).
Click Mark for Redaction and choose Text & Images. Your cursor becomes a crosshair; select the
text or area to redact. Repeat for all sensitive content (marked content will outline in red).
(Optional) Adjust redaction appearance: in the Redact toolbar, click Properties. You can change the
redaction color (default is black) or add overlay text (e.g., “REDACTED” or an FOIA exemption code).
This text will appear over the redaction box once applied.
To find specific words, use Find Text in the redaction toolbar. You can search the document for a
word/phrase and mark all occurrences in one go.
Once all items are marked, click Apply Redactions. Confirm the warning prompt – Acrobat will
remove the content permanently . Save the PDF (it’s wise to save a new copy, e.g.,
“Document_Redacted.pdf”).
Removing Hidden Data: After applying redactions, run Remove Hidden Information (or Sanitize
Document):
Go to Tools > Protect > Remove Hidden Information. Acrobat will scan for metadata, comments,
hidden text, etc. Click Remove to delete these. This prevents any leftover info (like author names,
revision history) from leaking .
Redaction Best Practices:
Always double-check that everything that needs redaction is marked before applying. You cannot
undo a redaction after saving.
Use a consistent approach for overlay text if required (for example, CBP might require marking
redacted areas with the reason, like “(b)(7)(E)”).
Never use drawing tools or opaque tape as a substitute for redaction – those methods can be
bypassed. The Redact tool is the only safe method to remove content.
If you have many similar documents to redact (e.g., same form with different data), consider using
patterns or creating an Action (later section) to automate some of the redaction work.
Keep an original unredacted copy in a secure location, separate from the redacted version that you
distribute.
Exercise – Redact a Sample Document:
Open “Exercise_Redaction.pdf”. It contains fake PII (names, SSN, phone).
Identify the pieces of information to remove (highlighted in yellow in the exercise file for guidance). 
Use the Redact tool to mark those items. Use Find if it’s a repeated name. 
Apply redactions and save as “Exercise_Redaction_done.pdf”. 
Run Remove Hidden Information as well, then close the file. 

• 
• 

• 

• 

• 

• 
1

• 

• 

2

• 
• 

• 

• 

• 

• 

• 

• 
• 
• 
• 

61

https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html#:~:text=Redact%20sensitive%20content%20
https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html#:~:text=Use%20the%20Sanitize%20and%20r,and%20modify%20the%20document%E2%80%99s%20appearance


Check yourself: Re-open the saved redacted file. Try searching for a redacted name or copying text
over the blacked-out area – you should find nothing. Ensure the metadata (File > Properties >
Description) no longer shows the original author (if it did, sanitize should remove it). 

2. Accessibility Tagging & PDF Compliance (Student Handout)

PDF Accessibility Basics: PDF content should be tagged so screen readers can read it logically. All
informational images need alternative text, and the document should have a title and language set.
These steps align with Section 508 compliance.
Acrobat Accessibility Checker:
Open your PDF. Go to Tools > Accessibility (or All Tools > Prepare for accessibility). 
Click Accessibility Check (or Full Check). In the dialog, leave all categories checked and start the
check. 
The Accessibility Checker panel appears with results. Items with green checks are passed, red X are
failed. Typical items to fix:

Title: Failed if missing – fix by File > Properties > add Title.
Language: Failed if missing – fix in File > Properties > Advanced tab, set Language (e.g.,
English US).
Tagged PDF: Failed – means no tags at all. To fix, use Autotag Document (Find it in
Accessibility tool side panel or menu). Acrobat will add a tag structure automatically.
Other fails like “Image-only PDF” (means it’s a scan with no text) – fix by running OCR (Optical
Character Recognition) via Scan & OCR > Recognize Text. Then tag.
“Figures alternate text - Failed” – images without alt text. Fix by adding alt text: Tools >
Accessibility > Set Alternate Text (a wizard that lets you add descriptions for each figure).
“Logical Reading Order” or “Heading nesting” – may require manual tag editing using 
Reading Order tool or editing in the Tags pane to ensure proper structure.

After fixes, re-run the checker to confirm issues are resolved.
Using the Make Accessible Wizard: Acrobat’s guided wizard (All Tools > Accessibility > Prepare for
Accessibility) will step you through key fixes:
Add document description (title, language).
OCR if needed (for scanned PDFs).
Add form field descriptions if form exists.
It won’t catch everything but handles basics nicely.
Manual Tagging & Reading Order: For complex layouts or if autotag did poorly:
Open Tags panel (View > Show/Hide > Navigation Panes > Tags) to view and edit the tag tree.
Use Reading Order tool (in Accessibility tools) to click and tag page content and set the order. This
visual method lets you define what’s a heading, paragraph, figure, etc., and in what sequence. 
Add missing tags by right-clicking in Tags pane (e.g., “Add Tag” then drag content into it). This is
advanced; typically use this if checker identifies structural issues.
Alt Text for Images: To add:
Use Set Alternate Text in Accessibility tools to cycle through images and add descriptions.
Or in the Tags pane, find each <Figure>, right-click > Properties, and type in Alternate Text.
Mark decorative images as artifacts: In Reading Order tool, select the graphic and mark it
background/artifact so it’s ignored by assistive tech.
Hyperlinks & Other: Ensure hyperlinks are tagged (usually <Link> with a child <Link-OBJR> and text).
Acrobat often does this if tagging from Word. For audio/video (rare in PDFs) or other interactive
content, additional steps needed for accessibility (beyond scope here).
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Forms (Accessibility aspect): Each form field needs a tooltip (Acrobat uses it as the accessible
name). Check tab order (should follow the logical order of questions).
Exercise – Accessibility Quick Fix:
Open “Exercise_Accessibility.pdf” (a one-page document with some issues).
Run the Accessibility Full Check. Note the issues listed (likely Title and Language failures, and maybe
image alt text). 
Fix the Title: File > Properties > Description, add a Title (“Accessibility Exercise”) > OK. 
Fix Language: File > Properties > Advanced, set Language to English (U.S.) > OK. 
There’s an image (checker flags lack of alt text). Use Set Alternate Text: Tools > Accessibility > Set
Alternate Text. When prompted, enter “CBP Logo” (or appropriate description) for the image > OK. 
If “Tagged PDF” was failed, select Autotag Document (in Accessibility tool panel). Acrobat adds tags
(structure might not be perfect, but it’s a start). 
Re-run the checker (or just verify manually): Title and Language should now pass (green check). The
image should now pass the alternate text check. 
Result: The PDF is more accessible: it has a Title (check by hovering over the window title or in
Properties), a set language, and alt text on images. Full compliance might need more work, but you
addressed common issues.

3. Interactive Forms – Creating & Editing (Student Handout)

Creating a Form:
Open a document to make fillable (e.g., a form with blank lines). 
Go to Tools > Prepare Form. Select the current document and click Start. Acrobat auto-detects form
fields :

Detected fields will be outlined. They often have generic names (Text1, Text2). You can
rename them.
If some fields weren’t detected (like unusual layouts), you’ll add them manually.

The form editor toolbar appears. Use it to add any missing fields.
Adding Form Fields Manually:
Text Field: Click the “Ab|” icon, then click on the PDF where input is needed. Set the name (e.g.,
“LastName”). You can resize the field if needed.
Check Box: Click the checkbox icon, then click on the PDF (usually on top of a square or line intended
for a checkmark). Name it (e.g., “AgreeTerms”). By default, the checkmark is the symbol; you can
change appearance in properties.
Radio Button: Click the radio button icon, then click for each option (they appear as circles). Give the
same name to all options in a group (Acrobat will copy the first radio’s name to subsequent ones if
you create sequentially, or you can duplicate). Set different export values for each (like “Yes” and
“No”).
Dropdown (Combo Box): Click the combobox icon, click on form. Name it (e.g., “Country”). In
Properties > Options, add each item (type item and click Add). Order them as desired.
List Box: (Less common) similar to dropdown but shows list of options.
Button: Use for custom actions (e.g., a “Submit” or “Print” button). You’ll assign it an action in
Properties (Actions tab), like “Submit a form” (with an email or URL) or “Run JavaScript” or “Print”.
Digital Signature Field: Click the pen icon, click on form where a signature goes. It creates a
signature box. No further config needed (the signer will use it).
Image Field: (Acrobat doesn’t have by default an “attach image” field except via some scripts or if
enabled through special means. Likely skip unless needed).
Field Properties (Key Settings):
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General: Name (unique for each field), Tooltip (for accessibility, e.g., “Last Name”), Visible/Hidden
settings.
Appearance: Border color, fill color (often leave transparent), text font and size (set auto for font size
to auto-adjust).
Options: For text fields – alignment, multiline, character limit. For checkboxes/radios – export value
(the value it represents, e.g., “Yes”), default state. For dropdown – the list items and whether to allow
custom entry.
Actions: Define if something happens on events (e.g., Mouse Up -> open a web link or run a script).
Format/Validate/Calculate: (Only for text or calculated fields) – e.g., format as zip code, validate
input range, or calculate based on other fields.
Previewing the Form: Click Preview (upper right of form edit toolbar). Try filling in fields, selecting
options. Use Tab to navigate through fields. If tab order is wrong, go back to edit, and adjust:
To adjust tab order manually: in form edit mode, you can drag fields in the right panel to the correct
order. Or right-click a field and choose “Order Tabs by Structure” (if the underlying tags are correctly
ordered).
Distributing the Form:
Simply sending the PDF to users via email often is enough. They can fill and Save the PDF (Reader DC
and later allows saving filled forms).
If you need to ensure they can save in older Reader, use File > Save As Other > Reader Extended
PDF > Enable More Tools (including form fill-in) – this is an older step for Reader 9 or so; modern
Reader doesn’t require this for forms.
To collect responses, you have options:

Have users email back filled PDFs. Then you (the form creator) can use Merge Data into
Spreadsheet to compile results .
Use Acrobat’s Distribute (under more form options) – this can automatically email and track,
storing responses in a portfolio or on Acrobat.com.
Add a Submit Button to the form: set its action to “Submit a form” with a URL or mailto:
address. (Note: mailto will attempt to open the user’s email client with the filled form
attached in FDF or PDF format).

Securing Form Data: If forms contain sensitive data, treat filled forms as sensitive. For instance, if
folks email back forms with PII, those PDFs should be encrypted (see security section).
Exercise – Build a Simple Form:
Open “Exercise_Form.pdf” (provided blank form layout).
Acrobat should prompt to detect fields. Let it, then add any it missed. For example:

Add a Text Field for “Name”. Name it “Name”, Tooltip “Full Name”.
Add another Text Field for “Email”. Name “Email”, Tooltip “Email Address”.
Add a Checkbox for “Subscribe to Newsletter”. Name it “Subscribe”, Tooltip “Subscribe to
Newsletter”. (Place it next to the text on the form).
Add a Signature field at the bottom for “Signature”. Name it “Signature”.

Edit field Properties as needed (maybe set Email field format to “email” under Validate to see
available options, though not strictly necessary).
Preview the form. Fill in sample data to test. Ensure you can check the box, etc.
Save the form as “Exercise_Form_done.pdf”. 
(If time) Try the “Merge Data into Spreadsheet” with multiple filled copies: this could be simulated by
filling the form twice with different data (save each copy). Then More > Merge Data Files into
Spreadsheet, add those files, and export a CSV to see the combined data.
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4. Digital Signatures (Student Handout)

Digital vs Electronic Signatures: A Digital Signature uses a certificate-based digital ID to sign and
can be verified for authenticity and tamper-proofing . A simple electronic signature (like an image
of a signature) doesn’t provide that security. Here we focus on digital signatures.
How to Digitally Sign a PDF:
If the PDF has a signature field, click it. If not, go to Tools > Certificates > Digitally Sign, then click
and drag to draw a signature box where needed.
Acrobat will ask you to choose a Digital ID. If you have a PIV card or token, select it (you’ll need to
enter the PIN). If you have a file-based ID (like a .pfx you created), select that and enter its password.

If you don’t have any digital ID, you can create a self-signed one in Acrobat (see below).
Once ID is selected, a Sign dialog appears. Choose Signature Appearance (the visual look):

Default is just your name/date. You can click Create New Appearance to customize (e.g., add
an image of your signature, or add your title).
Check details like the signing reason or location if you want (optional fields).

Click Sign. You’ll be prompted to save the signed PDF (choose a new filename if you want to keep an
unsigned original). After saving, the signature is applied.
Verify the blue ribbon message at top: e.g., “Signed and all signatures are valid.” If you see a yellow
question mark or “unknown”, it means the certificate isn’t yet trusted by your Acrobat.
Validate a Digital Signature:
Click on the signature or the ribbon icon. It will show the signature’s status and certificate info.
If status says “unknown” or “not trusted”, you may need to trust the signer’s certificate:

Click Signature Properties > Show Signer’s Certificate. In the Certificate Viewer, click Trust
tab > “Add to Trusted Certificates”. 
Then check the boxes for what to trust (usually “Use this certificate as a trusted root” and
trust for signatures and certified documents) . Click OK and confirm.
Now Acrobat will consider that certificate (and others from the same CA) as valid. The
signature status should turn to green check if everything else is fine.

A valid signature means:
The document hasn’t been altered since signing (Acrobat will say “Signed by [Name],
Signature is valid”).
The signer's certificate is trusted (no warning symbols).
The certificate was not expired or revoked at time of signing (Acrobat checks a revocation list
or requires a timestamp to be sure).

If the document was modified after signing, Acrobat will show an error or a note like “Document was
changed after signing”. In that case, the original signature is no longer valid for the current content.
Multiple Signatures: If a PDF has multiple signature fields (e.g., signer and co-signer), each can
sign. Ensure each signs a different field. Acrobat will maintain both signatures if the first signer
allowed further signing. The order is typically: first person signs (document can allow changes to
certain fields or additional signatures), then next person signs. Always plan fields ahead if multiple
signatures are needed.
Digital ID (Certificate) Management:
Creating Self-Signed ID: If you don’t have one: 

In Acrobat, go to Edit > Preferences > Signatures. Under Identities & Trusted Certificates,
click More. 
Select Digital IDs on left, then Add ID > Create a new Digital ID. Choose to save to Windows
Certificate Store or a file (file is portable but needs a password). 

• 
42

• 
• 

• 

◦ 
• 

◦ 

◦ 
• 

• 

• 
• 
• 

◦ 

◦ 
43

◦ 

• 
◦ 

◦ 
◦ 

• 

• 

• 
• 

◦ 

◦ 

65

https://www.adobe.com/acrobat/business/digital-signatures.html#:~:text=Digital%20signatures%20and%20certificates%20,with%20regulations%20around%20the%20world
https://helpx.adobe.com/acrobat/using/validating-digital-signatures.html#:~:text=5,items%20to%20trust%20the%20certificate


Enter your name, organization, email, and a password if file-based. Now you can use this to
sign.

Importing Contacts’ Certificates: If someone sends you their public certificate (often in a .cer or as
part of signed PDF), you can import it via the Trust Manager (Preferences or from the signature’s
certificate view) to trust signatures from them in the future.
Revocation & Expiration: Certificates expire (like your PIV cert might every few years). Also, a cert
can be revoked. Acrobat will usually show if a signature’s cert was revoked (if it can check). Using a
timestamp authority when signing can help in validation after expiration.
Security & Workflow:
Keep your digital ID secure (if PIV, don’t let others use your card; if file, don’t share the .pfx and use a
strong password).
If you need to sign and then encrypt a PDF, do not sign before applying encryption unless you’re
embedding the signature in an already encrypted file. Acrobat won’t let you add encryption
afterwards . Solution: encrypt first (so you sign an encrypted file), or sign and then flatten (print
to PDF) before encrypting the copy .
You can certify a PDF (accessible via Certificates tool: Certify with visible or invisible signature) to
lock it in certain ways and allow/disallow additional signatures or form filling. Use this for special
workflows (like an official final version that others can sign but not edit).
Exercise – Digital Signing:
We will sign a sample document.
Open “Exercise_Sign.pdf”. 
If you have a PIV or token and it’s set up in Acrobat, use that. Otherwise, create a self-signed digital
ID (see above steps) to use. 
Click the signature field (or use Certificates > Digitally Sign to draw one). Select your digital ID, enter
the password if prompted. 
Choose an appearance (create one if you like, with your name and maybe an image). 
Sign and save as “Exercise_Sign_signed.pdf”. 
Re-open the file to see the signature status in the banner. If it’s self-signed, you’ll likely see
“unknown” (since others don’t trust your self-issued cert). That’s expected. 
Click the signature to view details. You can practice trusting it by adding your own cert to your trust
list (though normally you don’t need to trust your own, others do). 
Notice you cannot edit the text without invalidating the signature. Acrobat will warn if you try. 
This shows how digital signing works. Delete the signed file if it was just practice, or keep it for
reference.

5. PDF Optimization & Protection (Student Handout)

Reducing PDF File Size (Optimize):
Save as Reduced Size PDF: Go to File > Save as Other > Reduced Size PDF. Choose the
compatibility (pick the lowest Acrobat version that all your readers have; “Acrobat 10 and later”
applies strong compression with 256-bit encryption compatibility). Save. This quickly reduces size in
many cases.
Optimize PDF (Advanced): Go to Tools > Optimize PDF:

At top, you might see a slider (Low to High). Medium or High will reduce size more (High
reduces quality more).
For fine control, click Advanced Optimizer (gear icon or “More Options”):
Images: downsample resolution (e.g. 300 dpi to 150 dpi) and compression (JPEG quality). For
documents only read on screen, 150 dpi images are often sufficient.
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Fonts: maybe unembed fonts if file size is critical (but then font substitution may occur on
other systems).
Discard Objects: remove things like extra tags, file attachments, etc. Only do this if not
needed.
Clean Up: remove invalid links, compress structure, etc.
Use Audit Space Usage to see what’s using space. Example: if images are 80%, focus
compression there.
If content streams are large, maybe lots of vector drawings – not much you can do except
flatten or remove some detail.
After setting options, click OK to run optimization. Save as a new file (so you can compare).

Optimize Scanned PDF: (If your file is a scanned image PDF) Use Scan & OCR > Optimize Scanned
Document. Choose settings (Medium quality is usually fine). This will often reduce size drastically by
applying JPEG2000 compression to images.
Fast Web View: Check in File > Properties > Advanced if Fast Web View is enabled (Yes/No). If you
plan to host the PDF online, enable it (File > Save As, which often turns it on, or use Optimizer and
ensure “Optimize for Fast Web View” is checked in the Clean Up tab).
Before/After: Always scroll through the optimized PDF and check if image quality and other content
are acceptable.
Encrypting & Password Protecting PDFs:
Password to Open (User Password):

Choose Protect > Protect with Password (or Encrypt > Encrypt with Password in some
versions). Select “Require a password to open.” Enter a strong password (min 6 chars; use a
mix of letters, numbers, symbols). Acrobat will indicate password strength. Click Apply, then
save the PDF.
Now the PDF is encrypted with that password (AES 256 if Acrobat X+ compatibility ). To
open, users must enter the password.

Permissions Password (Restrict actions):
Go to File > Properties > Security. Set Security Method to Password Security. In the dialog:
Check Restrict editing and printing. Set a password (owner password).
Choose what’s allowed: e.g., allow printing at low resolution only, or allow form filling but no
other changes. By default, everything is disallowed except viewing.
Optionally allow content copying for accessibility (screen readers) by checking that box if
needed.
Click OK, re-enter the password to confirm, and save.
Now anyone can open and view the PDF without a password, but if they try to edit, print, or
copy (depending on what you restricted), they will be prevented. The document properties
will show Security: Password Security with the restrictions listed.

Removing Passwords:
To remove an open password, you must enter it, then go to Security settings and change
security to None, then save.
To remove a permissions password, you’ll need that password to change security to None.
(Essentially, knowing the password lets you unlock the PDF again).

Password Tips: Don’t use easily guessable passwords. If sharing externally, use a secure method to
convey the password (e.g., phone call or separate email). If sending multiple files with same
password, ensure that password isn’t used elsewhere.
Other Security Options:
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Encrypt with Certificate: Found under Protect > Encrypt > Encrypt with Certificate. You select
recipients’ digital IDs (certificates). Only those recipients can open with their private keys. Use this in
advanced workflows (likely done by IT if needed).
Redaction vs Encryption: Redaction removes data permanently (e.g., for FOIA release). Encryption
restricts access but does not change the content. Sometimes you’ll use both: redact to remove
classified info, then encrypt so only intended audience can read the redacted version.
Digital Signature vs Encryption: Signing authenticates a document but doesn’t hide its content. If
you need confidentiality, use encryption.
Permissions Limitations: A determined user could use third-party tools to bypass owner
(permissions) settings since the PDF content is still accessible when open. The user password
(opening password) is robust encryption. So for truly sensitive info, use an open password or
certificate encryption.
Exercise – Optimize and Secure:
Open “Exercise_Big.pdf” (sample large PDF). First, note its size (File > Properties > Size). 
Click File > Save as Other > Reduced Size PDF. Choose “Acrobat 10 and later” compatibility. Save as
“Exercise_Big_reduced.pdf”. Check the size difference (Properties again). It should be smaller. Flip
through to ensure quality is okay (text should be fine; images might be slightly lower resolution). 
Now password-protect it: Open Exercise_Big_reduced.pdf, go to Protect > Encrypt > Encrypt with
Password. Choose to require a password to open. Enter password (e.g., Training1! ). Save as
“Exercise_Big_secure.pdf”. 
Close the file, then attempt to open “Exercise_Big_secure.pdf”. Acrobat should prompt for the
password. Enter Training1!  to confirm it opens. 
With it open, go to Properties > Security. It should show Security Method: Password Security, and
that a user password is required. 
Now remove the password: Change Security Method to No Security, enter Training1!  when
asked, and save (you can overwrite the file or new name). Close and open again to ensure it no
longer asks for a password. 
Result: You have reduced a PDF’s size and applied then removed an open password. In practice,
you’d keep it encrypted until the intended recipient opens it.

6. JavaScript Automation (Student Handout)

Acrobat JavaScript Basics: Acrobat allows embedding JavaScript code to automate tasks and
enhance interactivity . This is similar to how Excel has macros. In PDFs, scripts can run on events
(document open, page open, field calculations, button clicks, etc.).
Common Use Cases:
Form field calculations and validation (auto-sum fields, ensure a field is a number or matches a
pattern).
Showing/Hiding content: e.g., reveal a section only if a checkbox is checked.
Custom actions: e.g., a button that clears the form, or one that emails the form data.
Batch operations: A script can be part of an Action to do things like find & replace text across PDFs.
Where to Put Scripts:
Document JavaScripts: These run when the document opens (or other trigger). Add via Tools >
JavaScript > Document JavaScripts. For example, you can initialize variables or set default values
here.
Field Scripts:

Calculate Script: In a form field’s Properties > Calculate tab, choose custom script. Runs when
field values change (good for formulas).
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Validation Script: In Properties > Validate, runs when user tries to submit or exit field; can
prevent invalid input.
Format Script: In Properties > Format, to custom-format a field’s appearance (rarely needed).

Action Scripts (Buttons/Links):
For a button field, Properties > Actions: set Trigger (Mouse Up) and Action = Run a JavaScript.
Then write code to do something when clicked.
Bookmarks can also have actions (right-click bookmark > Properties > Actions).

Action Wizard Step: When building an Action, you can add “Execute JavaScript” to run a snippet on
each file processed.
Simple Examples:
Calculation Example:
Suppose fields “A”, “B”, and “C” where C = A + B. Instead of manual calculation:

In field C Properties > Calculate > Custom script, use:

var a = parseFloat(this.getField("A").value) || 0;

var b = parseFloat(this.getField("B").value) || 0;

event.value = a + b;

This sets C’s value to A + B (using 0 if fields are empty).
Now C updates whenever A or B changes.

Show/Hide Sections:
If you have a field or form section you want to hide initially and show based on user input:

For instance, a text field “Details” that should show only if checkbox “MoreInfo” is checked.
In the checkbox’s Properties > Actions: On Mouse Up, Run JS:

var detailField = this.getField("Details");

if (event.target.checked) {

detailField.display = display.visible;

} else {

detailField.display = display.hidden;

}

When the user checks the box, the “Details” field becomes visible; if unchecked, it hides.
(Ensure “Details” field’s initial presence is set to hidden in its properties or by script at doc
open.)

Custom Dialog or Alerts:
You can show messages using app.alert("Message");  for simple pop-ups. Useful for form
validation feedback.

E.g., on a submit button, you might check required fields and do:

if (!this.getField("Name").value) {

app.alert("Please enter your Name before submitting.");

} else {

// proceed to submit

}
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Batch find & replace (advanced): Could write a script to search text in PDF and remove/replace it,
but this is advanced and usually requires knowledge of Acrobat’s objects (like 
doc.getPageNthWord  etc.). Mentioned for awareness, not detail.

Security Considerations:
Acrobat might block certain actions for safety (e.g., it won’t silently save files or launch external
programs unless in a privileged context).
Users can disable JavaScript in Acrobat if they suspect a malicious PDF. (Edit > Preferences >
JavaScript, uncheck Enable Acrobat JavaScript .)
For internal forms, instruct users to keep JS on to allow the automation to work. All scripts we use
are safe (since we wrote them).
Debugging:
Use the JavaScript Console: Press Ctrl+J (Win) or Cmd+J (Mac) to open console. You can see errors or
type commands. For example, typing this.numPages  and pressing Enter shows number of pages
in console (just to test environment).
If a script isn’t working, the console often logs an error with line number.
You can also insert console.println("check value: " + x);  in scripts to print debug info to
the console.
Resources: Adobe’s official Acrobat JavaScript Scripting Guide and API Reference are available
online (they cover objects like this , event , app , etc.). Plenty of examples on forums (Adobe
Community, StackExchange) for common tasks.
When to Use vs. Not Use: If Acrobat’s built-in features cover your need (e.g., simple sum
calculations, or the Action Wizard tool available), use those first. Use JavaScript for custom or
complex requirements not handled out-of-box.
Exercise – Simple Form Script:
Open “Exercise_Calc.pdf” (fields A, B, Total).
We’ll make Total = A * B. 
In Prepare Form mode, double-click Total field > Calculate > Custom calculation script. Click Edit and
enter:

var a = parseFloat(this.getField("A").value) || 0;

var b = parseFloat(this.getField("B").value) || 0;

event.value = a * b;

OK > OK to save. 
Now in Preview, test: put numbers in A and B, Total updates as their product. Try leaving one blank
or text – script treats blank as 0, non-numeric as NaN which parseFloat(...)||0  handles by 0. 
If it doesn’t work, open the JavaScript Console (Ctrl+J) to see if an error is reported (e.g., a typo in
field names). Fix script as needed. 
This basic script shows how Acrobat can perform calculations beyond the basic sum/average offered
in the UI. 
Optional: Also add a button that clears the form using JS. (Add Button, name it Reset, Action:
MouseUp – Run JS: this.resetForm(); ). Test clicking it – it should clear all fields.

7. Document Comparison & Version Control (Student Handout)

Compare Two PDF Files:
Open Acrobat and go to Tools > Compare Files.
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Select the two files to compare: one as “Old File” (earlier version) and one as “New File” (latest
version).
Click Compare. Acrobat will analyze and then display a result.
The result highlights differences:

A summary bar might say “X text edits, X image changes, X formatting differences” etc. .
A left panel lists each difference by page and type.
The PDF view shows changes either side-by-side or in a single annotated document:
Insertions (new text in New File) often highlighted with underline or a specific color.
Deletions (text in Old removed in New) shown with strikethrough or another color.
Replaced text is indicated as such.
Moved pages or reordering will be noted.
You can toggle views with the buttons in the top Compare toolbar (e.g., show one file at a
time or both).

Navigate differences: use the arrow buttons in the Compare toolbar or click items in the left panel.
Acrobat jumps to each change.
(Optional) Click Create PDF of Compare Report (if you want to save the comparison result).
Interpreting Results:
If only minor edits, you might see just a few highlights. For large layout changes, there could be
many differences flagged.
Use “Compare Text Only” option if formatting differences (like font or spacing changes) are not
important – this will ignore those and focus on textual content changes .
If comparing scans or images of text, run OCR on both first for better results, or use the “Scanned
Documents” setting which compares by pixel differences.
Version Control Tips:
Keep track of versions by naming files clearly (e.g., Report_v1_draft.pdf, Report_v2_final.pdf with
dates).
If using an environment like SharePoint or a document management system, check if it can maintain
versions. Acrobat can open files directly from SharePoint and even show version history if
configured.
Use Compare before publishing a “final” version to ensure that edits were correctly made and
nothing extra changed.
Save compare reports or mark-up an older version with changes for record-keeping if needed (some
teams attach a compare summary in email when sending an updated doc).
Merging Changes: Acrobat’s compare is read-only in terms of editing the content; it’s for review. To
merge changes, you’d still manually edit the PDF or source document. If the source was Word, it
might be better to do comparisons in Word. But for pure PDFs (like scans or combined docs), Acrobat
Compare is the tool.
Exercise – Using Compare:
Files: “Notice_v1.pdf” and “Notice_v2.pdf” provided.
Open Compare Files tool. Set Notice_v1 as Old, Notice_v2 as New. Run Compare. 
Look at the summary: e.g., it might say “3 text edits”. In the left panel, you might see entries like
“Page 1: Text added ...” or “Page 2: Text replaced ...”. 
Click through each change and observe the highlight in the document view. For example, maybe a
date changed from Jan 2024 to Jan 2025 (this would show as a text edit). 
Note on the handout what changes you found (just for your understanding). 
If you want, switch to side-by-side view (if not default). See original on left, new on right, with
differences marked. 
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Close the comparison when done. Now you know how to quickly identify changes between two
versions of a PDF. 

8. Organizing PDFs: Combine, Split, Bookmarks (Student Handout)

Combining Files into One PDF:
Click Tools > Combine Files (or File > Create > Combine...). 
In the Combine Files window, click Add Files to select documents (you can add PDFs, Word, Excel,
images, etc.). 
Reorder files by dragging the thumbnails. Remove any file by hovering and clicking the . 
Option: click the Options (gear) icon to set whether to create bookmarks for each file (in some
Acrobat versions, “Always add bookmarks to Adobe PDF”  can be toggled).
Click Combine. Acrobat converts and merges all into one PDF.
Save the combined PDF with a new name (e.g., “AllCombined.pdf”).
The combined PDF will have all pages from each file, in order. Check if bookmarks were auto-created
(open Bookmarks pane – it might list each file name as a bookmark if enabled).
Splitting a PDF:
Open the PDF to split (or select it in the Combine/Split interface).
Go to Tools > Organize Pages, then click Split (split icon on toolbar).
Choose split method:

Number of pages: e.g., enter 3 to split into chunks of 3 pages each.
File Size: enter e.g. 1000 KB to split when file exceeds that size.
Top-level Bookmarks: splits at each top-level bookmark (each bookmark and its following
pages become a separate PDF).

Click Output Options:
Choose target folder for split files.
Define filename prefix or suffix (Acrobat by default appends Part_1, Part_2, etc., or you can
use bookmark names).

Click OK, then Split. Acrobat will create the new PDFs and confirm how many were made.
Go to the output folder, you’ll see files like Original_Part1.pdf, Original_Part2.pdf, etc. Open them to
verify content.
Organize Pages (Rearrange/Delete):
In Organize Pages view, you see all page thumbnails.
To move pages: click and drag a page to a new spot. For multiple, Shift+click a range or Ctrl+click
pages, then drag them together.
To rotate a page: hover over a page thumbnail, click the rotate arrow that appears (left or right
rotation).
To delete pages: select thumbnails, click the Delete icon (trash can). Confirm. (Not allowed if the PDF
is secured or signed).
To insert pages: 

Use Insert > From File on the Organize toolbar. Choose a PDF (or certain pages from it) to
insert, and specify before/after which page.
Alternatively, open both PDFs and drag pages from the thumbnail pane of one file into the
other file’s thumbnail pane.

To extract pages: choose Extract (you can select pages and extract to new PDF).
Always save the PDF after making page changes.
Bookmarks:
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To view bookmarks, open the Bookmarks pane (the ribbon icon on left, or via View > Navigation
Panels > Bookmarks).
To add a bookmark: navigate to the page (and zoom level) you want, then in Bookmarks pane click 
New Bookmark (or press Ctrl+B). A new bookmark appears – type a name for it.
Nesting: Drag a bookmark under another to make it a sub-level (or right-click > Cut and Paste under
another).
Bookmarks can point to pages or to text anchors (especially if generated from Word). You can also
set a bookmark to execute an action (right-click > Properties > Actions).
Use bookmarks to outline the document structure for readers. Especially useful for long reports or
combined documents with distinct sections.
To delete a bookmark, right-click it > Delete (note: deleting a bookmark does not delete the actual
pages).
Exercise – Combine/Split/Bookmark:
Combine Files: Use Combine Files to merge “FileA.pdf” and “FileB.pdf” (provided for exercise). Add
both, arrange (e.g., FileA first, FileB second). Combine and save as “Combined_AB.pdf”. Open it to
verify: it should contain FileA’s content followed by FileB’s. 

Check Bookmarks: if not automatically added, create two bookmarks manually – one at start
of FileA content (call it “FileA Start”), one at start of FileB content (“FileB Start”).

Reorder Pages: In “Combined_AB.pdf”, suppose you want FileB’s content first. In Organize Pages,
select all pages of FileB (if pages 5-8 for example) and drag them before page 1. Now FileB content is
at the beginning. Save as “Combined_AB_reordered.pdf”. Verify the new order.
Delete Pages: Delete an unwanted page (e.g., a blank page or a duplicate) from the combined PDF. In
Organize, select that page’s thumbnail, click Delete, confirm. Save changes.
Split PDF: Take “Combined_AB_reordered.pdf” and split it into two PDFs by top-level bookmark
(assuming you made bookmarks for FileA and FileB sections):

Organize Pages > Split > by Top-level Bookmarks. Output Options: choose a folder (e.g.,
Desktop) and check “Use bookmark names for filenames” if available.
Split. Acrobat should create two PDFs, likely named after the bookmarks (or suffixed Part1,
Part2 if not using names).
Open the split files to ensure one contains FileB part and the other FileA part.

Bookmarks: In one of the split PDFs, practice adding a bookmark: scroll to a subsection (if any
headings present) and add a bookmark “Important Section”. This is just to practice manual
bookmarking.
Result: You have merged files, rearranged and deleted pages, split the document, and added
bookmarks. These organizing skills help manage PDF content efficiently.

9. Action Wizard & Batch Processing (Student Handout)

Action Wizard (Batch Automation):
Find it under Tools > Action Wizard. An Action is a recorded sequence of steps you can run anytime
on one or multiple files .
Running Pre-made Actions: Acrobat may list actions like “Optimize Scanned Documents” or
“Prepare Form Distribution”. Click one and follow prompts (they usually ask which files to run on,
then Acrobat executes the steps).
Creating a New Action:

In Action Wizard, click New Action.
On the left, categories of steps are listed (e.g., Edit PDF, Protect, JavaScript, etc.). Click a
category to see specific actions.
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Click a specific action to add it to your sequence (it appears on the right under “Action Steps”).
You can configure it if options are available:
For example, under “Pages” you might choose Watermark. When you add it, a dialog opens
to set watermark parameters (set those, click OK to return to Action edit).
Add another step, like under “Save & Export”, add Save. Click the Save step to set output
options (e.g., save to a specific folder or add a suffix to filenames).
Set Files to be processed at the top. Default is “Ask when action is run” (a prompt will appear
each run). You can predefine a folder or only currently open files if desired.
Optionally, add a prompt or instructions to the action. For instance, “Select the files that need
watermarking” as a reminder.
Click Save (the disk icon). Name the action (e.g., “Confidential Watermark”). Now it’s saved in
your Acrobat for reuse.

Executing an Action:
In Action Wizard panel, click your saved action. A dialog will prompt for files (if you left it that
way). Add files or an entire folder of files.
Click Start. Acrobat will go through each step on each file. It may open files in background as
it processes.
If any step requires input and you didn’t preset it (like if you added “Optimize PDF” without
setting parameters, it might ask for them each time – best to configure beforehand).
Once done, you’ll get a completion message. Check the output (files saved or modified as
expected).

Managing Actions:
Click Manage Actions in Action Wizard to see all your actions. From here you can edit,
rename, delete, export, or import actions.
Exporting an action saves a .sequ (older) or .acction (newer) file that others can import to get
the same action steps.
You can also run actions from this Manage window by double-clicking them.

Examples:
A “Sanitize and Encrypt” action could be made: steps to remove hidden info, apply password,
save to a secure folder.
A “Batch OCR” action: Recognize Text (OCR) with desired settings, Save to output folder.
A “Print All to PDF” (less needed nowadays but could open each file and send to print or
something).

Tips:
Always test your action on a small set of files first to ensure it behaves correctly.
If applying destructive changes (like redaction or data removal), keep backup of originals in case the
action doesn’t do exactly what you want.
Note that some interactive things can’t be fully automated (e.g., if a password is needed per file, you
might have to enter it unless you set up the action’s preferences to skip or use a single known
password).
Actions can’t easily loop inside themselves or make decisions – they follow the fixed steps. For more
complex logic, you’d incorporate JavaScript in an action.
Exercise – Create & Run Action:
We will make a simple Action that adds a text watermark to multiple PDFs.
Go to Action Wizard > New Action. 
In the left pane, expand Edit PDF (or “Pages” depending on version). Click Add Watermark (or it
might be under “Watermark” in “Pages”). A dialog pops up – set “CONFIDENTIAL” as the watermark
text, diagonal, size ~100 pts, opacity ~50%. OK. 

3. 

4. 

5. 

6. 

7. 

8. 

• 
◦ 

◦ 

◦ 

◦ 

• 
◦ 

◦ 

◦ 
• 

◦ 

◦ 
◦ 

• 
• 
• 

• 

• 

• 

• 
• 

74



Under Save & Export, click Save to add it. Click the Save step to edit: choose “Folder Selection: Ask
when run” (so you can pick an output folder), and output format “Save to Same File Name” (it will
overwrite original in this case, or choose to add suffix). OK. 
Ensure at top “Files to be processed” is set to “Ask when run”. 
Click Save (disk icon) for the action. Name it “Confidential Stamp”. 
Now in Action Wizard pane, click “Confidential Stamp”. In the prompt, add a couple of sample PDFs
(e.g., files in your Documents or the exercise files). Click Start. 
Acrobat will open each, apply the watermark (you might see it flash by), and save. If you set to
overwrite, it’ll save on top of originals (we hope these are just test files). If you set to new folder,
check that folder for outputs. 
Open one of the processed PDFs to confirm the “CONFIDENTIAL” watermark appears on each page. 
Congratulations, you batched an operation! Consider other repetitive tasks in your work that could
use an action.

10. Commenting & Collaboration (Student Handout)

Adding Comments in Acrobat:
Open a PDF. Click the Comment tool (in the right pane or Tools center).
The toolbar at top shows commenting tools: Sticky Note, Highlight, Underline, Strike-through,
Replace Text, Insert Text, drawing tools (line, arrow, etc.), text box, etc.
Sticky Note: Select the speech bubble icon, then click where you want it on the page. A note pop-up
appears. Type your comment. You can close the pop-up; an icon remains on the PDF.
Highlight/Underline/Strike-through: Select the tool, then drag over text to mark it. To add a
comment to that markup, click on the highlighted text and start typing in the side panel or the pop-
up that appears.
Replace/Insert Text: Use these to suggest text edits. For Replace, select text to mark for deletion
and type the replacement in the pop-up note. For Insert, click between words where something
should be added and type the new text in the note. These appear as annotations (carets or
strikeouts with notes).
Drawing tools: You can circle something or draw an arrow to point at an issue, then add a comment
to that shape (by selecting it and typing).
Text Box callout: If you want to place always-visible text on the PDF (like labeling a figure “Needs
clearer image”), you can use the Add Text Comment tool or a Callout shape.
@ Mention: If your workflow uses Adobe’s shared review on the cloud and everyone has Adobe IDs,
you can @mention a person in a comment (e.g., “@JohnDoe please verify this stat”). They’ll get
notified via Adobe if they have access. (This requires internet and probably enterprise setup.)
Using the Comments List:
All comments you add appear in a list in the right pane, with your name and time stamp.
Click a comment in the list to jump to its location on the page (it will highlight).
You can sort comments by page, author, date, type (using the options in the comment list panel).
To reply to a comment (yours or someone else’s): click the comment, then click Reply (or just type in
the text box under that comment in newer UI). Your reply will be indented under the original.
To set status: right-click a comment, go to Set Status -> e.g., “Accepted”, “Rejected”, “Completed” or
“Cancelled”. This is optional but helps manage which comments have been addressed.
To mark as Resolved: right-click and choose Resolve. This is like marking done; the comment grays
out (you can also right-click and “Unresolve” if needed).
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Deleting Comments: If a comment is no longer needed, you can delete it. Right-click the comment
(either on the page or in list) > Delete. Be cautious about deleting others’ comments during a review
cycle; better to resolve unless you’re cleaning up final copy.
Sharing for Review: (Depending on allowed methods)
Via Adobe Cloud: Click Share > Share for Review. Enter reviewers’ emails. They’ll get a link to the PDF
(stored in Document Cloud). They can comment using Acrobat (logged in or even anonymously if link
allows). All comments come into one file that you see. You need an Adobe account and likely
enterprise access for this to be internal-only. 
Via email: Use Send for Review (email) – Acrobat will ask to send a tracked review PDF. Reviewers
use Acrobat/Reader to comment and return the file or comment import file. Acrobat’s Tracker will
allow the initiator to track responses.
Shared Network Drive: Place the PDF on a network location accessible to all reviewers. Use Send
for Shared Review and choose “Network Folder” as the method (requires specifying the folder path).
Acrobat will manage a comment repository in that folder. Reviewers open the PDF from that location
and add comments; their comments are saved to the repository so everyone sees each others’. This
needs some setup but works without Adobe’s cloud.
Manual merge: Alternatively, each reviewer can comment on their copy and send it back. The
coordinator can then open one copy and do Comments > Import Data File for each set of
comments (Acrobat can import comments from another commented PDF or an FDF/XFDF). This
merges all comments into one PDF for the author to review collectively.
Working with Comments (Author’s side):
As you implement changes in the document, mark comments appropriately (set status or resolve).
This is good practice to ensure you addressed all feedback.
You can filter comments (use the filter icon in the comments pane) to show only unresolved, or only
comments by a certain person, etc., to focus on what’s left.
If printing out comments is needed for some reason, use Summarize Comments (in comment pane
options menu) – it creates a new PDF with comments and excerpts of pages.
After review complete: Remove comments from the final PDF. E.g., go to Comments panel options
(the three dots or options menu) > Delete All Comments. Or use Preflight fixups to remove
annotations. Ensure no comments remain if delivering outside (they can be embarrassing or
sensitive).
Commenting in Adobe Reader: By default, Reader DC allows anyone to annotate PDFs unless the
PDF is locked or secured. In older days, the PDF needed to be Reader-extended for commenting, but
not now (except for very old Reader versions).
Protecting Comments: Comments themselves don’t get separately encrypted, but if you secure a
PDF (with password or certificate), the comments inside are protected along with the content. You
can also lock individual comments so they can’t be altered by others (right-click comment >
Properties > check “Locked”).
Exercise – Review and Comment:
Open “Exercise_Review.pdf”. Pretend you are reviewing this document.
Add a sticky note comment on the first page: click Sticky Note tool, click near the title, and write
“This title might need updating for FY2025.”
Use Highlight: highlight a sentence in paragraph 2. In the comment that pops up, type “Unclear
sentence, consider rephrasing.”
Use Strike-through: select a word to remove. Acrobat strikes it out. Click on that annotation and add
a comment, “Remove this redundant word.”
Now pretend you are the author addressing comments:

Reply to the sticky note: “Title will be updated.” Then mark it Resolved (right-click > Resolve).
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https://helpx.adobe.com/acrobat/web/share-review-and-export/share-documents/share-pdfs-for-review.html#:~:text=You%20can%20share%20only%20PDF,access%20permissions%20when%20sharing%20PDFs
https://helpx.adobe.com/acrobat/web/share-review-and-export/share-documents/share-pdfs-for-review.html#:~:text=,full%20control%20over%20document%20accessibility


Reply to the highlighted sentence comment: “Revised this sentence for clarity.” (You might
actually edit the PDF text to simulate fixing, if it’s not too hard, but no need for exercise).
Set the strike-through comment’s status to Accepted (meaning you will remove that word).

Notice how resolved/accepted comments appear different. If you filter by “Show unresolved only”,
the sticky note disappears (because resolved).
Save the PDF. Your comments and their statuses are saved for reference.
Finally, simulate finalizing: remove all comments via the menu (Comments > ... > Delete All
Comments in Document). Confirm deletion. Now save as “Exercise_Review_final.pdf”. This final copy
has no comments (always double-check for any that might have been missed). 

End of Student Handout

PowerPoint Slide Deck Outline (for Trainers)

(The following is  an outline of  slides  corresponding to  the content,  which the instructor  can use to  create  a
PowerPoint presentation. Slide numbers and titles are suggestions aligned with the session flow.)

Slide 1: Title Slide – “Adobe Acrobat Pro Training for NTC Staff” – Include CBP/NTC logo, date, trainer
name. 
Slide 2: Objectives & Agenda – Bullet list of training objectives (from intro) and the agenda of main
sections. 
Slide 3: Redaction – Definition & Importance – Define redaction, why it’s critical for NTC (PII, LES,
FOIA). Possibly a graphic of text being blacked out. 
Slide 4: Redaction Tool Demo – Screenshot of Acrobat’s Redact toolbar or before/after redaction
example. Key steps listed: Mark > Apply > Sanitize. 
Slide 5: Redaction Best Practices – E.g., “Use Remove Hidden Info after redacting ; Don’t just
hide with shapes; Double-check all sensitive info removed.” 
Slide 6: PDF Accessibility – Title: “Accessibility & Section 508 Compliance.” Points: legal requirement

, what makes a PDF accessible (tags, alt text, logical order). 
Slide 7: Common Accessibility Issues – List typical issues: missing title, no tags, images without alt
text, etc. Possibly an image of the accessibility checker results with a few fails (like the one we have
embedded). 
Slide 8: Making PDFs Accessible – Outline steps: run Accessibility Check, fix title/language, autotag,
add alt text, use reading order tool for structure. Mention Acrobat’s Make Accessible wizard. 
Slide 9: Fillable Forms – Title: “Creating Interactive PDF Forms.” Why use them (standardize data, no
handwriting errors). Image of a PDF form with fields highlighted. 
Slide 10: Adding Form Fields – Summarize field types: Text Field, Check Box, Radio, Dropdown,
Signature. Possibly show icons. Tip: use tooltips for accessibility. 
Slide 11: Form Distribution & Data – Points: Recipients can fill in Reader, use Submit button or
email return, use “Merge to spreadsheet” to compile . Emphasize keeping PII secure in filled
forms. 
Slide 12: Digital Signatures – Title: “Digital Signatures – Secure Sign-off.” Explain certificate-based
signature (authenticity, integrity). Maybe show a visual of a certificate chain or a signed doc with blue
ribbon. 
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https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html#:~:text=Use%20the%20Sanitize%20and%20r,and%20modify%20the%20document%E2%80%99s%20appearance
https://pdf4pro.com/view/section-508-guide-tagging-pdf-s-in-adobe-acrobat-pro-6502bd.html#:~:text=All%20public%20facing%20documents%20are,In
https://techcommunity.microsoft.com/discussions/excelgeneral/fillable-pdf-to-excel/4014082#:~:text=Open%20the%20fillable%20PDF%20%C2%B7,now%20export%20everything%20from


Slide 13: How to Sign & Validate – Steps in brief: Select Digital ID, sign, what a valid signature looks
like vs. an unknown (trust chain issue). Note: trust the certificate if unknown . 
Slide 14: Signature Best Practices – E.g., “Use your PIV for official signatures; Don’t share your
digital ID; Plan multiple signature fields if needed; Signing locks content (no edits) ; To combine
with encryption, encrypt first or flatten then sign.” 
Slide 15: Optimizing PDF Files – “Reduce File Size.” Points: why (email, storage), methods (Reduced
Save, Optimizer). Perhaps a chart icon indicating file size reduction. 
Slide 16: Protecting PDFs (Encryption) – Distinguish open password vs permissions password .
Note to use strong encryption (AES 256) . Emphasize CBP requirement to encrypt PII in transit

. 
Slide 17: Security Tips – List: “Don’t encrypt after signing ; Share passwords securely; Consider
certificate encryption for internal high-security docs; Redact then encrypt for outside release.” 
Slide 18: Acrobat JavaScript – Title: “Automate with Acrobat JavaScript.” Points: can do calculations,
show/hide, custom actions, batch tasks . Possibly show a tiny code snippet and outcome (e.g.,
“Total = Quantity * Price” example). 
Slide 19: JavaScript Examples – List examples: “Auto-calc form fields (e.g., sum prices) – see code;
Validation (ensure email contains @); Button actions (reset form, submit form); Show/hide sections;
Batch processing scripts.” Include a warning: follow security best practices, code only if confident. 
Slide 20: Compare PDFs – Title: “Compare PDF Versions.” Mention how Acrobat highlights
differences . Perhaps an image of a side-by-side compare view with highlights. 
Slide 21: Version Control – Tips for managing versions outside Acrobat: use consistent naming,
track changes, consider Document Cloud or SharePoint versions . Note that compare tool helps
ensure final vs draft differences. 
Slide 22: Organize Pages – Combine & Split – Summarize combining files (multiple inputs, one PDF)

 and splitting options (by pages, size, bookmarks) . Maybe an icon of merging arrows and
splitting arrows. 
Slide 23: Organize – Reorder & Extract – Points: drag thumbnails to reorder, insert or extract pages,
delete pages. Remind cannot if secured. Perhaps a screenshot of the Organize Pages interface with
thumbnails. 
Slide 24: Bookmarks – Emphasize adding bookmarks for navigation. Show a screenshot of a
bookmarks pane with nested bookmarks. Tip: generated automatically when combining (if enabled)
or from source (Word headings). 
Slide 25: Action Wizard (Batch) – Title: “Action Wizard – Batch Automation.” Points: create actions
for repetitive tasks , run on many files, share actions with team . Possibly a small workflow
diagram (multiple PDFs -> Action Wizard -> processed PDFs). 
Slide 26: Creating an Action – Outline: pick commands, set options, save action, run on folder. For
example, listed: “Example: OCR multiple files, add watermark to many files, etc.” Encourage testing
actions on sample files first. 
Slide 27: Comment & Review – Title: “Commenting for Collaboration.” Points: Use Acrobat
comments instead of editing text for feedback, keeps original intact, multiple reviewers’ comments
can be combined. Maybe an image of a PDF with a comment note and highlight on it. 
Slide 28: Comment Tools – List main comment types with icons: Sticky Note, Highlight, Text Edits
(replace/insert), Drawing tools. “Use these to annotate PDF without altering it.” 
Slide 29: Managing Comments – Points: reply to others, mark resolved, set status. Possibly mention
shared review options (Adobe cloud or shared network) . Note: remove all comments before final
external release. 
Slide 30: NTC/DHS Specific Tips – Summarize key CBP context reminders:
Always redact LES/PII properly and check hidden data (FOIA compliance).
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https://helpx.adobe.com/acrobat/kb/selected-certificate-has-errors-invalid-signature.html#:~:text=A%20digital%20certificate%20chain%20is,by%20checking%20the%20certificate%20chain
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=Note%3A
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=Permissions%20password
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf#:~:text=%E2%80%A2%20Acrobat%206,document%20using%20the%20AES%20encryption
https://www.cbp.gov/document/guides/how-password-protect-pdf-documents#:~:text=How%20to%20Password%20Protect%20PDF,Documents
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=Note%3A
https://helpx.adobe.com/acrobat/using/applying-actions-scripts-pdfs.html#:~:text=In%20Acrobat%20Pro%2C%20you%20can,a%20Mouse%20Up%20action%20happens
https://helpx.adobe.com/acrobat/using/compare-documents.html#:~:text=Quickly%20pinpoint%20changes%20by%20comparing,detailing%20differences%20between%20the%20documents
https://www.adobe.com/acrobat/hub/what-is-document-version-control.html#:~:text=Adobe%20Document%20Cloud%2C%20Google%20Workspace%2C,software%20like%20%203%20Adobe
https://helpx.adobe.com/si/acrobat/how-to/combine-merge-split-extract-pdf-files.html#:~:text=Combine%20files%20within%20Acrobat
https://helpx.adobe.com/si/acrobat/how-to/combine-merge-split-extract-pdf-files.html#:~:text=1,another%20folder%20on%20your%20computer
https://helpx.adobe.com/acrobat/using/action-wizard-acrobat-pro.html#:~:text=When%20you%20apply%20one%20or,PDF%20before%20running%20an%20action
https://helpx.adobe.com/acrobat/using/action-wizard-acrobat-pro.html#:~:text=Acrobat%20provides%20some%20predefined%20actions,Use%20guided%20actions
https://helpx.adobe.com/acrobat/web/share-review-and-export/share-documents/share-pdfs-for-review.html#:~:text=,full%20control%20over%20document%20accessibility


Always encrypt PII/sensitive PDFs when emailing outside .
Ensure Section 508 compliance for reports leaving the agency.
Use official digital signatures (PIV) for approvals to be legally binding.
Keep internal review comments internal (scrub before dissemination).
Use these tools to streamline your workflow (less manual work, more consistency).
Slide 31: Conclusion & Resources – Thank participants. Provide resources: Adobe Acrobat online
help, internal contacts (e.g., CND Training Team SharePoint or contact info), and encourage practice.
Perhaps a final thought: “Efficient, secure PDF handling = effective information sharing at NTC.”

(Instructors should flesh out slides with visuals and examples as needed. The above outline ensures slides align
with the training flow. Avoid overloading slides with text; use them as prompts and visual aids while the detailed
info comes from your narration and the handouts.)

Conclusion: This training provided NTC staff with knowledge and hands-on practice using Adobe Acrobat
Pro’s  advanced  features.  By  applying  these  skills  –  from  properly  redacting  and  securing  sensitive
intelligence  reports  to  creating  fillable  forms  and  collaborating  via  PDF  comments  –  staff  can  handle
documents more efficiently and securely. Remember to always adhere to CBP’s protocols when working
with sensitive PDFs. The Instructor Guide, Student Handouts, and Slides are available on the shared drive
for reference. Thank you for your participation, and please reach out to the CND Training Team for any
follow-up questions or support.

Removing sensitive content from PDFs in Adobe Acrobat
https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html

Section 508 Guide Tagging PDF's in Adobe Acrobat Pro - PDF4PRO
https://pdf4pro.com/view/section-508-guide-tagging-pdf-s-in-adobe-acrobat-pro-6502bd.html

How to check and fix PDF accessibility issues - Pope Tech Blog
https://blog.pope.tech/2024/04/25/how-to-check-and-fix-pdf-accessibility-issues/

Checking & Fixing PDFs for Accessibility | University of North Texas
https://digitalstrategy.unt.edu/clear/teaching-resources/accessibility/checking-fixing-pdfs-accessibility.html

How to create a fillable PDF | Make a PDF fillable | Adobe Acrobat
https://www.adobe.com/acrobat/how-to/create-fillable-pdf-forms-creator.html

Fillable PDF to Excel - Microsoft Community Hub
https://techcommunity.microsoft.com/discussions/excelgeneral/fillable-pdf-to-excel/4014082

Digital signature validity in Adobe Acrobat or Acrobat Reader
https://helpx.adobe.com/acrobat/kb/selected-certificate-has-errors-invalid-signature.html

Validating digital signatures, Adobe Acrobat
https://helpx.adobe.com/acrobat/using/validating-digital-signatures.html

Securing PDFs with passwords, Adobe Acrobat
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html
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https://www.cbp.gov/document/guides/how-password-protect-pdf-documents#:~:text=How%20to%20Password%20Protect%20PDF,Documents
https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html#:~:text=Redact%20sensitive%20content%20
https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html#:~:text=Use%20the%20Sanitize%20and%20r,and%20modify%20the%20document%E2%80%99s%20appearance
https://helpx.adobe.com/acrobat/using/removing-sensitive-content-pdfs.html
https://pdf4pro.com/view/section-508-guide-tagging-pdf-s-in-adobe-acrobat-pro-6502bd.html#:~:text=All%20public%20facing%20documents%20are,In
https://pdf4pro.com/view/section-508-guide-tagging-pdf-s-in-adobe-acrobat-pro-6502bd.html
https://blog.pope.tech/2024/04/25/how-to-check-and-fix-pdf-accessibility-issues/#:~:text=How%20to%20check%20and%20fix,Select%20Prepare%20for%20accessibility
https://blog.pope.tech/2024/04/25/how-to-check-and-fix-pdf-accessibility-issues/
https://digitalstrategy.unt.edu/clear/teaching-resources/accessibility/checking-fixing-pdfs-accessibility.html#:~:text=Checking%20your%20PDF%20with%20the,Accessibility%20Check%20Tool
https://digitalstrategy.unt.edu/clear/teaching-resources/accessibility/checking-fixing-pdfs-accessibility.html#:~:text=This%20will%20generate%20the%20Accessibility,heading
https://digitalstrategy.unt.edu/clear/teaching-resources/accessibility/checking-fixing-pdfs-accessibility.html#:~:text=To%20start%2C%20%281%29%20select%20,open%20the%20Document%20Properties%20window
https://digitalstrategy.unt.edu/clear/teaching-resources/accessibility/checking-fixing-pdfs-accessibility.html
https://www.adobe.com/acrobat/how-to/create-fillable-pdf-forms-creator.html#:~:text=Acrobat%20www,your%20document%20and%20add
https://www.adobe.com/acrobat/how-to/create-fillable-pdf-forms-creator.html
https://techcommunity.microsoft.com/discussions/excelgeneral/fillable-pdf-to-excel/4014082#:~:text=Open%20the%20fillable%20PDF%20%C2%B7,now%20export%20everything%20from
https://techcommunity.microsoft.com/discussions/excelgeneral/fillable-pdf-to-excel/4014082
https://helpx.adobe.com/acrobat/kb/selected-certificate-has-errors-invalid-signature.html#:~:text=A%20digital%20certificate%20chain%20is,by%20checking%20the%20certificate%20chain
https://helpx.adobe.com/acrobat/kb/selected-certificate-has-errors-invalid-signature.html
https://helpx.adobe.com/acrobat/using/validating-digital-signatures.html#:~:text=time%20mentioned%20in%20the%20timestamp,verification%20information%20is%20too%20large
https://helpx.adobe.com/acrobat/using/validating-digital-signatures.html#:~:text=In%20Acrobat%20or%20Acrobat%20Reader%2C,which%20you%20trust%20the%20signer
https://helpx.adobe.com/acrobat/using/validating-digital-signatures.html#:~:text=5,items%20to%20trust%20the%20certificate
https://helpx.adobe.com/acrobat/using/validating-digital-signatures.html
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=Note%3A
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=Permissions%20password
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html#:~:text=You%20can%20limit%20access%20to,types%20of%20passwords%20are%20available
https://helpx.adobe.com/acrobat/using/securing-pdfs-passwords.html


How to Password Protect PDF Documents
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/
How%20to%20Password%20Protect%20PDF%20Documents.pdf

Reducing the size of a PDF in Adobe Acrobat
https://services.northwestern.edu/TDClient/30/Portal/KB/ArticleDet?ID=1656

How to Password Protect PDF Documents | U.S. Customs and Border Protection
https://www.cbp.gov/document/guides/how-password-protect-pdf-documents

Prevent Readers from Editing and Printing Your PDF Document
https://techhelp.towson.edu/TDClient/1879/Portal/KB/ArticleDet?ID=140724

Applying actions and scripts to PDFs
https://helpx.adobe.com/acrobat/using/applying-actions-scripts-pdfs.html

JavaScripts in PDFs as a security risk - Adobe Support
https://helpx.adobe.com/acrobat/using/javascripts-pdfs-security-risk.html

Compare two versions of a PDF file in Adobe Acrobat
https://helpx.adobe.com/acrobat/using/compare-documents.html

What is document version control? | Adobe Acrobat
https://www.adobe.com/acrobat/hub/what-is-document-version-control.html

How to combine, merge, split, extract, replace and arrange pages in PDF files
https://helpx.adobe.com/si/acrobat/how-to/combine-merge-split-extract-pdf-files.html

Adobe Acrobat Pro Action Wizard
https://helpx.adobe.com/acrobat/using/action-wizard-acrobat-pro.html

Share PDFs for review 
https://helpx.adobe.com/acrobat/web/share-review-and-export/share-documents/share-pdfs-for-review.html

Digital signatures and certificates | Adobe Acrobat for business
https://www.adobe.com/acrobat/business/digital-signatures.html

Combine files without file name bookmarks - Adobe Community
https://community.adobe.com/t5/acrobat-discussions/combine-files-without-file-name-bookmarks/td-p/12026618
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https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf#:~:text=How%20to%20Password%20Protect%20Digitally,Password%20box%20and%20click%20OK
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf#:~:text=%E2%80%A2%20Acrobat%206,document%20using%20the%20AES%20encryption
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf#:~:text=How%20to%20Password%20Protect%20Scanned,type%20the%20password%20in%20the
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf
https://www.cbp.gov/sites/default/files/assets/documents/2018-Dec/How%20to%20Password%20Protect%20PDF%20Documents.pdf
https://services.northwestern.edu/TDClient/30/Portal/KB/ArticleDet?ID=1656#:~:text=Reducing%20the%20size%20of%20a,to%20Adobe%20PDF%20Files%2C%20Optimized
https://services.northwestern.edu/TDClient/30/Portal/KB/ArticleDet?ID=1656
https://www.cbp.gov/document/guides/how-password-protect-pdf-documents#:~:text=How%20to%20Password%20Protect%20PDF,Documents
https://www.cbp.gov/document/guides/how-password-protect-pdf-documents
https://techhelp.towson.edu/TDClient/1879/Portal/KB/ArticleDet?ID=140724#:~:text=Document%20techhelp,box
https://techhelp.towson.edu/TDClient/1879/Portal/KB/ArticleDet?ID=140724
https://helpx.adobe.com/acrobat/using/applying-actions-scripts-pdfs.html#:~:text=In%20Acrobat%20Pro%2C%20you%20can,a%20Mouse%20Up%20action%20happens
https://helpx.adobe.com/acrobat/using/applying-actions-scripts-pdfs.html#:~:text=You%20can%20use%20JavaScript%20code,JavaScript%20after%20saving%20a%20document
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